
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->

<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9 lt-ie8"><![endif]-->

<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js lt-ie9"><![endif]-->

<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" class="no-js"><!--<![endif]-->



	<head>

	

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->

		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

		<!-- mobile meta -->

        
            <meta name="viewport" content="width=device-width, initial-scale=1.0"/>

        


        
			<link rel="shortcut icon" href="http://www.eurweb.com/wp-content/uploads/2016/07/favicon.ico">

		


		<link rel="pingback" href="http://www.eurweb.com/xmlrpc.php">



		


		<!-- head extras -->

		<title>VH1 Pulling Plug on &#039;Family Hustle&#039; Series: &#039;T.I. Is A Headache to Deal With&#039;</title>
<script type="text/javascript">
var trackScrolling=true;
var trackScrollingPercentage=true;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='VH1 Pulling Plug on &#8216;Family Hustle&#8217; Series: &#8216;T.I. is A Headache to Deal With&#8217;';
</script>

<!-- This site is optimized with the Yoast SEO plugin v4.0.2 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Following news that Tiny Harris had filed for divorce from T.I., there’s a chance fans won’t see a Season 6 of &#039;T.I. &amp; Tiny: The Family Hustle.&#039;"/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="VH1 Pulling Plug on &#039;Family Hustle&#039; Series: &#039;T.I. Is A Headache to Deal With&#039;" />
<meta property="og:description" content="Following news that Tiny Harris had filed for divorce from T.I., there’s a chance fans won’t see a Season 6 of &#039;T.I. &amp; Tiny: The Family Hustle.&#039;" />
<meta property="og:url" content="http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/" />
<meta property="og:site_name" content="EURweb" />
<meta property="article:publisher" content="https://www.facebook.com/EURWeb/" />
<meta property="article:tag" content="t.i. &amp; tiny: the family hustle" />
<meta property="article:section" content="Apple News" />
<meta property="article:published_time" content="2017-01-08T18:49:11-08:00" />
<meta property="article:modified_time" content="2017-01-08T11:39:47-08:00" />
<meta property="og:updated_time" content="2017-01-08T11:39:47-08:00" />
<meta property="og:image" content="http://www.eurweb.com/wp-content/uploads/2016/12/ti-tinysplit.jpg" />
<meta property="og:image:width" content="653" />
<meta property="og:image:height" content="357" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//service.errnio.com' async='async' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Feed" href="http://www.eurweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Comments Feed" href="http://www.eurweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; VH1 Pulling Plug on &#8216;Family Hustle&#8217; Series: &#8216;T.I. is A Headache to Deal With&#8217; Comments Feed" href="http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eurweb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='breaking-nt-style-css'  href='http://www.eurweb.com/wp-content/plugins/breaking-news-ticker/assets/css/ticker-style.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.eurweb.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://www.eurweb.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.eurweb.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='bonfire-shortcodes-css'  href='http://www.eurweb.com/wp-content/plugins/shortcodes-by-bonfire/shortcodes-by-bonfire.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='bonfire-taptap-css-css'  href='http://www.eurweb.com/wp-content/plugins/taptap-by-bonfire/taptap.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='bonfire-taptap-font-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A300%7CRoboto+Condensed%3A400%2C700%7CBree+Serif%7CDroid+Serif%3A400%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fontawesome-css'  href='http://www.eurweb.com/wp-content/plugins/taptap-by-bonfire/fonts/font-awesome/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.eurweb.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://www.eurweb.com/wp-content/themes/15zine/library/css/style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=2.2.3' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://www.eurweb.com/wp-content/themes/15zine/library/css/ie.css?ver=2.2.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://www.eurweb.com/wp-content/themes/15zine/library/css/font-awesome-4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-main-stylesheet-css'  href='http://www.eurweb.com/wp-content/themes/15zine-child/style.css?ver=1.3' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.eurweb.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.eurweb.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.eurweb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/breaking-news-ticker/assets/js/newsTicker.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/breaking-news-ticker/assets/js/jquery.easing.min.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.eurweb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.js?ver=3.1.5'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.2' defer='defer'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.2' defer='defer'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/shortcodes-by-bonfire/shortcodes-by-bonfire.js?ver=1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/taptap-by-bonfire/taptap-accordion.js?ver=1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine-child/accordion-js/navAccordion.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.0'></script>
<link rel='https://api.w.org/' href='http://www.eurweb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eurweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eurweb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p33GTY-2EhS' />
<link rel="alternate" type="application/json+oembed" href="http://www.eurweb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurweb.com%2F2017%2F01%2Fvh1-pulling-plug-family-hustle-series-t-headache-deal%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eurweb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurweb.com%2F2017%2F01%2Fvh1-pulling-plug-family-hustle-series-t-headache-deal%2F&#038;format=xml" />
       <link rel="alternate" media="only screen and (max-width: 640px)" href="http://mobile.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/" >
       <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"9iT1m1aU8KL3Y8", domain:"eurweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=9iT1m1aU8KL3Y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<style type="text/css">

	.breaking-news-ticker {
		border-radius: 0px;
		border-style: solid;
		border-width: 0px;
    	border-color: #222222;
    	background-color: #666666;
	}

	.breaking-news-ticker ul li a,
	.breaking-news-ticker ul li a:link {
		color: #FFFFFF;
		font-size: 14px;
	}

	div.breaking-news-ticker .breaking-news-ticker-title {
		font-size: 16px;
		color: #FFFFFF;
		background-color: #dc7036;
	}

	div.breaking-news-ticker .breaking-news-ticker-title span {
    	border-color: transparent transparent transparent #dc7036;
	}
	
	.breaking-news-ticker .controls {
   		top: 5px;
	}

	.breaking-news-ticker .entry-meta {
		color:#FFFFFF;
	}

	.breaking-news-ticker .controls span {
    	background-color: #dd3333
	}

</style>			<meta property="fb:pages" content="45752458150" />
			
		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- post/page title -->
				<!-- body text + links -->
						
		<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.entry-title,
		.entry-title a {
			color:#000000;
			font-size:25px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:#dc7036; }
		/* title/body align */
						</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
jQuery( document ).ready(function() {
jQuery("#coments").click(function (){
                jQuery('html, body').animate({
                    scrollTop: jQuery("#comments-toggle").offset().top - 100
                }, 2000);
            });
  var bodywidth = jQuery("#cb-footer").css("margin-left").replace(/[^-\d\.]/g, '');
  bodywidth = (bodywidth - 50)+"px";
  
  jQuery("#csbwfs-right").css("left", bodywidth);
jQuery('#sidr').show();
});

jQuery( window ).resize(function() {
  var bodywidth = jQuery("#cb-footer").css("margin-left").replace(/[^-\d\.]/g, '');
  bodywidth = (bodywidth - 50)+"px";
  
  jQuery("#csbwfs-right").css("left", bodywidth);
});
</script>
<link rel="stylesheet" href="//cdn.jsdelivr.net/jquery.sidr/2.2.1/stylesheets/jquery.sidr.dark.min.css">
<script type="text/javascript">
jQuery(function(){
	jQuery('.comments-toggle').click(function(){
    jQuery('.comments-toggler').slideToggle('fast');
	});
});
</script>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1011256/300x250_ad_sidebar', [300, 250], 'div-gpt-ad-1468619157532-0').addService(googletag.pubads());
googletag.defineSlot('/1011256/Mirror_300x250', [300, 250], 'div-gpt-ad-1477281119930-0').addService(googletag.pubads());
    googletag.defineSlot('/1011256/300x250_Sidebar_Top', [[300, 250], [250, 600], [300, 600]], 'div-gpt-ad-1468619157532-1').addService(googletag.pubads());
     googletag.defineSlot('/1011256/Top_728x90', [[970, 250], [728, 90]], 'div-gpt-ad-1468862164971-0').addService(googletag.pubads());
 googletag.defineSlot('/1011256/home1', [300, 250], 'div-gpt-ad-1478590697548-0').addService(googletag.pubads());
    googletag.defineSlot('/1011256/home2', [300, 250], 'div-gpt-ad-1478590697548-1').addService(googletag.pubads());
    googletag.defineSlot('/1011256/Bottom_728x90', [728, 90], 'div-gpt-ad-1468619157532-3').addService(googletag.pubads());
    googletag.defineSlot('/1011256/EURHomeTop', [300, 250], 'div-gpt-ad-1468619157532-4').addService(googletag.pubads());
googletag.defineSlot('/1011256/intesteur', [1, 1], 'div-gpt-ad-1469468266126-0').addService(googletag.pubads());
 googletag.defineSlot('/1011256/Bottom_728x90', [728, 90], 'div-gpt-ad-1472512252160-0').addService(googletag.pubads());
googletag.defineOutOfPageSlot('/1011256/Ad_Supply', 'div-gpt-ad-1472378802930-0').addService(googletag.pubads());
    googletag.enableServices();
  });
</script><style type="text/css">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</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style><!-- Body BG --><style>@media only screen and (min-width: 1200px) { body { background-color: #f2f2f2;} }</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.eurweb.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=fd7817687f&wpp_id=631524';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="amphtml" href="http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/amp/" /><meta name="generator" content="Powered by Slider Revolution 5.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<!-- Google Analytics Tracking by Google Analyticator 6.5.0: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-26066171-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

		<!-- end head extras -->



	</head>



	<body class="single single-post postid-631524 single-format-standard  cb-sidebar-right cb-sticky-mm cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark cb-m-logo-off cb-m-sticky cb-sw-tm-box cb-sw-header-box cb-sw-menu-box cb-sw-footer-box cb-menu-al-center cb-fis-b-standard cb-fis-tl-st-below">

	

<style>#news-ticker-wrapper{display:none;}</style>


		


		<div id="cb-outer-container">



			


				<div id="cb-top-menu" class="clearfix cb-font-header  wrap">

					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

						

						
							<div class="cb-left-side cb-mob">

								

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>

																

							</div>

						
                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-129624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129624"><a href="http://www.eurweb.com/about-usmedia-kit/">About Us</a></li>
<li id="menu-item-129628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129628"><a href="http://www.eurweb.com/media-kit/">Media Kit</a></li>
<li id="menu-item-469483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469483"><a href="http://www.eurweb.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-129625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129625"><a href="http://www.eurweb.com/links/">Links</a></li>
<li id="menu-item-129626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-129626"><a href="http://www.eurweb.com/contact-eurweb/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-129627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129627"><a href="http://www.eurweb.com/feedback/">Feedback</a></li>
	<li id="menu-item-346041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346041"><a href="http://www.eurweb.com/give-us-your-thoughts/">Give Us Your Thoughts</a></li>
</ul>
</li>
</ul>
                        <ul class="cb-top-nav cb-right-side"><li class="cb-icon-login"><a href="#"  title="Log in / Join" id="cb-lwa-trigger"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li></ul>
					</div>

				</div>

				<div id="cb-mob-menu">

					<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

					<div class="cb-mob-menu-wrap">

						<ul class="cb-mobile-nav cb-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600155"><a href="http://www.eurweb.com/homepage/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-600156"><a href="http://www.eurweb.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600157"><a href="http://www.eurweb.com/category/news-2/headlines/">Top News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600158"><a href="http://www.eurweb.com/category/news-2/obamapolitical/">Obama/Political</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600159"><a href="http://www.eurweb.com/category/news-2/othernews/">Other News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600160"><a href="http://www.eurweb.com/category/eurthisnthatcom/">ThisNThat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600162"><a href="http://www.eurweb.com/category/pressrelease/">Press Release</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600161"><a href="http://www.eurweb.com/category/news-2/black-celebrity-gossip-gossip/">Gossip</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600163"><a href="http://www.eurweb.com/category/eurweb-exclusives/">Original Content</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600165"><a href="http://www.eurweb.com/category/weeklycolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600166"><a href="http://www.eurweb.com/category/promotions/">Promotions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600167"><a href="http://www.eurweb.com/category/eurempire/">E2 M2 EURweb&#8217;s Empire of Music &#038; Moguls</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-600168"><a href="http://www.eurweb.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600175"><a href="http://www.eurweb.com/category/entertainment/television/">Television</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600174"><a href="http://www.eurweb.com/category/entertainment/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600172"><a href="http://www.eurweb.com/category/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600173"><a href="http://www.eurweb.com/category/entertainment/radio/">Radio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600170"><a href="http://www.eurweb.com/category/entertainment/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600169"><a href="http://www.eurweb.com/category/entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600171"><a href="http://www.eurweb.com/category/entertainment/humorcomedy/">Humor/Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600176"><a href="http://www.eurweb.com/category/entertainment/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600177"><a href="http://www.eurweb.com/category/living-2/">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600178"><a href="http://www.eurweb.com/category/living-2/business-2/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600179"><a href="http://www.eurweb.com/category/living-2/business-2/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600180"><a href="http://www.eurweb.com/category/living-2/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600181"><a href="http://www.eurweb.com/category/living-2/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600182"><a href="http://www.eurweb.com/category/living-2/spirituality/">Spirituality</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600183"><a href="http://www.eurweb.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600184"><a href="http://www.eurweb.com/category/multimedia/audio-multimedia/">Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600185"><a href="http://www.eurweb.com/category/multimedia/photos-multimedia/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600186"><a href="http://www.eurweb.com/category/multimedia/photosvideos/">Photos/Videos/Audio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600187"><a href="http://www.eurweb.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600189"><a href="http://www.eurweb.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600188"><a href="http://www.eurweb.com/category/news-2/tech/">Technology</a></li>
</ul>
					</div>

				</div>

			


			 

			<div id="cb-container" class="clearfix" >				

				
					<header id="cb-header" class="cb-header  wrap" role="banner">

					    <div id="news-ticker-wrapper"><div class="breaking-news-ticker"><div class="breaking-news-ticker-title">Breaking News <span></span></div><div class="bnt-inner"><div id="main-bnt"><ul><li><a href="http://www.eurweb.com/2016/12/jury-convicts-dylann-roof-slayings-9-black-church-members-charleston-s-c/"> Jury Convicts Dylann Roof in Slayings of 9 Black Church ...</a><span class="entry-meta">December 15, 2016</span></li></ul></div></div></div></div>

					    <div id="cb-logo-box" class="cb-logo-center wrap">

				<div id="even_more_ads" class="topmost_ad_area_wrapper">

					
				</div>

				<div id="ad_promotion_wrap">

					<div class="eur-top-ad-area-wrap">

						<aside id="text-88" class="widget widget_text">			<div class="textwidget"><!-- /1011256/Bottom_728x90 -->
<div id='div-gpt-ad-1468619157532-3' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1468619157532-3'); });
</script>
</div></div>
		</aside>
					</div>

					<div class="eur-promotions-wrap">

						<div>			<div class="textwidget"><div>
<a href="http://hollywoodpantages.com/showinfo.php?id=84">
<img src="http://www.eurweb.com/wp-content/uploads/2016/12/motown_pan_408x90.jpg" alt="motown_pan_408x90" style="width:auto;height:auto;">
</a>
</div></div>
		</div>
					</div>

				</div>

				<div id="logo_wrap">
				</div>

                               	<div style="clear:both;"></div>

	                        
	                    </div>



					</header>

				
				

				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
        
        <div class="cb-modal-title cb-ta-center">
        <a href="#" class="cb-active cb-title-trigger cb-trigger-log">Log In</a>
        <a href="#" class="cb-title-trigger cb-trigger-reg">Register</a>
        </div>
        
        
        
            <div class="cb-lwa-logo cb-ta-center">

                <img src="/wp-content/uploads/2016/07/EURweb_logo1.png" alt=" logo" data-at2x="/wp-content/uploads/2016/07/EURweb_logo1.png">

            </div>




        <form class="lwa-form cb-form cb-form-active clearfix" action="http://www.eurweb.com/wp-login.php?wpe-login=eurweb1" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                
                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                     
                     <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="http://www.eurweb.com/wp-login.php?action=lostpassword&amp;wpe-login=eurweb1" title="Lost your password?">Lost your password?</a>
                     
                </div>
           </div>
        </form>
        
            <form class="lwa-register-form cb-form clearfix" action="http://www.eurweb.com/wp-login.php?action=register" method="post">

                <div class="cb-form-body">

                    <input type="text" name="user_login" class="cb-form-input user_login input" placeholder="Username">
                    <input type="text" name="user_email" class="cb-form-input user_email input" placeholder="E-mail">
                    
                    
                
                    <span class="lwa-status cb-ta-center"></span>
                    <div class="cb-submit cb-ta-center">
                          <input type="submit" name="wp-submit" class="wp-submitbutton-primary cb-submit-form" value="Register" tabindex="100" />
                          <input type="hidden" name="login-with-ajax" value="register" />
                    </div>

                    <div class="cb-lost-password cb-extra cb-ta-center">A password will be e-mailed to you.</div>

                </div>
            </form>
        

        
        <form class="lwa-remember cb-form clearfix" action="http://www.eurweb.com/wp-login.php?action=lostpassword&amp;wpe-login=eurweb1" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                
                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
        
    </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form role="search" method="get" class="cb-search" action="http://www.eurweb.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>


				
					 <nav id="cb-nav-bar" class="clearfix  wrap" role="navigation">

					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">

					
                <div id="logo">

                    <a href="http://www.eurweb.com">

                        <img src="/wp-content/uploads/2016/07/EURweb_logo1.png" alt=" logo" data-at2x="/wp-content/uploads/2016/07/EURweb_logo1.png">

                    </a>

                </div>

            					<div class="nav-btn-wrapper"><a id="simple-menu" href="#sidr"><span class="fa-stack fa-lg"><i class="fa fa-square-o fa-stack-2x"></i><i id="ham-menu-icon" class="fa fa-bars fa-stack-1x" style="top:-1px;"></i></span> <span class="nav-btn-txt">MENU</span></a></div>

		                    	<!--<a id="simple-menu" href="#sidr"><span class="fa-stack fa-lg"><i class="fa fa-square-o fa-stack-2x"></i><i id="ham-menu-icon" class="fa fa-bars fa-stack-1x" style="top:-1px;"></i></span> MENU</a>-->

					<div id="sidr" class="menu-main-navigation-container"><ul><li id="menu-item-600155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600155"><a href="http://www.eurweb.com/homepage/">Home</a></li>
<li id="menu-item-600156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-600156"><a href="http://www.eurweb.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-600157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600157"><a href="http://www.eurweb.com/category/news-2/headlines/">Top News</a></li>
	<li id="menu-item-600158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600158"><a href="http://www.eurweb.com/category/news-2/obamapolitical/">Obama/Political</a></li>
	<li id="menu-item-600159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600159"><a href="http://www.eurweb.com/category/news-2/othernews/">Other News</a></li>
	<li id="menu-item-600160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600160"><a href="http://www.eurweb.com/category/eurthisnthatcom/">ThisNThat</a></li>
	<li id="menu-item-600162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600162"><a href="http://www.eurweb.com/category/pressrelease/">Press Release</a></li>
	<li id="menu-item-600161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600161"><a href="http://www.eurweb.com/category/news-2/black-celebrity-gossip-gossip/">Gossip</a></li>
</ul>
</li>
<li id="menu-item-600163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600163"><a href="http://www.eurweb.com/category/eurweb-exclusives/">Original Content</a>
<ul class="sub-menu">
	<li id="menu-item-600165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600165"><a href="http://www.eurweb.com/category/weeklycolumns/">Columns</a></li>
	<li id="menu-item-600166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600166"><a href="http://www.eurweb.com/category/promotions/">Promotions</a></li>
	<li id="menu-item-600167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600167"><a href="http://www.eurweb.com/category/eurempire/">E2 M2 EURweb&#8217;s Empire of Music &#038; Moguls</a></li>
</ul>
</li>
<li id="menu-item-600168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-600168"><a href="http://www.eurweb.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-600175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600175"><a href="http://www.eurweb.com/category/entertainment/television/">Television</a></li>
	<li id="menu-item-600174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600174"><a href="http://www.eurweb.com/category/entertainment/sports/">Sports</a></li>
	<li id="menu-item-600172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600172"><a href="http://www.eurweb.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-600173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600173"><a href="http://www.eurweb.com/category/entertainment/radio/">Radio</a></li>
	<li id="menu-item-600170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600170"><a href="http://www.eurweb.com/category/entertainment/film/">Film</a></li>
	<li id="menu-item-600169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600169"><a href="http://www.eurweb.com/category/entertainment/books/">Books</a></li>
	<li id="menu-item-600171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600171"><a href="http://www.eurweb.com/category/entertainment/humorcomedy/">Humor/Comedy</a></li>
	<li id="menu-item-600176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600176"><a href="http://www.eurweb.com/category/entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-600177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600177"><a href="http://www.eurweb.com/category/living-2/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-600178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600178"><a href="http://www.eurweb.com/category/living-2/business-2/">Business</a></li>
	<li id="menu-item-600179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600179"><a href="http://www.eurweb.com/category/living-2/business-2/real-estate/">Real Estate</a></li>
	<li id="menu-item-600180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600180"><a href="http://www.eurweb.com/category/living-2/health/">Health</a></li>
	<li id="menu-item-600181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600181"><a href="http://www.eurweb.com/category/living-2/relationships/">Relationships</a></li>
	<li id="menu-item-600182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600182"><a href="http://www.eurweb.com/category/living-2/spirituality/">Spirituality</a></li>
</ul>
</li>
<li id="menu-item-600183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600183"><a href="http://www.eurweb.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-600184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600184"><a href="http://www.eurweb.com/category/multimedia/audio-multimedia/">Audio</a></li>
	<li id="menu-item-600185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600185"><a href="http://www.eurweb.com/category/multimedia/photos-multimedia/">Photos</a></li>
	<li id="menu-item-600186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600186"><a href="http://www.eurweb.com/category/multimedia/photosvideos/">Photos/Videos/Audio</a></li>
</ul>
</li>
<li id="menu-item-600187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600187"><a href="http://www.eurweb.com/category/events/">Events</a></li>
<li id="menu-item-600189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600189"><a href="http://www.eurweb.com/category/education/">Education</a></li>
<li id="menu-item-600188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600188"><a href="http://www.eurweb.com/category/news-2/tech/">Technology</a></li>
</ul></div>
		                </div>

	 				</nav>

					<script>

					jQuery(document).ready(function() {

					  jQuery('#simple-menu').sidr({

					    displace: false

					  });

					  jQuery('#sidr').navAccordion({

					    expandButtonText: '<i class="fa fa-plus"></i>',

					    collapseButtonText: '<i class="fa fa-minus"></i>'

					  });

					});

					jQuery("#simple-menu").click(function(){

						jQuery("#ham-menu-icon").toggleClass('fa-bars fa-times');

					});

					</script>

 				
<div id="cb-content" class="wrap clearfix">

	
		<div id="main" class="cb-main" role="main">

			
			<article id="post-631524" class="clearfix post-631524 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-entertainment category-news-2 category-television category-headlines category-tvfilm tag-t-i-tiny-the-family-hustle" role="article">

				<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="653" height="357" src="http://www.eurweb.com/wp-content/uploads/2016/12/ti-tinysplit.jpg" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="ti-tiny (split)" srcset="http://www.eurweb.com/wp-content/uploads/2016/12/ti-tinysplit.jpg 653w, http://www.eurweb.com/wp-content/uploads/2016/12/ti-tinysplit-300x164.jpg 300w" sizes="(max-width: 653px) 100vw, 653px" /></div><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title" itemprop="headline">VH1 Pulling Plug on &#8216;Family Hustle&#8217; Series: &#8216;T.I. is A Headache to Deal With&#8217;</h1><div class="cb-byline test"><span class="cb-author"> <a href="http://www.eurweb.com/author/writernymagee/">Ny MaGee</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2017-01-08">January 8, 2017</time></span></div><div class="eur-subhead"><h4></h4></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/applenews/" title="View all posts in Apple News">Apple News</a></span><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/entertainment/" title="View all posts in Entertainment">Entertainment</a></span><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/news-2/" title="View all posts in News">News</a></span><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/entertainment/television/" title="View all posts in Television">Television</a></span><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/news-2/headlines/" title="View all posts in Top News">Top News</a></span><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/entertainment/tvfilm/" title="View all posts in TV/Radio/Film/Theater">TV/Radio/Film/Theater</a></span><span class="cb-comments cb-element"><a href="http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/#respond">0 Comments</a></span><span class="cb-views cb-element">0 views</span></div></div></div>
				<section class="cb-entry-content clearfix">

					<p><img class="aligncenter size-full wp-image-631541" src="http://www.eurweb.com/wp-content/uploads/2016/12/image0082.jpg" alt="Family Hustle cancelled" width="550" height="529" srcset="http://www.eurweb.com/wp-content/uploads/2016/12/image0082.jpg 550w, http://www.eurweb.com/wp-content/uploads/2016/12/image0082-300x289.jpg 300w" sizes="(max-width: 550px) 100vw, 550px" /></p>
<p>*There’s a chance fans won’t see a Season 6 of “<strong>T.I. &amp; Tiny: The Family Hustle</strong>.” Following news that Tiny Harris had filed for divorce from her rapper husband T.I. after six years of marriage, a new report claims that the VH-1 reality show is on the chopping block.</p>
<p>The Jasmine Brand reports that the network is considering canceling the show, but sources told the outlet that the couple’s divorce has nothing to do with it. The network reportedly wants to axe the series because T.I. is hard to work with.</p>
<p>“T.I. is a headache to deal with. As the show continues, he’s gotten more and more demanding,” a source said. “Don’t get me wrong, the network loves the show, but he’s a nightmare to work with and the production is sick of dealing with him.”</p>
<p><strong>READ RELATED STORY: <a href="http://www.eurweb.com/2016/12/ex-nfl-player-keion-carpenter-dies-freak-accident-family-vacation/" target="_blank">Ex NFL Player Keion Carpenter Dies in ‘Freak Accident’ During Family Vacation</a></strong></p>
<p><img class="aligncenter size-full wp-image-631551" src="http://www.eurweb.com/wp-content/uploads/2016/12/TamekaCottlePremiereWarnerBrosPictures020zCnBjVg2l.jpeg" alt="T.I. &amp; Tiny" width="555" height="600" srcset="http://www.eurweb.com/wp-content/uploads/2016/12/TamekaCottlePremiereWarnerBrosPictures020zCnBjVg2l.jpeg 555w, http://www.eurweb.com/wp-content/uploads/2016/12/TamekaCottlePremiereWarnerBrosPictures020zCnBjVg2l-278x300.jpeg 278w" sizes="(max-width: 555px) 100vw, 555px" /></p>
<p>The source adds: “He’s VERY meticulous about how he’s portrayed and it’s just difficult shooting with him always wanting to be in control of every single thing.</p>
<p>Tiny reportedly filed for divorce in Henry County, where she also purchased a mansion for herself and the couple&#8217;s small children. The former couple have been living separately for the past year, and during this time T.I. has made headlines for allegedly cheating on his wife.</p>
<p>“Tiny is no Mother Theresa, but she dealt with T.I.’s crap for way too long,” a source close to the former pair tells <a href="http://hollywoodlife.com/2016/12/28/ti-tiny-break-up-marriage-over-taken-for-granted/" target="_blank"><em>HollywoodLife.com EXCLUSIVELY</em></a>. “She stayed longer because of the five kids, but T.I. took her for granted and just thought she would always be there and she didn’t want to be stuck in that rut forever.”</p>
<p>The source continued, “She wanted to be loved and not be seen as an afterthought and she is now doing something about it. It’s a wake-up call for all of them.”</p>
<p>Tiny officially filed for divorce Dec. 7, but the pair has reportedly met up in person at least twice to discuss their split and child custody arrangements.</p>
<p>&nbsp;</p>
<center ><a href="#comments-toggle" id="coments" ><img src="http://www.eurweb.com/ads/commentbig.png" title="" alt="" /></a></center><br/><center><a href="http://www.eurweb.com/newsletter/"><img src="http://www.eurweb.com/ads/newsbig.png" title="" alt="" /></a></center><br/><div data-crowdynews-widget="eurweb_article-horizontal"><script src="//widget.crowdynews.com/eurweb_article-horizontal.js" async="true"></script></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/" data-text="VH1 Pulling Plug on &#039;Family Hustle&#039; Series: &#039;T.I. is A Headache to Deal With&#039;" data-via="eurweb" >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.eurweb.com%2F2017%2F01%2Fvh1-pulling-plug-family-hustle-series-t-headache-deal%2F&#038;media=http%3A%2F%2Fwww.eurweb.com%2Fwp-content%2Fuploads%2F2016%2F12%2Fti-tinysplit.jpg&#038;description=VH1%20Pulling%20Plug%20on%20%27Family%20Hustle%27%20Series%3A%20%27T.I.%20is%20A%20Headache%20to%20Deal%20With%27" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" title="" alt="" /></a></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.eurweb.com%2F2017%2F01%2Fvh1-pulling-plug-family-hustle-series-t-headache-deal%2F&amp;title=VH1%20Pulling%20Plug%20on%20%27Family%20Hustle%27%20Series%3A%20%27T.I.%20is%20A%20Headache%20to%20Deal%20With%27" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.eurweb.com%2F2017%2F01%2Fvh1-pulling-plug-family-hustle-series-t-headache-deal%2F&name=VH1%20Pulling%20Plug%20on%20%27Family%20Hustle%27%20Series%3A%20%27T.I.%20is%20A%20Headache%20to%20Deal%20With%27" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>					
				</section> <!-- end article section -->

				<footer class="cb-article-footer">
					<p class="cb-tags cb-post-footer-block"> <a href="http://www.eurweb.com/tag/t-i-tiny-the-family-hustle/" rel="tag">t.i. &amp; tiny: the family hustle</a></p><div class="cb-post-large cb-post-footer-block clearfix"><hr>
<br>
<section id='daily-motion-player-widget-area' class='stag-custom-widget-area '><aside id="text-86" class="widget widget_text">			<div class="textwidget"><div id='rcjsload_b6378a'></div>
<script type='text/javascript'>
(function() {
var rcel = document.createElement('script');
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = 'http://trends.revcontent.com/serve.js.php?w=13309&t='+rcel.id+'&c='+(new Date()).getTime()+'&width='+(window.outerWidth || document.documentElement.clientWidth);
rcel.async = true;
var rcds = document.getElementById('rcjsload_b6378a'); rcds.appendChild(rcel);
})();
</script></div>
		</aside></section>
<br>
<section id='native-adsrev-content-area' class='stag-custom-widget-area '><aside id="text-85" class="widget widget_text">			<div class="textwidget"><div class="dailymotion-widget" data-placement="575077002491bf000e4c4e8c"></div><script>(function(w,d,s,u,n,e,c){w.PXLObject = n; w[n] = w[n] || function(){(w[n].q = w[n].q || []).push(arguments);};w[n].l = 1 * new Date();e = d.createElement(s); e.async = 1; e.src = u;c = d.getElementsByTagName(s)[0]; c.parentNode.insertBefore(e,c);})(window, document, "script", "//api.dmcdn.net/pxl/client.js", "pxl");</script></div>
		</aside></section></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-underline-h cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="http://www.eurweb.com/2017/01/nikki-beharie-hosts-the-ninth-series-of-afropop-the-ultimate-cultural-exchange/">Previous Article</a></span><a href="http://www.eurweb.com/2017/01/nikki-beharie-hosts-the-ninth-series-of-afropop-the-ultimate-cultural-exchange/" class="cb-previous-title cb-title">Nikki Beharie Hosts the Ninth Series of 'AfroPoP: The Ultimate Cultural Exchange'</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div>



<div class="comments-toggle" id="comments-toggle"><button>Show/Hide Comments</button></div>

<div id="comments" class="cb-post-footer-block clearfix comments-toggler">








		
		<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">Speak your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/#respond" style="display:none;">Cancel reply</a></small></h3>
			<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=45208910&#038;postid=631524&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Speak+your+Mind&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.4.2&#038;sig=0599d54757e20b9aa3e33ccbcfce4739e17aaf0e#parent=http%3A%2F%2Fwww.eurweb.com%2F2017%2F01%2Fvh1-pulling-plug-family-hustle-series-t-headache-deal%2F" allowtransparency="false" style="width:100%; height: 430px;border:0;" frameBorder="0" scrolling="no" name="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
  



</div>

				</footer> <!-- end article footer -->

			</article> <!-- end article -->

		</div> <!-- end #main -->

	
	
	
<aside class="cb-sidebar clearfix" role="complementary"><div id="text-100" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- /1011256/Mirror_300x250 -->
<div id='div-gpt-ad-1477281119930-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477281119930-0'); });
</script>
</div></div>
		</div><div id="search-8" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="http://www.eurweb.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="text-76" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- /1011256/300x250_Sidebar_Top -->
<div id='div-gpt-ad-1468619157532-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1468619157532-1'); });
</script>
</div></div>
		</div><div id="cb-social-media-widget-9" class="cb-sidebar-widget cb-widget-social-media clearfix"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="cb-social-media-icons cb-colors"><a href="https://www.instagram.com/eurweb/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/EURWeb/" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/eurweb" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/user/leebay2/" target="_blank" class="cb-youtube cb-icon-4"></a></div></div><div id="wp-tabbed-widget-5" class="cb-sidebar-widget wp-tabbed-widget">            <div class="wp-tabbed-tabs">
                <ul class="wp-tabbed-nav">
                                            <li data-tab="tab-0"><a href="#">Recent</a></li>
                                            <li data-tab="tab-1"><a href="#">Videos</a></li>
                                            <li data-tab="tab-2"><a href="#">Top Views</a></li>
                                    </ul>
                <div class="wp-tabbed-contents">
                    <div class="wp-tabbed-cont tab-0"><div id="cb-widget-latest-articles-5" class="cb-sidebar-widget cb-widget-latest-articles">
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-631524 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-entertainment category-news-2 category-television category-headlines category-tvfilm tag-t-i-tiny-the-family-hustle">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2016/12/ti-tinysplit-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="ti-tiny (split)" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/">VH1 Pulling Plug on &#8216;Family Hustle&#8217; Series: &#8216;T.I. is A Headache to Deal With&#8217;</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-01-08">January 8, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-632990 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-entertainment category-events category-family-parenting-births category-health category-infocus category-living-2 category-pressrelease category-race category-relationships category-society category-sports category-television category-urbanliving category-urbannews category-urbanvideos tag-afropop-the-ultimate-cultural-exchange tag-nikki-beharie">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/01/nikki-beharie-hosts-the-ninth-series-of-afropop-the-ultimate-cultural-exchange/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/01/afropop22-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="nikki beharie, afropop: the ultimate cultural exchange" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/01/nikki-beharie-hosts-the-ninth-series-of-afropop-the-ultimate-cultural-exchange/">Nikki Beharie Hosts the Ninth Series of &#8216;AfroPoP: The Ultimate Cultural Exchange&#8217;</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-01-08">January 8, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/01/nikki-beharie-hosts-the-ninth-series-of-afropop-the-ultimate-cultural-exchange/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-632289 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-entertainment category-music category-news-2 category-television category-headlines category-tvfilm tag-envogue">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/01/en-vogue-groups-growth-new-album-female-bonding/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/01/EnVogueChristopherStreetWest40thAnniversarytPqZiQlPgZsl-e1483534085306-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="LA PRIDE Parade" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/01/en-vogue-groups-growth-new-album-female-bonding/">En Vogue On The Group&#8217;s Growth, New Album and Female Bonding</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-01-08">January 8, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/01/en-vogue-groups-growth-new-album-female-bonding/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-633065 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-news-2 category-eurthisnthatcom category-video-multimedia tag-equestrians tag-farms tag-horses tag-sereno-the-horse-mourns-human-owner tag-video">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/01/animals-mourn-horse-devastated-funeral-owners-sudden-death-watch/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/01/brazil-grieving-horse-660x400-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="brazil-grieving-horse-660x400" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/01/animals-mourn-horse-devastated-funeral-owners-sudden-death-watch/">Animals Mourn Too! Horse Devastated at Funeral By Owners Sudden Death (Watch)</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-01-08">January 8, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/01/animals-mourn-horse-devastated-funeral-owners-sudden-death-watch/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-631092 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-civil-rights category-gospel category-news-2 category-obamapolitical category-spirituality category-terrorism tag-bethlehem tag-evangelical-christians tag-palestinian-christians">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/01/are-evangelical-christians-failing-palestinian-christians/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2016/12/palestinian-cristians-sos-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="palestinian-cristians-sos" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/01/are-evangelical-christians-failing-palestinian-christians/">Are Evangelical Christians Failing Palestinian Christians?</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-01-08">January 8, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/01/are-evangelical-christians-failing-palestinian-christians/" class="cb-link"></a>                </article>
    		    		</div>
    		</div>    </div>                    <div class="wp-tabbed-cont tab-1"><div id="cb-widget-latest-articles-5" class="cb-sidebar-widget cb-widget-latest-articles">
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-633065 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-news-2 category-eurthisnthatcom category-video-multimedia tag-equestrians tag-farms tag-horses tag-sereno-the-horse-mourns-human-owner tag-video">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/01/animals-mourn-horse-devastated-funeral-owners-sudden-death-watch/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/01/brazil-grieving-horse-660x400-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="brazil-grieving-horse-660x400" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/01/animals-mourn-horse-devastated-funeral-owners-sudden-death-watch/">Animals Mourn Too! Horse Devastated at Funeral By Owners Sudden Death (Watch)</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-01-08">January 8, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/01/animals-mourn-horse-devastated-funeral-owners-sudden-death-watch/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-633074 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-family-parenting-births category-health category-news-2 category-sports category-video-multimedia tag-jewell-harris tag-jr-smith tag-the-uninterrupted">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/01/j-r-smith-and-wife-jewells-daughter-was-born-5-months-premature-video/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/01/jrsmithjewelharris-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="jrsmith &amp; jewelharris" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/01/j-r-smith-and-wife-jewells-daughter-was-born-5-months-premature-video/">J.R. Smith and Wife Jewell&#8217;s Daughter was Born 5 Months Premature (VIDEO)</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-01-08">January 8, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/01/j-r-smith-and-wife-jewells-daughter-was-born-5-months-premature-video/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-632806 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-entertainment category-news-2 category-race category-television category-eurthisnthatcom category-video-multimedia tag-bhl-this-week tag-denzel-washington-needing-to-utilize-better-black-actors tag-ellen-cancelling-kim-burrell tag-janets-baby-and-more tag-lee-daniels-controversial-comments-about-people-of-color tag-mariah-careys-new-years-eve-performance">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/01/mariah-carey-performance-fail-kim-burrell-gay-comments-janets-baby-bhl-week/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/01/mariahcareyscreenshot-newyearseve2016-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="mariahcareyscreenshot-newyearseve2016" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/01/mariah-carey-performance-fail-kim-burrell-gay-comments-janets-baby-bhl-week/">Mariah Carey Performance Fail, Kim Burrell Gay Comments, Janet&#8217;s Baby &#038; More | BHL This Week</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-01-07">January 7, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/01/mariah-carey-performance-fail-kim-burrell-gay-comments-janets-baby-bhl-week/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-633004 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-entertainment category-music category-news-2 category-headlines category-urbanhiphop category-video-multimedia tag-chris-brown tag-life-time-fitness tag-master-p tag-percy-miller tag-soulja-boy">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/01/chris-browns-life-time-gyms-ban-master-p-speaks-cbsoulja-boy-beef/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/01/chrisbrown-bw-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="chris brown" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/01/chris-browns-life-time-gyms-ban-master-p-speaks-cbsoulja-boy-beef/">Chris Brown&#8217;s Life Time Gym Ban &#8211; Master P Speaks on CB/Soulja Boy Beef (VIDEO)</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-01-07">January 7, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/01/chris-browns-life-time-gyms-ban-master-p-speaks-cbsoulja-boy-beef/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-630335 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-entertainment category-film category-video-multimedia tag-blade-runner-2049">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/01/video-blade-runner-2049-from-warner-bros-an-early-look/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2016/12/bladerunner2049-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="bladerunner2049" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/01/video-blade-runner-2049-from-warner-bros-an-early-look/">WATCH: &#8216;Blade Runner 2049&#8217; Early Look Trailer from Warner Bros.</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-01-07">January 7, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/01/video-blade-runner-2049-from-warner-bros-an-early-look/" class="cb-link"></a>                </article>
    		    		</div>
    		</div>    </div>                    <div class="wp-tabbed-cont tab-2"><div id="cb-widget-popular-posts-5" class="cb-sidebar-widget cb-widget-popular-posts"><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.eurweb.com/2017/01/bobby-brown-loses-80-of-his-blood-after-intestines-explode/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2016/11/bobby-brown-e1479295509894-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="bobby-brown" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://mobile.eurweb.com/2017/01/bobby-brown-loses-80-of-his-blood-after-intestines-explode/">Bobby Brown Loses 80% Of His Blood After Intestines Explode?! So Says Report</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">13584 Views</div>
                                                   </div>
                       <a href="http://www.eurweb.com/2017/01/bobby-brown-loses-80-of-his-blood-after-intestines-explode/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.eurweb.com/2017/01/ricky-harris-funeral-wasnt-somber-no-respect-fight-breaks/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/01/rickyharris-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="ricky harris" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/01/ricky-harris-funeral-wasnt-somber-no-respect-fight-breaks/">Ricky Harris Funeral Wasn&#039;t Somber; NO Respect! Fight Breaks Out! (VIDEO)</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">11171 Views</div>
                                                   </div>
                       <a href="http://www.eurweb.com/2017/01/ricky-harris-funeral-wasnt-somber-no-respect-fight-breaks/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.eurweb.com/2017/01/pharrell-yolanda-adams-chaka-others-speak-kim-burrells-anti-gay-sermon/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2016/12/kimburrell-pharrellwilliams-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="kimburrell-pharrellwilliams" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/01/pharrell-yolanda-adams-chaka-others-speak-kim-burrells-anti-gay-sermon/">Pharrell, Yolanda Adams, Chaka &amp; Others Speak Out Against Kim Burrell&#039;s Anti-Gay Sermon</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">10842 Views</div>
                                                   </div>
                       <a href="http://www.eurweb.com/2017/01/pharrell-yolanda-adams-chaka-others-speak-kim-burrells-anti-gay-sermon/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.eurweb.com/2017/01/chris-brown-actin-a-fool-again-thrown-out-of-nyc-gym-lil-mo-says-family-membes-murdered/"><img width="360" height="160" src="http://www.eurweb.com/wp-content/uploads/2013/09/chris-brown-white-knit-cap.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="chris brown (white knit cap)" srcset="http://www.eurweb.com/wp-content/uploads/2013/09/chris-brown-white-knit-cap.jpg 557w, http://www.eurweb.com/wp-content/uploads/2013/09/chris-brown-white-knit-cap-300x133.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/01/chris-brown-actin-a-fool-again-thrown-out-of-nyc-gym-lil-mo-says-family-membes-murdered/">Chris Brown Thrown Out of NYC Gym - Lil Mo Says Family Members Murdered</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">5962 Views</div>
                                                   </div>
                       <a href="http://www.eurweb.com/2017/01/chris-brown-actin-a-fool-again-thrown-out-of-nyc-gym-lil-mo-says-family-membes-murdered/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.eurweb.com/2017/01/arkansas-woman-keiana-herndon-dies-on-facebook-live-video-report/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2016/12/keianaherndon-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="keiana herndon" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/01/arkansas-woman-keiana-herndon-dies-on-facebook-live-video-report/">Arkansas Woman (Keiana Herndon) Dies on Facebook Live (Video Report)</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">4757 Views</div>
                                                   </div>
                       <a href="http://www.eurweb.com/2017/01/arkansas-woman-keiana-herndon-dies-on-facebook-live-video-report/" class="cb-link"></a>                    </article>
</div></div></div>                                    </div>
            </div>
            </div><div id="text-95" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Javascript tag: -->
<!-- begin ZEDO for channel:  EURWEB ROS , publisher: EURWeb.com , Ad Dimension: Variable 300x250/300x600/160x600 - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="795"; var zflag_cid="2"; var zflag_sid="5"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="20"; 
</script>
<script language="JavaScript" src="http://d3.zedo.com/jsc/d3/fo.js"></script>
<!-- end ZEDO for channel:  EURWEB ROS , publisher: EURWeb.com , Ad Dimension: Variable 300x250/300x600/160x600 - 1 x 1 --></div>
		</div><div id="text-96" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div id="rev-flicker"></div>
<script src="http://labs-cdn.revcontent.com/build/revflicker.min.js"></script>
<script>
    new RevFlicker({
        id: 'rev-flicker',
        api_key: '09e3f7d15bcb3a2c187c7a66ff3656f16246601e',
        pub_id: 9024,
        widget_id: 41485,
        domain: 'eurweb.com'
        });
</script></div>
		</div><div id="cb-recent-posts-slider-5" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title cb-widget-title">Editor&#8217;s Choice</h3>    		<div class="cb-slider cb-slider-1 cb-recent-slider cb-relative cb-arrows-tr clearfix">
        		<ul class="slides">

        		                    <li class="cb-article cb-style-1 clearfix post-632885 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-weeklycolumns category-editorschoice category-gospel category-race category-spirituality tag-african-americans tag-christianity tag-gospel-music tag-homophobia tag-homosexuality tag-kim-burrell tag-shirley-caesar">

                        <div class="cb-mask"><a href="http://www.eurweb.com/2017/01/opinionthe-black-hat-black-church-exploits-gays-talents-condemns-lifestyle/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/01/andrewcaldwell-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="andrew caldwell" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/01/opinionthe-black-hat-black-church-exploits-gays-talents-condemns-lifestyle/">Opinion/The Black Hat: The Black Church Exploits Gays for Their Talents and Condemns Them for Their Lifestyle</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-01-08">January 8, 2017</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-632924 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-editorschoice category-eurweb-exclusives category-obamapolitical tag-president-obama tag-t-i tag-tip">

                        <div class="cb-mask"><a href="http://www.eurweb.com/2017/01/did-rapper-t-i-s-open-letter-to-president-obama-get-it-all-wrong/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/01/T.I._performing_in_concert_wearing_a_Phoenix_Suns_cap-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="t-i-_performing_in_concert_wearing_a_phoenix_suns_cap" srcset="http://www.eurweb.com/wp-content/uploads/2017/01/T.I._performing_in_concert_wearing_a_Phoenix_Suns_cap-360x240.jpg 360w, http://www.eurweb.com/wp-content/uploads/2017/01/T.I._performing_in_concert_wearing_a_Phoenix_Suns_cap-300x200.jpg 300w, http://www.eurweb.com/wp-content/uploads/2017/01/T.I._performing_in_concert_wearing_a_Phoenix_Suns_cap-768x512.jpg 768w, http://www.eurweb.com/wp-content/uploads/2017/01/T.I._performing_in_concert_wearing_a_Phoenix_Suns_cap.jpg 900w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/01/did-rapper-t-i-s-open-letter-to-president-obama-get-it-all-wrong/">Did Rapper T.I.&#8217;s Open Letter to President Obama Get it All Wrong?</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-01-07">January 7, 2017</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-632778 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-editorschoice category-news-2 category-obamapolitical category-race category-video-multimedia tag-facebook-live tag-obama tag-president-obama">

                        <div class="cb-mask"><a href="http://www.eurweb.com/2017/01/president-obama-comments-facebook-live-torture-video-despicable/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/01/obama-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="obama" srcset="http://www.eurweb.com/wp-content/uploads/2017/01/obama-360x240.jpg 360w, http://www.eurweb.com/wp-content/uploads/2017/01/obama-759x504.jpg 759w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/01/president-obama-comments-facebook-live-torture-video-despicable/">President Obama on Facebook Live Torture Video: &#8216;Despicable&#8217; Hate Crime (WATCH)</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-01-06">January 6, 2017</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-632263 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-editorschoice category-entertainment category-eurweb-exclusives category-events category-gospel category-news-2 category-spirituality category-eurthisnthatcom category-headlines tag-ellen-degeneres tag-female-pastor-gives-homophobic-sermon tag-kim-burrell tag-pastor-kim-burrell">

                        <div class="cb-mask"><a href="http://www.eurweb.com/2017/01/hey-pastor-kim-burrell-with-ellen-now-a-no-go-the-fun-may-be-just-beginning/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/01/kimburrell-ellendegeneres-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="kimburrell-ellendegeneres" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/01/hey-pastor-kim-burrell-with-ellen-now-a-no-go-the-fun-may-be-just-beginning/">Hey &#8216;Pastor&#8217; Kim Burrell, with Ellen Now a &#8216;No Go&#8217;&#8230;the Fun May Be Just Beginning!</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-01-04">January 4, 2017</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-631704 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-civil-rights category-weeklycolumns category-editorschoice category-eurweb-exclusives category-news-2 category-obamapolitical category-race category-society tag-black-voters tag-donald-trump tag-racism tag-white-privilege tag-white-voters">

                        <div class="cb-mask"><a href="http://www.eurweb.com/2017/01/black-activism-backfired-played-pivotal-role-in-trump-winning-election/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2016/09/DonaldTrumpDonaldTrumpHoldsCampaignEventsM8CkKuJzpkl-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Republican presidential nominee Donald Trump gestures to the crowd after speaking during a campaign rally at the Sun Center Studios September 22, 2016 in Aston, Pennsylvania. A national poll released yesterday shows Trump trailing Democratic rival Hillary Clinton by 6 points in a four-way matchup." /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/01/black-activism-backfired-played-pivotal-role-in-trump-winning-election/">Opinion/The Black Hat: Black Activism Backfired, Played Pivotal Role In Trump Winning Election</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-01-02">January 2, 2017</time></span></div>                        </div>

                    </li>
        		        		</ul>
    		</div>

    		</div><div id="text-107" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div id="CrowdynewsAd"></div></div>
		</div><div id="text-80" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- /1011256/300x250_ad_sidebar -->
<div id='div-gpt-ad-1468619157532-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1468619157532-0'); });
</script>
</div></div>
		</div><div id="text-98" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Begin js tags AdTrue for www.eurweb.com_300x250 - Do not Modify --><script type='text/javascript' src='//cdn.adtrue.com/rtb/adtrue.js?pzoneid=1589&dmid=230&height=250&width=300&tld=www.eurweb.com_300x250&cb=1475747120'></script><!-- End Tags --></div>
		</div></aside>


</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer" class="wrap" role="contentinfo">
<!-- /1011256/Bottom_728x90 -->
<div id='div-gpt-ad-1472512252160-0' style='height:90px; width:728px;margin:auto;padding-top:20px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472512252160-0'); });
</script>
</div>
                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="cb-social-media-widget-6" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><h3 class="cb-footer-widget-title cb-widget-title">Follow Us</h3><div class="cb-social-media-icons cb-white"><a href="https://www.instagram.com/eurweb/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/EURWeb/" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/eurweb" target="_blank" class="cb-twitter cb-icon-3"></a></div></div>                                </div>
                                                                                                                    <div class="cb-three cb-column clearfix">
                                    <div id="text-81" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">Who We Are</h3>			<div class="textwidget">The news you want – unfiltered. The Electronic Urban Report/EUR puts the most buzz worthy African American news at your fingertips. There is no more complete source for urban news than the Electronic Urban Report.</div>
		</div>                                </div>
                                                        
                        </div>

                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="http://www.eurweb.com">
                                            <img src="http://www.eurweb.com/wp-content/uploads/2016/07/EURweb_logo_white1.png" alt=" logo"  data-at2x="http://www.eurweb.com/wp-content/uploads/2016/07/EURweb_logo_white1.png">
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-footer-navigation" class="nav cb-footer-nav clearfix"><li id="menu-item-129654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129654"><a href="http://www.eurweb.com/about-usmedia-kit/">About Us</a></li>
<li id="menu-item-129655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129655"><a href="http://www.eurweb.com/links/">Links</a></li>
<li id="menu-item-129658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129658"><a href="http://www.eurweb.com/newsletter/">Newsletter</a></li>
<li id="menu-item-129659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129659"><a href="http://www.eurweb.com/category/events/">Events</a></li>
<li id="menu-item-129660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129660"><a href="http://www.eurweb.com/contact-eurweb/">Contact Us</a></li>
<li id="menu-item-129661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129661"><a href="http://www.eurweb.com/registerlogin/">Register/Login</a></li>
<li id="menu-item-374977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374977"><a href="http://www.eurweb.com/message-board-policy/">Message Board Policy</a></li>
<li id="menu-item-496903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496903"><a href="http://www.eurweb.com/our-privacy-policy/">Privacy Policy</a></li>
</ul></div>
                                <div class="cb-copyright">copyright 2016 Electronic Urban Report</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>

		

<script type="text/javascript">
    jQuery(document).ready(function(){
        jQuery("#main-bnt").easyTicker({    
            direction: 'up',
            speed: 800,
            interval: 4500,
            height: 'auto',
            visible: 1,
            mousePause: 1,
            controls: {
                down: '#prev-btn',
                up: '#next-btn'
            }
         });
    });
</script>
    <div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-right" title="Share This With Your Friends"  style="top:25%;right:-5px;"><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/&text=VH1%20Pulling%20Plug%20on%20%27Family%20Hustle%27%20Series%3A%20%27T.I.%20is%20A%20Headache%20to%20Deal%20With%27','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin" ><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-pin" class="csbwfs-pin"><a onclick="window.open('//pinterest.com/pin/create/button/?url=http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/&amp;media=http://www.eurweb.com/wp-content/uploads/2016/12/ti-tinysplit.jpg&amp;description=VH1%20Pulling%20Plug%20on%20%27Family%20Hustle%27%20Series%3A%20%27T.I.%20is%20A%20Headache%20to%20Deal%20With%27 :http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);"  title="Share On Pinterest"><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/&amp;title=VH1%20Pulling%20Plug%20on%20%27Family%20Hustle%27%20Series%3A%20%27T.I.%20is%20A%20Headache%20to%20Deal%20With%27','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-st" class="csbwfs-st"><a onclick="window.open('//www.stumbleupon.com/submit?url=http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/&amp;title=VH1%20Pulling%20Plug%20on%20%27Family%20Hustle%27%20Series%3A%20%27T.I.%20is%20A%20Headache%20to%20Deal%20With%27','Stumbleupon','toolbar=0,status=0,width=1000,height=800');"  href="javascript:void(0);"  title="Share On Stumbleupon"><i class="csbwfs_stumbleupon"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-yt" class="csbwfs-yt"><a onclick="window.open('');" href="javascript:void(0);"  title="Share On Youtube"><i class="csbwfs_youtube"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-ml" class="csbwfs-ml"><a href="/cdn-cgi/l/email-protection#dde2aea8bfb7b8bea9e08b95ecf8efed8da8b1b1b4b3baf8efed8db1a8baf8efedb2b3f8efedf8efea9bbcb0b4b1a4f8efed95a8aea9b1b8f8efeaf8efed8eb8afb4Xes%3A%20%27T.I.%20is%20A%20Headache%20to%20Deal%20With%27&body=http://www.eurweb.com/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/" title="Contact us"  ><i class="csbwfs_mail"></i></a></div></div></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
}

</script><script>rebounceurl = "http://www.eurweb.com";</script><script src="http://www.eurweb.com/wp-content/plugins/rebounce/rebounce.min.js"></script>
		<!-- BEGIN MENU BUTTON -->
		<div class="taptap-menu-button-wrapper taptap-right">
							<div class="taptap-menu-button">
					<div class="taptap-menu-button-middle"></div>
				</div>
					</div>
		<!-- END MENU BUTTON -->

		<!-- BEGIN SEARCH BUTTON -->
				<div class="taptap-search-button-right">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
			<path id="magnifier-3-icon" d="M208.464,363.98c-86.564,0-156.989-70.426-156.989-156.99C51.475,120.426,121.899,50,208.464,50
				c86.565,0,156.991,70.426,156.991,156.991C365.455,293.555,295.029,363.98,208.464,363.98z M208.464,103.601
				c-57.01,0-103.389,46.381-103.389,103.39s46.379,103.389,103.389,103.389c57.009,0,103.391-46.38,103.391-103.389
				S265.473,103.601,208.464,103.601z M367.482,317.227c-14.031,20.178-31.797,37.567-52.291,51.166L408.798,462l51.728-51.729
				L367.482,317.227z"/>
			</svg>
		</div>
				<!-- END SEARCH BUTTON -->
		
		<!-- BEGIN SEARCH FORM -->
		<div class="taptap-search-wrapper">
				<!-- BEGIN SEARCH FORM CLOSE ICON -->
				<div class="taptap-search-close-icon">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve">
					<path d="M9.016,40.837c0.195,0.195,0.451,0.292,0.707,0.292c0.256,0,0.512-0.098,0.708-0.293l14.292-14.309
						l14.292,14.309c0.195,0.196,0.451,0.293,0.708,0.293c0.256,0,0.512-0.098,0.707-0.292c0.391-0.39,0.391-1.023,0.001-1.414
						L26.153,25.129L40.43,10.836c0.39-0.391,0.39-1.024-0.001-1.414c-0.392-0.391-1.024-0.391-1.414,0.001L24.722,23.732L10.43,9.423
						c-0.391-0.391-1.024-0.391-1.414-0.001c-0.391,0.39-0.391,1.023-0.001,1.414l14.276,14.293L9.015,39.423
						C8.625,39.813,8.625,40.447,9.016,40.837z"/>
					</svg>
				</div>
				<!-- END SEARCH FORM CLOSE ICON -->
			
				<form method="get" id="searchform" action="http://www.eurweb.com/">
					<input type="text" name="s" id="s" placeholder="type search term...">
				</form>
		</div>
		<!-- END SEARCH FORM -->

		<!-- BEGIN LOGO -->
					<div class="taptap-logo-wrapper taptap-left">
							
					<!-- BEGIN LOGO IMAGE -->
					<div class="taptap-logo-image">
						<a href="http://www.eurweb.com/" title="EURweb" rel="home"><img src="http://www.eurweb.com/wp-content/uploads/2016/07/eurlogomob.png" alt="EURweb"></a>
					</div>
					<!-- END LOGO IMAGE -->
			
							</div>
				<!-- END LOGO -->
		
		<!-- BEGIN HEADER BACKGROUND -->
					<div class="tap-tap-header 	">
			</div>
				<!-- END HEADER BACKGROUND -->
		
		<!-- BEGIN MENU BACKGROUND COLOR -->
		<div class="taptap-background-color">
		</div>
		<!-- END MENU BACKGROUND COLOR -->
		
		<!-- BEGIN MENU BACKGROUND IMAGE -->
				<!-- END MENU BACKGROUND IMAGE -->

		<!-- BEGIN MAIN WRAPPER -->
		<div class="taptap-main-wrapper">
			<div class="taptap-main-inner">
				<div class="taptap-main">
					<div class="taptap-main-inner-inner">
						<!-- BEGIN HEADING -->
						<div class="taptap-heading">
																												</div>
						<!-- END HEADING -->
						
						<!-- BEGIN SUBHEADING -->
						<div class="taptap-subheading">
																												</div>
						<!-- END SUBHEADING -->

						<!-- BEGIN IMAGE -->
												<!-- END IMAGE -->
						
						<!-- BEGIN MENU -->
												<div class="taptap-by-bonfire"><ul id="menu-category-navigation" class="menu"><li id="menu-item-129592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.eurweb.com">Home<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-129593" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children"><a href="http://www.eurweb.com/category/news-2/">News<div class="taptap-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-129597" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.eurweb.com/category/news-2/headlines/">Top News<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129595" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/news-2/obamapolitical/">Obama/Political<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129596" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/news-2/othernews/">Other News<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129603" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/eurthisnthatcom/">ThisNThat<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-581044" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/contributed/">Contributed<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-424974" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/pressrelease/">Press Release<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-585818" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/news-2/black-celebrity-gossip-gossip/">Black Celebrity Gossip &#8211; Gossip<div class="taptap-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-129599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children"><a href="http://www.eurweb.com/category/eurweb-exclusives/">EURweb Original Content<div class="taptap-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-129600" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/weeklycolumns/">Columns<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129602" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/promotions/">Promotions<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-544768" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/eurempire/">E2 M2 EURweb&#8217;s Empire of Music &#038; Moguls<div class="taptap-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-129604" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children"><a href="http://www.eurweb.com/category/entertainment/">Entertainment<div class="taptap-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-129613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.eurweb.com/category/entertainment/television/">Television<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129609" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/music/">Music<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129611" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/sports/">Sports<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129610" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/radio/">Radio<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129606" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/film/">Film<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129605" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/books/">Books<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129608" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/humorcomedy/">Humor/Comedy<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129607" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/gospel/">Gospel<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/theater/">Theater<div class="taptap-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-129615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children"><a href="http://www.eurweb.com/category/living-2/">Living<div class="taptap-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-129616" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/living-2/business-2/">Business<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129617" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/living-2/health/">Health<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-516458" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://healthvideos.eurweb.com">Health Videos<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129618" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/living-2/relationships/">Relationships<div class="taptap-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-129619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children"><a href="http://www.eurweb.com/category/multimedia/">Multimedia<div class="taptap-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-129620" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/multimedia/audio-multimedia/">Audio<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129622" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/multimedia/video-multimedia/">Video<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129621" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/multimedia/photos-multimedia/">Photos<div class="taptap-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-129623" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/events/">Events<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-409757" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.eurweb.com/wp-login.php">Login<div class="taptap-menu-item-description"></div></a></li>
</ul></div>						<!-- END MENU -->
						
						<!-- BEGIN WIDGETS -->
							
						<!-- END WIDGETS -->
					</div>
				</div>
			</div>
		</div>
		<!-- END MAIN WRAPPER -->

	
		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- menu button + logo + header -->
																																<!-- headings -->
						<!-- menu + submenu -->
																								<!-- menu icons -->
										<!-- widgets -->
								<!-- menu description -->
				<!-- background -->
		
		<style>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</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
		<div style="display:none">
	</div>
<script src="//cdn.jsdelivr.net/jquery.sidr/2.2.1/jquery.sidr.min.js"></script>
<!-- /1011256/intesteur -->
<div id='div-gpt-ad-1469468266126-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469468266126-0'); });
</script>
</div>
<!-- /1011256/Ad_Supply -->
<div id='div-gpt-ad-1472378802930-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472378802930-0'); });
</script>
</div>

<script async src="https://cdn.onthe.io/io.js/eKP1RDXegADD"></script> 

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 43527
       ,lang        : "en"
       ,slot        : '.post .cb-entry-content > p'
       ,format      : "inread"
       ,minSlot     : 3
       ,css         : "margin: 0px auto 19px; max-width: 550px;;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-W-G75VWGeFEPK"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-W-G75VWGeFEPK.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.eurweb.com\/2017\/01\/vh1-pulling-plug-family-hustle-series-t-headache-deal\/":631524};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/01/vh1-pulling-plug-family-hustle-series-t-headache-deal/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.eurweb.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
			    jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
			        IN.init();
			    });
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='wp-tabbed-css'  href='http://www.eurweb.com/wp-content/plugins/wp-tabbed-widget/assets/css/tabbed.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201702'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/taptap-by-bonfire/taptap.js?ver=1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/reduce-bounce-rate/js/gajs.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/www.eurweb.com\/wp-admin\/admin-ajax.php","cbPostID":"631524","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000","on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _errniowp = {"previousPage":{"title":"Nikki Beharie Hosts the Ninth Series of 'AfroPoP: The Ultimate Cultural Exchange'","clickUrl":"http:\/\/www.eurweb.com\/2017\/01\/nikki-beharie-hosts-the-ninth-series-of-afropop-the-ultimate-cultural-exchange\/","thumbnailUrl":"http:\/\/www.eurweb.com\/wp-content\/uploads\/2017\/01\/afropop-150x150.png"}};
/* ]]> */
</script>
<script type='text/javascript' src='//service.errnio.com/loader?tagid=56b9050e9e708a01003a315c&#038;ver=1.0' async='async'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/wp-tabbed-widget/assets/js/tabbed.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=45208910&postid=631524&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Speak+your+Mind&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=0599d54757e20b9aa3e33ccbcfce4739e17aaf0e#parent=http%3A%2F%2Fwww.eurweb.com%2F2017%2F01%2Fvh1-pulling-plug-family-hustle-series-t-headache-deal%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=45208910&postid=631524&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Speak+your+Mind&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.4.2&sig=0599d54757e20b9aa3e33ccbcfce4739e17aaf0e#parent=http%3A%2F%2Fwww.eurweb.com%2F2017%2F01%2Fvh1-pulling-plug-family-hustle-series-t-headache-deal%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='http://stats.wp.com/e-201702.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.2',blog:'45208910',post:'631524',tz:'-8',srv:'www.eurweb.com'} ]);
	_stq.push([ 'clickTrackerInit', '45208910', '631524' ]);
</script>


<!-- Powered by Orbisius Child Theme Creator | URL: http://orbisius.com.com/products/wordpress-plugins/orbisius-child-theme-creator/ -->


	<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>

</html> <!-- The End. what a ride! -->