
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->

<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->

<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->

<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->



	<head>

	

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->

		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

		<!-- mobile meta -->

        
            <meta name="viewport" content="width=device-width, initial-scale=1.0"/>

        


        
			<link rel="shortcut icon" href="http://www.eurweb.com/wp-content/uploads/2016/07/favicon.ico">

		


		<link rel="pingback" href="http://www.eurweb.com/xmlrpc.php">



		


		<!-- head extras -->

		<title>&#039;The Real&#039;: Loni Love Addresses the K. Michelle Twitter Feud (WATCH)</title>
<script type="text/javascript">
var trackScrolling=true;
var trackScrollingPercentage=true;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='&#8216;The Real&#8217;: Loni Love Addresses the K. Michelle Twitter Feud (WATCH)';
</script>
		<script type="text/javascript">
		var ajaxurl = 'http://www.eurweb.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.6 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="When Angela Yee was guest host Last week, K. Michelle&#039;s name came up and things went south when Loni asked Angela to explain her situation with K. Michelle."/>
<meta name="robots" content="noodp"/>
<link rel="canonical" href="http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="&#039;The Real&#039;: Loni Love Addresses the K. Michelle Twitter Feud (WATCH)" />
<meta property="og:description" content="When Angela Yee was guest host Last week, K. Michelle&#039;s name came up and things went south when Loni asked Angela to explain her situation with K. Michelle." />
<meta property="og:url" content="http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/" />
<meta property="og:site_name" content="EURweb" />
<meta property="article:publisher" content="https://www.facebook.com/EURWeb/" />
<meta property="article:tag" content="angela yee" />
<meta property="article:tag" content="k. michelle" />
<meta property="article:tag" content="loni love" />
<meta property="article:tag" content="tarhonda jones" />
<meta property="article:tag" content="the real" />
<meta property="article:section" content="Apple News" />
<meta property="article:published_time" content="2017-04-25T04:23:21-07:00" />
<meta property="article:modified_time" content="2017-04-24T21:08:47-07:00" />
<meta property="og:updated_time" content="2017-04-24T21:08:47-07:00" />
<meta property="fb:app_id" content="199276294379" />
<meta property="og:image" content="http://www.eurweb.com/wp-content/uploads/2017/04/loni-love-the-real-1.jpg" />
<meta property="og:image:width" content="765" />
<meta property="og:image:height" content="444" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//service.errnio.com' async='async' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Feed" href="http://www.eurweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Comments Feed" href="http://www.eurweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; &#8216;The Real&#8217;: Loni Love Addresses the K. Michelle Twitter Feud (WATCH) Comments Feed" href="http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eurweb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.4"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='breaking-nt-style-css'  href='http://www.eurweb.com/wp-content/plugins/breaking-news-ticker/assets/css/ticker-style.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.eurweb.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://www.eurweb.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.eurweb.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='bonfire-shortcodes-css'  href='http://www.eurweb.com/wp-content/plugins/shortcodes-by-bonfire/shortcodes-by-bonfire.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='bonfire-taptap-css-css'  href='http://www.eurweb.com/wp-content/plugins/taptap-by-bonfire/taptap.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='bonfire-taptap-font-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A300%7CRoboto+Condensed%3A400%2C700%7CBree+Serif%7CDroid+Serif%3A400%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fontawesome-css'  href='http://www.eurweb.com/wp-content/plugins/taptap-by-bonfire/fonts/font-awesome/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.eurweb.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://www.eurweb.com/wp-content/themes/15zine/library/css/style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=2.2.3' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://www.eurweb.com/wp-content/themes/15zine/library/css/ie.css?ver=2.2.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://www.eurweb.com/wp-content/themes/15zine/library/css/font-awesome-4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-main-stylesheet-css'  href='http://www.eurweb.com/wp-content/themes/15zine-child/style.css?ver=1.3' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='http://www.eurweb.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.eurweb.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.eurweb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/breaking-news-ticker/assets/js/newsTicker.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/breaking-news-ticker/assets/js/jquery.easing.min.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.eurweb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.source.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.2' defer='defer'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.2' defer='defer'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/shortcodes-by-bonfire/shortcodes-by-bonfire.js?ver=1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/taptap-by-bonfire/taptap-accordion.js?ver=1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine-child/accordion-js/navAccordion.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://www.eurweb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eurweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eurweb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p33GTY-2JSg' />
<link rel="alternate" type="application/json+oembed" href="http://www.eurweb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurweb.com%2F2017%2F04%2Fthe-real-loni-love-addresses-the-k-michelle-twitter-feud-watch%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eurweb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurweb.com%2F2017%2F04%2Fthe-real-loni-love-addresses-the-k-michelle-twitter-feud-watch%2F&#038;format=xml" />
       <link rel="alternate" media="only screen and (max-width: 640px)" href="http://mobile.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/" >
       <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"9iT1m1aU8KL3Y8", domain:"eurweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=9iT1m1aU8KL3Y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<style type="text/css">

	.breaking-news-ticker {
		border-radius: 0px;
		border-style: solid;
		border-width: 0px;
    	border-color: #222222;
    	background-color: #666666;
	}

	.breaking-news-ticker ul li a,
	.breaking-news-ticker ul li a:link {
		color: #FFFFFF;
		font-size: 14px;
	}

	div.breaking-news-ticker .breaking-news-ticker-title {
		font-size: 16px;
		color: #FFFFFF;
		background-color: #dc7036;
	}

	div.breaking-news-ticker .breaking-news-ticker-title span {
    	border-color: transparent transparent transparent #dc7036;
	}
	
	.breaking-news-ticker .controls {
   		top: 5px;
	}

	.breaking-news-ticker .entry-meta {
		color:#FFFFFF;
	}

	.breaking-news-ticker .controls span {
    	background-color: #dd3333
	}

</style>			<meta property="fb:pages" content="45752458150" />
			
		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- post/page title -->
				<!-- body text + links -->
						
		<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.entry-title,
		.entry-title a {
			color:#000000;
			font-size:25px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:#dc7036; }
		/* title/body align */
						</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
jQuery( document ).ready(function() {
jQuery("#coments").click(function (){
                jQuery('html, body').animate({
                    scrollTop: jQuery("#comments-toggle").offset().top - 100
                }, 2000);
            });
  var bodywidth = jQuery("#cb-footer").css("margin-left").replace(/[^-\d\.]/g, '');
  bodywidth = (bodywidth - 50)+"px";

  jQuery("#csbwfs-right").css("left", bodywidth);
jQuery('#sidr').show();
});

jQuery( window ).resize(function() {
  var bodywidth = jQuery("#cb-footer").css("margin-left").replace(/[^-\d\.]/g, '');
  bodywidth = (bodywidth - 50)+"px";

  jQuery("#csbwfs-right").css("left", bodywidth);
});
</script>
<link rel="stylesheet" href="//cdn.jsdelivr.net/jquery.sidr/2.2.1/stylesheets/jquery.sidr.dark.min.css">
<script type="text/javascript">
jQuery(function(){
	jQuery('.comments-toggle').click(function(){
    jQuery('.comments-toggler').slideToggle('fast');
	});
});
</script>
<script>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</script>
<script>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</script>

<script type='text/javascript'>
  dfpSlots = [];
  
  googletag.cmd.push(function() {

    dfpSlots[0] = googletag.defineSlot('/1011256/300x250_ad_sidebar', [300, 250], 'div-gpt-ad-1468619157532-0').addService(googletag.pubads());
    dfpSlots[1] = googletag.defineSlot('/1011256/Mirror_300x250', [300, 250], 'div-gpt-ad-1477281119930-0').addService(googletag.pubads());
    dfpSlots[2] = googletag.defineSlot('/1011256/300x250_Sidebar_Top', [[300, 250], [250, 600], [300, 600]], 'div-gpt-ad-1468619157532-1').addService(googletag.pubads());
    dfpSlots[3] = googletag.defineSlot('/1011256/Top_728x90', [[970, 250], [728, 90]], '').addService(googletag.pubads());
    dfpSlots[4] = googletag.defineSlot('/1011256/home1', [300, 250], 'div-gpt-ad-1490072638552-0').addService(googletag.pubads());
    dfpSlots[5] = googletag.defineSlot('/1011256/home2', [300, 250], 'div-gpt-ad-1490072638552-1').addService(googletag.pubads());
    dfpSlots[6] = googletag.defineSlot('/1011256/300x250_Former_160x600', [300, 250], 'div-gpt-ad-1490215630881-0').addService(googletag.pubads());
    dfpSlots[7] = googletag.defineSlot('/1011256/Header_728x90', [728, 90], 'div-gpt-ad-1468619157532-3').addService(googletag.pubads());
    dfpSlots[8] = googletag.defineSlot('/1011256/EURHomeTop', [300, 250], 'div-gpt-ad-1468619157532-4').addService(googletag.pubads());
    googletag.defineSlot('/1011256/intesteur', [1, 1], 'div-gpt-ad-1469468266126-0').addService(googletag.pubads());
    dfpSlots[9] = googletag.defineSlot('/1011256/Bottom_728x90', [728, 90], 'div-gpt-ad-1472512252160-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/1011256/Ad_Supply', 'div-gpt-ad-1472378802930-0').addService(googletag.pubads());

    pbjs.que.push(function() {
     pbjs.setTargetingForGPTAsync();
    });
    
    googletag.pubads().setTargeting("ImpressionNumber",refreshVariable.toString());

    googletag.enableServices();

    setInterval(function(){refreshSlot(dfpSlots);}, 60000);
  });
</script><style type="text/css">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</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style><!-- Body BG --><style>@media only screen and (min-width: 1200px) { body { background-color: #f2f2f2;} }</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.eurweb.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=c6e8f1c00f&wpp_id=653000';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="amphtml" href="http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/amp/" /><meta name="generator" content="Powered by Slider Revolution 5.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-26066171-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

		<!-- end head extras -->



	</head>



	<body class="single single-post postid-653000 single-format-standard  cb-sidebar-right cb-sticky-mm cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark cb-m-logo-off cb-m-sticky cb-sw-tm-box cb-sw-header-box cb-sw-menu-box cb-sw-footer-box cb-menu-al-center cb-fis-b-standard cb-fis-tl-st-below">

	

<style>#news-ticker-wrapper{display:none;}</style>


		


		<div id="cb-outer-container">



			


				<div id="cb-top-menu" class="clearfix cb-font-header  wrap">

					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

						

						
							<div class="cb-left-side cb-mob">

								

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>

																

							</div>

						
                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-129624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129624"><a href="http://www.eurweb.com/about-usmedia-kit/">About Us</a></li>
<li id="menu-item-129628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129628"><a href="http://www.eurweb.com/media-kit/">Media Kit</a></li>
<li id="menu-item-469483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469483"><a href="http://www.eurweb.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-129625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129625"><a href="http://www.eurweb.com/links/">Links</a></li>
<li id="menu-item-129626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-129626"><a href="http://www.eurweb.com/contact-eurweb/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-129627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129627"><a href="http://www.eurweb.com/feedback/">Feedback</a></li>
	<li id="menu-item-346041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346041"><a href="http://www.eurweb.com/give-us-your-thoughts/">Give Us Your Thoughts</a></li>
</ul>
</li>
</ul>
                        <ul class="cb-top-nav cb-right-side"><li class="cb-icon-login"><a href="#"  title="Log in / Join" id="cb-lwa-trigger"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li></ul>
					</div>

				</div>

				<div id="cb-mob-menu">

					<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

					<div class="cb-mob-menu-wrap">

						<ul class="cb-mobile-nav cb-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600155"><a href="http://www.eurweb.com/homepage/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-600156"><a href="http://www.eurweb.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600157"><a href="http://www.eurweb.com/category/news-2/headlines/">Top News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600158"><a href="http://www.eurweb.com/category/news-2/obamapolitical/">Obama/Trump/Political</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600159"><a href="http://www.eurweb.com/category/news-2/othernews/">Other News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600160"><a href="http://www.eurweb.com/category/eurthisnthatcom/">ThisNThat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600162"><a href="http://www.eurweb.com/category/pressrelease/">Press Release</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600161"><a href="http://www.eurweb.com/category/news-2/black-celebrity-gossip-gossip/">Gossip</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600163"><a href="http://www.eurweb.com/category/eurweb-exclusives/">Original Content</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600165"><a href="http://www.eurweb.com/category/weeklycolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600166"><a href="http://www.eurweb.com/category/promotions/">Promotions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600167"><a href="http://www.eurweb.com/category/eurempire/">E2 M2 EURweb&#8217;s Empire of Music &#038; Moguls</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-600168"><a href="http://www.eurweb.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600175"><a href="http://www.eurweb.com/category/entertainment/television/">Television</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600174"><a href="http://www.eurweb.com/category/entertainment/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600172"><a href="http://www.eurweb.com/category/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600173"><a href="http://www.eurweb.com/category/entertainment/radio/">Radio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600170"><a href="http://www.eurweb.com/category/entertainment/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600169"><a href="http://www.eurweb.com/category/entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600171"><a href="http://www.eurweb.com/category/entertainment/humorcomedy/">Humor/Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600176"><a href="http://www.eurweb.com/category/entertainment/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600177"><a href="http://www.eurweb.com/category/living-2/">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600178"><a href="http://www.eurweb.com/category/living-2/business-2/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600179"><a href="http://www.eurweb.com/category/living-2/business-2/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600180"><a href="http://www.eurweb.com/category/living-2/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600181"><a href="http://www.eurweb.com/category/living-2/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600182"><a href="http://www.eurweb.com/category/living-2/spirituality/">Spirituality</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-600183"><a href="http://www.eurweb.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600184"><a href="http://www.eurweb.com/category/multimedia/audio-multimedia/">Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600185"><a href="http://www.eurweb.com/category/multimedia/photos-multimedia/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600186"><a href="http://www.eurweb.com/category/multimedia/photosvideos/">Photos/Videos/Audio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600187"><a href="http://www.eurweb.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600189"><a href="http://www.eurweb.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600188"><a href="http://www.eurweb.com/category/news-2/tech/">Technology</a></li>
</ul>
					</div>

				</div>

			


			 

			<div id="cb-container" class="clearfix" >				

				
					<header id="cb-header" class="cb-header  wrap" role="banner">

					    <div id="news-ticker-wrapper"><div class="breaking-news-ticker"><div class="breaking-news-ticker-title">Breaking News <span></span></div><div class="bnt-inner"><div id="main-bnt"><ul><li><a href="http://www.eurweb.com/2017/04/cuba-gooding-sr-found-dead-car-la-overdose-suspected/"> Cuba Gooding Sr. Found Dead in Car in LA; Overdose Susp ...</a><span class="entry-meta">April 20, 2017</span></li></ul></div></div></div></div>

					    <div id="cb-logo-box" class="cb-logo-center wrap">

				<div id="even_more_ads" class="topmost_ad_area_wrapper">

					
				</div>

				<div id="ad_promotion_wrap">

					<div class="eur-top-ad-area-wrap">

						<aside id="text-88" class="widget widget_text">			<div class="textwidget"><!-- /1011256/Bottom_728x90 -->
<div id='div-gpt-ad-1468619157532-3' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1468619157532-3'); });
</script>
</div></div>
		</aside>
					</div>

					<div class="eur-promotions-wrap">

						<div>			<div class="textwidget"><div>
<a href="http://www.eurweb.com/advertise-with-us/">
<img src="http://www.eurweb.com/wp-content/uploads/2016/07/head-promotions-ad-sample.png" alt="motown_pan_408x90" style="width:auto;height:auto;">
</a>
</div></div>
		</div>
					</div>

				</div>

				<div id="logo_wrap">
				</div>

                               	<div style="clear:both;"></div>

	                        
	                    </div>



					</header>

				
				

				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
        
        <div class="cb-modal-title cb-ta-center">
        <a href="#" class="cb-active cb-title-trigger cb-trigger-log">Log In</a>
        <a href="#" class="cb-title-trigger cb-trigger-reg">Register</a>
        </div>
        
        
        
            <div class="cb-lwa-logo cb-ta-center">

                <img src="/wp-content/uploads/2016/07/EURweb_logo1.png" alt=" logo" data-at2x="/wp-content/uploads/2016/07/EURweb_logo1.png">

            </div>




        <form class="lwa-form cb-form cb-form-active clearfix" action="http://www.eurweb.com/wp-login.php?wpe-login=eurweb1" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                
                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                     
                     <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="http://www.eurweb.com/wp-login.php?action=lostpassword&amp;wpe-login=eurweb1" title="Lost your password?">Lost your password?</a>
                     
                </div>
           </div>
        </form>
        
            <form class="lwa-register-form cb-form clearfix" action="http://www.eurweb.com/wp-login.php?action=register" method="post">

                <div class="cb-form-body">

                    <input type="text" name="user_login" class="cb-form-input user_login input" placeholder="Username">
                    <input type="text" name="user_email" class="cb-form-input user_email input" placeholder="E-mail">
                    
                    
                
                    <span class="lwa-status cb-ta-center"></span>
                    <div class="cb-submit cb-ta-center">
                          <input type="submit" name="wp-submit" class="wp-submitbutton-primary cb-submit-form" value="Register" tabindex="100" />
                          <input type="hidden" name="login-with-ajax" value="register" />
                    </div>

                    <div class="cb-lost-password cb-extra cb-ta-center">A password will be e-mailed to you.</div>

                </div>
            </form>
        

        
        <form class="lwa-remember cb-form clearfix" action="http://www.eurweb.com/wp-login.php?action=lostpassword&amp;wpe-login=eurweb1" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                
                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
        
    </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form role="search" method="get" class="cb-search" action="http://www.eurweb.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>


				
					 <nav id="cb-nav-bar" class="clearfix  wrap" role="navigation">

					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">

					
                <div id="logo">

                    <a href="http://www.eurweb.com">

                        <img src="/wp-content/uploads/2016/07/EURweb_logo1.png" alt=" logo" data-at2x="/wp-content/uploads/2016/07/EURweb_logo1.png">

                    </a>

                </div>

            					<div class="nav-btn-wrapper"><a id="simple-menu" href="#sidr"><span class="fa-stack fa-lg"><i class="fa fa-square-o fa-stack-2x"></i><i id="ham-menu-icon" class="fa fa-bars fa-stack-1x" style="top:-1px;"></i></span> <span class="nav-btn-txt">MENU</span></a></div>

		                    	<!--<a id="simple-menu" href="#sidr"><span class="fa-stack fa-lg"><i class="fa fa-square-o fa-stack-2x"></i><i id="ham-menu-icon" class="fa fa-bars fa-stack-1x" style="top:-1px;"></i></span> MENU</a>-->

					<div id="sidr" class="menu-main-navigation-container"><ul><li id="menu-item-600155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600155"><a href="http://www.eurweb.com/homepage/">Home</a></li>
<li id="menu-item-600156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-600156"><a href="http://www.eurweb.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-600157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600157"><a href="http://www.eurweb.com/category/news-2/headlines/">Top News</a></li>
	<li id="menu-item-600158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600158"><a href="http://www.eurweb.com/category/news-2/obamapolitical/">Obama/Trump/Political</a></li>
	<li id="menu-item-600159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600159"><a href="http://www.eurweb.com/category/news-2/othernews/">Other News</a></li>
	<li id="menu-item-600160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600160"><a href="http://www.eurweb.com/category/eurthisnthatcom/">ThisNThat</a></li>
	<li id="menu-item-600162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600162"><a href="http://www.eurweb.com/category/pressrelease/">Press Release</a></li>
	<li id="menu-item-600161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600161"><a href="http://www.eurweb.com/category/news-2/black-celebrity-gossip-gossip/">Gossip</a></li>
</ul>
</li>
<li id="menu-item-600163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600163"><a href="http://www.eurweb.com/category/eurweb-exclusives/">Original Content</a>
<ul class="sub-menu">
	<li id="menu-item-600165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600165"><a href="http://www.eurweb.com/category/weeklycolumns/">Columns</a></li>
	<li id="menu-item-600166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600166"><a href="http://www.eurweb.com/category/promotions/">Promotions</a></li>
	<li id="menu-item-600167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600167"><a href="http://www.eurweb.com/category/eurempire/">E2 M2 EURweb&#8217;s Empire of Music &#038; Moguls</a></li>
</ul>
</li>
<li id="menu-item-600168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-600168"><a href="http://www.eurweb.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-600175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600175"><a href="http://www.eurweb.com/category/entertainment/television/">Television</a></li>
	<li id="menu-item-600174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600174"><a href="http://www.eurweb.com/category/entertainment/sports/">Sports</a></li>
	<li id="menu-item-600172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600172"><a href="http://www.eurweb.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-600173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600173"><a href="http://www.eurweb.com/category/entertainment/radio/">Radio</a></li>
	<li id="menu-item-600170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600170"><a href="http://www.eurweb.com/category/entertainment/film/">Film</a></li>
	<li id="menu-item-600169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600169"><a href="http://www.eurweb.com/category/entertainment/books/">Books</a></li>
	<li id="menu-item-600171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600171"><a href="http://www.eurweb.com/category/entertainment/humorcomedy/">Humor/Comedy</a></li>
	<li id="menu-item-600176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600176"><a href="http://www.eurweb.com/category/entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-600177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600177"><a href="http://www.eurweb.com/category/living-2/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-600178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600178"><a href="http://www.eurweb.com/category/living-2/business-2/">Business</a></li>
	<li id="menu-item-600179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600179"><a href="http://www.eurweb.com/category/living-2/business-2/real-estate/">Real Estate</a></li>
	<li id="menu-item-600180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600180"><a href="http://www.eurweb.com/category/living-2/health/">Health</a></li>
	<li id="menu-item-600181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600181"><a href="http://www.eurweb.com/category/living-2/relationships/">Relationships</a></li>
	<li id="menu-item-600182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600182"><a href="http://www.eurweb.com/category/living-2/spirituality/">Spirituality</a></li>
</ul>
</li>
<li id="menu-item-600183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-600183"><a href="http://www.eurweb.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-600184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600184"><a href="http://www.eurweb.com/category/multimedia/audio-multimedia/">Audio</a></li>
	<li id="menu-item-600185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600185"><a href="http://www.eurweb.com/category/multimedia/photos-multimedia/">Photos</a></li>
	<li id="menu-item-600186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600186"><a href="http://www.eurweb.com/category/multimedia/photosvideos/">Photos/Videos/Audio</a></li>
</ul>
</li>
<li id="menu-item-600187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600187"><a href="http://www.eurweb.com/category/events/">Events</a></li>
<li id="menu-item-600189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600189"><a href="http://www.eurweb.com/category/education/">Education</a></li>
<li id="menu-item-600188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600188"><a href="http://www.eurweb.com/category/news-2/tech/">Technology</a></li>
</ul></div>
		                </div>

	 				</nav>

					<script>

					jQuery(document).ready(function() {

					  jQuery('#simple-menu').sidr({

					    displace: false

					  });

					  jQuery('#sidr').navAccordion({

					    expandButtonText: '<i class="fa fa-plus"></i>',

					    collapseButtonText: '<i class="fa fa-minus"></i>'

					  });

					});

					jQuery("#simple-menu").click(function(){

						jQuery("#ham-menu-icon").toggleClass('fa-bars fa-times');

					});

					</script>

 				
<div id="cb-content" class="wrap clearfix">

	
		<div id="main" class="cb-main" role="main">

			
			<article id="post-653000" class="clearfix post-653000 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-entertainment category-news-2 category-television category-headlines category-video-multimedia tag-angela-yee tag-k-michelle tag-loni-love tag-tarhonda-jones tag-the-real" role="article">

				<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="759" height="444" src="http://www.eurweb.com/wp-content/uploads/2017/04/loni-love-the-real-1-759x444.jpg" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="loni love - the real" srcset="http://www.eurweb.com/wp-content/uploads/2017/04/loni-love-the-real-1-759x444.jpg 759w, http://www.eurweb.com/wp-content/uploads/2017/04/loni-love-the-real-1-300x174.jpg 300w" sizes="(max-width: 759px) 100vw, 759px" /></div><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title" itemprop="headline">&#8216;The Real&#8217;: Loni Love Addresses the K. Michelle Twitter Feud (WATCH)</h1><div class="cb-byline test"><span class="cb-author"> <a href="http://www.eurweb.com/author/rabercom/">EurPublisher</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2017-04-25">April 25, 2017</time></span></div><div class="eur-subhead"><h4>+ Sherri Shepherd Misses The 'Freaky' Janet Jackson</h4></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/applenews/" title="View all posts in Apple News">Apple News</a></span><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/entertainment/" title="View all posts in Entertainment">Entertainment</a></span><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/news-2/" title="View all posts in News">News</a></span><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/entertainment/television/" title="View all posts in Television">Television</a></span><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/news-2/headlines/" title="View all posts in Top News">Top News</a></span><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/multimedia/video-multimedia/" title="View all posts in Video">Video</a></span><span class="cb-comments cb-element"><a href="http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/#respond">0 Comments</a></span><span class="cb-views cb-element">0 views</span></div></div></div>
				<section class="cb-entry-content clearfix">

					<p>*Today, Tuesday, April 25, on &#8220;<strong><a href="http://www.eurweb.com/tag/the-real/" target="_blank">The Real</a></strong>,&#8221; co-host <strong><a href="http://www.eurweb.com/tag/loni-love/" target="_blank">Loni Love</a></strong> addresses her Twitter exchange with K. Michelle that went viral, while Adrienne Houghton talks about her own clap back on social media. Guest co-host Ta’Rhonda Jones shares some scoop on what to expect on her show, &#8220;Empire,&#8221; and find out whose mother is the emoji queen!</p>
<p><a href="http://www.eurweb.com/wp-content/uploads/2017/04/Ta’Rhonda-Jones-and-the-real-crew.jpg"><img class="aligncenter size-full wp-image-653006" src="http://www.eurweb.com/wp-content/uploads/2017/04/Ta’Rhonda-Jones-and-the-real-crew.jpg" alt="Ta’Rhonda Jones and the real crew" width="765" height="510" srcset="http://www.eurweb.com/wp-content/uploads/2017/04/Ta’Rhonda-Jones-and-the-real-crew.jpg 765w, http://www.eurweb.com/wp-content/uploads/2017/04/Ta’Rhonda-Jones-and-the-real-crew-300x200.jpg 300w, http://www.eurweb.com/wp-content/uploads/2017/04/Ta’Rhonda-Jones-and-the-real-crew-360x240.jpg 360w" sizes="(max-width: 765px) 100vw, 765px" /></a></p>
<p>In addition, &#8220;Trial and Error&#8221; actress Sherri Shepherd reveals which superstar is her icon and discusses the <em>trials</em> of raising a pre-teen son.</p>
<p><a href="http://www.eurweb.com/wp-content/uploads/2017/04/sherri-shepherd-the-real.jpg"><img class="aligncenter size-full wp-image-653007" src="http://www.eurweb.com/wp-content/uploads/2017/04/sherri-shepherd-the-real.jpg" alt="sherri shepherd - the real" width="765" height="1148" srcset="http://www.eurweb.com/wp-content/uploads/2017/04/sherri-shepherd-the-real.jpg 765w, http://www.eurweb.com/wp-content/uploads/2017/04/sherri-shepherd-the-real-200x300.jpg 200w, http://www.eurweb.com/wp-content/uploads/2017/04/sherri-shepherd-the-real-682x1024.jpg 682w" sizes="(max-width: 765px) 100vw, 765px" /></a></p>
<p><strong>Loni Love Addresses The K. Michelle Twitter Feud</strong></p>
<div style="position: relative; height: 0; padding-bottom: 56.21%;"><iframe style="position: absolute; width: 100%; height: 100%; left: 0;" src="https://www.youtube.com/embed/kJPtanTv-F0?ecver=2" width="641" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p><strong>Sherri Shepherd Misses the “Freaky” Janet Jackson</strong></p>
<div style="position: relative; height: 0; padding-bottom: 56.21%;"><iframe style="position: absolute; width: 100%; height: 100%; left: 0;" src="https://www.youtube.com/embed/zF7142_Ca5I?ecver=2" width="641" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div>
<p><strong>Loni Love Addresses The K. Michelle Twitter Feud</strong></p>
<p>Loni Love: Angela Yee, I wanted to get her side of the story.</p>
<p>Adrienne Houghton: Yeah.</p>
<p>Loni Love: So, I didn’t really know who she was talking about, and I want to apologize to Keyshia Cole, because I really, because Keyshia was on the show, and that’s why I was like, “Was it Keyshia?” and it wasn’t Keyshia, it was K. Michelle.</p>
<p>Adrienne: And if we’re honest, you guys, we had someone on the show that we wanted, you know, to hear about her experience –</p>
<p>Loni: Exactly.</p>
<p>Adrienne: She was the guest on the show –</p>
<p>Loni: And that was the purpose of us.</p>
<p>Adrienne: We had actually, none of us had actually ever seen the interview, we were asking her about it.</p>
<p>Loni: I saw the interview –</p>
<p>Adrienne: You did? Oh, I had never seen it.</p>
<p>Loni: And I knew, but I wanted to get Angela’s side of the story, and as you see, that’s what we discussed. Well, K. Michelle got upset. Thank you to <em>The Shade Room</em>.</p>
<p>Jeannie Mai: Yo.</p>
<p>Loni: I want to give a shout-out to them. It was hilarious!</p>
<p>Jeannie: Yo, Loni straight turned that situation into a skit! It was funny!</p>
<p>Loni: I had the time of my life!</p>
<p><strong>Watch this show <em>— </em>April 25<sup>th </sup><em>on The Real — </em>check local listings<em>.</em></strong></p>
<p><strong>Website:</strong> <a href="http://thereal.com/">thereal.com</a></p>
<p><strong>Twitter:</strong> <a href="https://twitter.com/therealdaytime">@TheRealDaytime</a></p>
<p><strong>Facebook:</strong> <a href="https://www.facebook.com/therealdaytime">https://www.facebook.com/therealdaytime</a></p>
<p><strong>YouTube:</strong> <a href="http://www.youtube.com/therealdaytime">http://www.youtube.com/therealdaytime</a></p>
<p><strong>Instagram:</strong> <a href="http://instagram.com/therealdaytime">http://instagram.com/therealdaytime</a></p>
<p>Photo links and credit: Robert Voets/Warner Bros. Television</p>
<p><strong>About <em>The Real</em></strong></p>
<p><em>THE REAL </em>is a daily, one-hour Emmy<strong><sup>® </sup></strong>and NAACP Image Award nominated talk show on Fox Television Stations and in national syndication (check local listings), with a rebroadcast on cable network BET. Led by bold, diverse and outspoken Emmy<strong><sup>® </sup></strong>nominated hosts – Adrienne Houghton, Loni Love, Jeannie Mai and Tamera Mowry-Housley &#8212; these women reflect the home audience and unapologetically say what women are actually thinking. Their unique perspectives are brought to life through their candid conversations about topics ranging from their own personal lives to the news of the day to beauty, fashion and relationships. THE REAL is unlike other talk shows, since each of the hosts are admittedly a “work in progress,” and fearlessly invites the viewers into their lives. Their fresh points of view, youthful energy and passion have turned the traditional talk show on its head. Produced by Telepictures Productions and distributed by Warner Bros. Domestic Television Distribution, <em>The Real </em>originates from Los Angeles. Rachel Miskowiec (<em>Good Morning America, Katie, The Tyra Banks Show, Judge Hatchett, The Ricki Lake Show</em>) is Executive Producer.</p>
<p>&nbsp;</p>
<center ><a href="#comments-toggle" id="coments" ><img src="http://www.eurweb.com/ads/commentbig.png" title="" alt="" /></a></center><br/><center><a href="http://www.eurweb.com/newsletter/"><img src="http://www.eurweb.com/ads/newsbig.png" title="" alt="" /></a></center><br/><div data-crowdynews-widget="eurweb_article-horizontal"><script src="//widget.crowdynews.com/eurweb_article-horizontal.js" async="true"></script></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/" data-text="&#039;The Real&#039;: Loni Love Addresses the K. Michelle Twitter Feud (WATCH)" data-via="eurweb" >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.eurweb.com%2F2017%2F04%2Fthe-real-loni-love-addresses-the-k-michelle-twitter-feud-watch%2F&#038;media=http%3A%2F%2Fwww.eurweb.com%2Fwp-content%2Fuploads%2F2017%2F04%2Floni-love-the-real-1.jpg&#038;description=%27The%20Real%27%3A%20Loni%20Love%20Addresses%20the%20K.%20Michelle%20Twitter%20Feud%20%28WATCH%29" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" title="" alt="" /></a></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.eurweb.com%2F2017%2F04%2Fthe-real-loni-love-addresses-the-k-michelle-twitter-feud-watch%2F&amp;title=%27The%20Real%27%3A%20Loni%20Love%20Addresses%20the%20K.%20Michelle%20Twitter%20Feud%20%28WATCH%29" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.eurweb.com%2F2017%2F04%2Fthe-real-loni-love-addresses-the-k-michelle-twitter-feud-watch%2F&name=%27The%20Real%27%3A%20Loni%20Love%20Addresses%20the%20K.%20Michelle%20Twitter%20Feud%20%28WATCH%29" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>					
				</section> <!-- end article section -->

				<footer class="cb-article-footer">
					<p class="cb-tags cb-post-footer-block"> <a href="http://www.eurweb.com/tag/angela-yee/" rel="tag">angela yee</a><a href="http://www.eurweb.com/tag/k-michelle/" rel="tag">k. michelle</a><a href="http://www.eurweb.com/tag/loni-love/" rel="tag">loni love</a><a href="http://www.eurweb.com/tag/tarhonda-jones/" rel="tag">tarhonda jones</a><a href="http://www.eurweb.com/tag/the-real/" rel="tag">the real</a></p><div class="cb-post-large cb-post-footer-block clearfix"><hr>
<br>
<section id='daily-motion-player-widget-area' class='stag-custom-widget-area '><aside id="text-86" class="widget widget_text">			<div class="textwidget"><div id='rcjsload_b6378a'></div>
<script type='text/javascript'>
(function() {
var rcel = document.createElement('script');
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = 'http://trends.revcontent.com/serve.js.php?w=13309&t='+rcel.id+'&c='+(new Date()).getTime()+'&width='+(window.outerWidth || document.documentElement.clientWidth);
rcel.async = true;
var rcds = document.getElementById('rcjsload_b6378a'); rcds.appendChild(rcel);
})();
</script></div>
		</aside></section>
<br>
<section id='native-adsrev-content-area' class='stag-custom-widget-area '><aside id="text-85" class="widget widget_text">			<div class="textwidget"><div class="dailymotion-widget" data-placement="575077002491bf000e4c4e8c"></div><script>(function(w,d,s,u,n,e,c){w.PXLObject = n; w[n] = w[n] || function(){(w[n].q = w[n].q || []).push(arguments);};w[n].l = 1 * new Date();e = d.createElement(s); e.async = 1; e.src = u;c = d.getElementsByTagName(s)[0]; c.parentNode.insertBefore(e,c);})(window, document, "script", "//api.dmcdn.net/pxl/client.js", "pxl");</script></div>
		</aside></section></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-underline-h cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="http://www.eurweb.com/2017/04/push-for-more-black-homeownership-focus-of-realtist-week/">Previous Article</a></span><a href="http://www.eurweb.com/2017/04/push-for-more-black-homeownership-focus-of-realtist-week/" class="cb-previous-title cb-title">NAREB's Push For More Black Homeownership is Focus of Realtist Week</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div>



<div class="comments-toggle" id="comments-toggle"><button>Show/Hide Comments</button></div>

<div id="comments" class="cb-post-footer-block clearfix comments-toggler">








		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Speak your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=45208910&#038;postid=653000&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Speak+your+Mind&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.8.2&#038;sig=35d40efc7bf5a71ef66433847ea619cba2845d48#parent=http%3A%2F%2Fwww.eurweb.com%2F2017%2F04%2Fthe-real-loni-love-addresses-the-k-michelle-twitter-feud-watch%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
  



</div>

				</footer> <!-- end article footer -->

			</article> <!-- end article -->

		</div> <!-- end #main -->

	
	
	
<aside class="cb-sidebar clearfix" role="complementary"><div id="text-110" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script> <div id="Brid_92133243" class="brid" style="width:480;height:270;" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"> </div> <script type="text/javascript"> $bp("Brid_92133243", {"id":"7604","width":"300","height":"250","playlist":"2548"}); </script></div>
		</div><div id="text-100" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- /1011256/Mirror_300x250 -->
<div id='div-gpt-ad-1477281119930-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477281119930-0'); });
</script>
</div></div>
		</div><div id="search-8" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="http://www.eurweb.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="text-76" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- /1011256/300x250_Sidebar_Top -->
<div id='div-gpt-ad-1468619157532-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1468619157532-1'); });
</script>
</div></div>
		</div><div id="cb-social-media-widget-9" class="cb-sidebar-widget cb-widget-social-media clearfix"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="cb-social-media-icons cb-colors"><a href="https://www.instagram.com/eurweb/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/EURWeb/" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/eurweb" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/user/leebay2/" target="_blank" class="cb-youtube cb-icon-4"></a></div></div><div id="wp-tabbed-widget-5" class="cb-sidebar-widget wp-tabbed-widget">            <div class="wp-tabbed-tabs">
                <ul class="wp-tabbed-nav">
                                            <li data-tab="tab-0"><a href="#">Recent</a></li>
                                            <li data-tab="tab-1"><a href="#">Videos</a></li>
                                            <li data-tab="tab-2"><a href="#">Top Views</a></li>
                                    </ul>
                <div class="wp-tabbed-contents">
                    <div class="wp-tabbed-cont tab-0"><div id="cb-widget-latest-articles-5" class="cb-sidebar-widget cb-widget-latest-articles">
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-653000 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-entertainment category-news-2 category-television category-headlines category-video-multimedia tag-angela-yee tag-k-michelle tag-loni-love tag-tarhonda-jones tag-the-real">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/04/loni-love-the-real-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="loni love - the real" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/">&#8216;The Real&#8217;: Loni Love Addresses the K. Michelle Twitter Feud (WATCH)</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-04-25">April 25, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-652951 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-business-2 category-news-2 category-othernews category-real-estate category-society category-headlines category-urbanbusiness tag-homeownership tag-nareb tag-national-association-of-real-estate-brokers tag-realtist-week tag-ron-cooper">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/04/push-for-more-black-homeownership-focus-of-realtist-week/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/04/black-family-and-black-real-estate-agent-outside-of-house1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="black family and black real estate agent outside of house1" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/04/push-for-more-black-homeownership-focus-of-realtist-week/">NAREB&#8217;s Push For More Black Homeownership is Focus of Realtist Week</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-04-25">April 25, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/04/push-for-more-black-homeownership-focus-of-realtist-week/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-652733 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-weeklycolumns tag-bill-oreilly tag-defending-oreilly tag-fox-news tag-harassment tag-hot-chocolate tag-michael-reagan tag-reagan tag-sexism tag-trevor-brookins">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/04/the-socialists-journal-defending-oreilly/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/04/Michael-Reagan-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Michael Reagan" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/04/the-socialists-journal-defending-oreilly/">The Socialist&#8217;s Journal: Defending O&#8217;Reilly</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-04-25">April 25, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/04/the-socialists-journal-defending-oreilly/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-652715 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-weeklycolumns tag-airline tag-behavior tag-david-dao tag-disresect tag-dragged tag-faison-love tag-flight-crew tag-passengers tag-united-airlines tag-victims">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/04/the-journal-of-steffanie-rivers-airline-travel-is-a-privilege-not-a-right/"><img width="330" height="240" src="http://www.eurweb.com/wp-content/uploads/2011/11/american_airlines12011-wide.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="american airlines" srcset="http://www.eurweb.com/wp-content/uploads/2011/11/american_airlines12011-wide.jpg 400w, http://www.eurweb.com/wp-content/uploads/2011/11/american_airlines12011-wide-300x218.jpg 300w" sizes="(max-width: 330px) 100vw, 330px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/04/the-journal-of-steffanie-rivers-airline-travel-is-a-privilege-not-a-right/">The Journal of Steffanie Rivers: Airline Travel Is A Privilege &#8211; Not A Right!</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-04-25">April 25, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/04/the-journal-of-steffanie-rivers-airline-travel-is-a-privilege-not-a-right/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-652622 post type-post status-publish format-standard has-post-thumbnail hentry category-news-2 category-othernews tag-charles-chuck-cooper tag-factoids-2 tag-gina-torres tag-rosa-parks">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/04/04-25-17-eurweb-free-4-page/"><img width="261" height="240" src="http://www.eurweb.com/wp-content/uploads/2014/02/gina-torres-tca1.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="gina torres tca" srcset="http://www.eurweb.com/wp-content/uploads/2014/02/gina-torres-tca1.jpg 416w, http://www.eurweb.com/wp-content/uploads/2014/02/gina-torres-tca1-300x275.jpg 300w" sizes="(max-width: 261px) 100vw, 261px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/04/04-25-17-eurweb-free-4-page/">THE (04-25-17) EURweb Free-4-All Page</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-04-25">April 25, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/04/04-25-17-eurweb-free-4-page/" class="cb-link"></a>                </article>
    		    		</div>
    		</div>    </div>                    <div class="wp-tabbed-cont tab-1"><div id="cb-widget-latest-articles-5" class="cb-sidebar-widget cb-widget-latest-articles">
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-653000 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-entertainment category-news-2 category-television category-headlines category-video-multimedia tag-angela-yee tag-k-michelle tag-loni-love tag-tarhonda-jones tag-the-real">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/04/loni-love-the-real-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="loni love - the real" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/">&#8216;The Real&#8217;: Loni Love Addresses the K. Michelle Twitter Feud (WATCH)</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-04-25">April 25, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-652967 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-entertainment category-humorcomedy category-news-2 category-sports category-headlines category-video-multimedia tag-blake-griffin tag-kenya-barris tag-wesley-snipes tag-white-men-cant-jump">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/04/wesley-snipes-interesting-2-cents-remake-white-men-cant-jump-watch/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/04/wesley-snipes-white-men-cant-jump-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="wesley snipes - white men cant jump" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/04/wesley-snipes-interesting-2-cents-remake-white-men-cant-jump-watch/">Wesley Snipes&#8217; Interesting 2-Cents on Remake of &#8216;White Men Can&#8217;t Jump&#8217; (WATCH)</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-04-24">April 24, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/04/wesley-snipes-interesting-2-cents-remake-white-men-cant-jump-watch/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-652944 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-entertainment category-music category-news-2 category-headlines category-video-multimedia tag-damn tag-kendrick-lamar">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/04/kendrick-lamar-earns-third-no-1-album-billboard-200-biggest-debut-2017/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/04/damn1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="damn1" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/04/kendrick-lamar-earns-third-no-1-album-billboard-200-biggest-debut-2017/">Kendrick Lamar&#8217;s DAMN. Is His 3rd Chart Topper and 2017&#8217;s Largest Debut (Damn!)</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-04-24">April 24, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/04/kendrick-lamar-earns-third-no-1-album-billboard-200-biggest-debut-2017/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-652878 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-education category-multimedia category-news-2 category-obamapolitical category-photosvideos category-headlines category-urbaneducation category-video-multimedia tag-barack-obama tag-university-of-chicago">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/04/obama-chicago-forum-whats-going-ive-gone/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/04/FormerPresidentObamaSpeaksCivicEngagement9FGQmyvDcCAl-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Former+President+Obama+Speaks+Civic+Engagement+9FGQmyvDcCAl" srcset="http://www.eurweb.com/wp-content/uploads/2017/04/FormerPresidentObamaSpeaksCivicEngagement9FGQmyvDcCAl-1-360x240.jpg 360w, http://www.eurweb.com/wp-content/uploads/2017/04/FormerPresidentObamaSpeaksCivicEngagement9FGQmyvDcCAl-1-300x199.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/04/obama-chicago-forum-whats-going-ive-gone/">Obama at Chicago Forum: ‘So What’s Been Going On While I’ve Been Gone?’</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-04-24">April 24, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/04/obama-chicago-forum-whats-going-ive-gone/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-652873 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-multimedia category-music category-news-2 category-photosvideos category-television category-headlines category-video-multimedia tag-empire tag-lip-sync-battle tag-ll-cool-j tag-madonna tag-spike tag-taye-diggs tag-vogue">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/04/taye-diggs-goes-full-madonna-lip-sync-battle-watch/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-24-at-2.57.01-PM-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Screen Shot 2017-04-24 at 2.57.01 PM" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/04/taye-diggs-goes-full-madonna-lip-sync-battle-watch/">Taye Diggs Goes Full Madonna on Lip Sync Battle (Watch)</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-04-24">April 24, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/04/taye-diggs-goes-full-madonna-lip-sync-battle-watch/" class="cb-link"></a>                </article>
    		    		</div>
    		</div>    </div>                    <div class="wp-tabbed-cont tab-2"><div id="cb-widget-popular-posts-5" class="cb-sidebar-widget cb-widget-popular-posts"><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.eurweb.com/2017/04/tiny-on-divorcing-t-i-and-beef-with-his-alleged-mistress-bernice-burgos-watch/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/04/tinywen-e1492791500986-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="T.I. &amp; Tiny" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/04/tiny-on-divorcing-t-i-and-beef-with-his-alleged-mistress-bernice-burgos-watch/">Tiny On Divorcing T.I. and Beef With His Alleged Mistress Bernice Burgos [WATCH]</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">6302 Views</div>
                                                   </div>
                       <a href="http://www.eurweb.com/2017/04/tiny-on-divorcing-t-i-and-beef-with-his-alleged-mistress-bernice-burgos-watch/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.eurweb.com/2017/04/sheila-e-offended-paperwork-needed-retrieve-stuff-paisley-park/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/04/Screen-Shot-2017-04-21-at-5.06.52-PM-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Screen Shot 2017-04-21 at 5.06.52 PM 2" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/04/sheila-e-offended-paperwork-needed-retrieve-stuff-paisley-park/">Sheila E. Offended by Paperwork Needed to Retrieve Her Own Stuff from Paisley Park</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">4149 Views</div>
                                                   </div>
                       <a href="http://www.eurweb.com/2017/04/sheila-e-offended-paperwork-needed-retrieve-stuff-paisley-park/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.eurweb.com/2017/04/tami-roman-basketball-wives-describes-threesome-sent-emergency/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/04/tami-roman-face-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="tami roman - face" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/04/tami-roman-basketball-wives-describes-threesome-sent-emergency/">Tami Roman (&#039;Basketball Wives&#039;) Explicitly Details How Threesome Sent Her to Emergency</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">4094 Views</div>
                                                   </div>
                       <a href="http://www.eurweb.com/2017/04/tami-roman-basketball-wives-describes-threesome-sent-emergency/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.eurweb.com/2016/12/via-video-j-anthony-brown-explains-leaving-tom-joyner-morning-show-watch/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2016/12/j-anthony-brown-square-1a-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="j-anthony-brown-square-1a" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2016/12/via-video-j-anthony-brown-explains-leaving-tom-joyner-morning-show-watch/">Via Video J. Anthony Brown Explains Leaving Tom Joyner Morning Show (WATCH)</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">3547 Views</div>
                                                   </div>
                       <a href="http://www.eurweb.com/2016/12/via-video-j-anthony-brown-explains-leaving-tom-joyner-morning-show-watch/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.eurweb.com/2017/04/oprah-says-shes-not-exploiting-henrietta-lacks-mel-b-s-nanny-sues-claims-3-somes/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/03/Oprah-HenriettaLacks-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Oprah &amp; HenriettaLacks" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/04/oprah-says-shes-not-exploiting-henrietta-lacks-mel-b-s-nanny-sues-claims-3-somes/">Oprah Says She&#039;s Not Exploiting Henrietta Lacks - Mel B.&#039;s Nanny&#039;s Lawsuit Claims they Had 3-somes</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">3417 Views</div>
                                                   </div>
                       <a href="http://www.eurweb.com/2017/04/oprah-says-shes-not-exploiting-henrietta-lacks-mel-b-s-nanny-sues-claims-3-somes/" class="cb-link"></a>                    </article>
</div></div></div>                                    </div>
            </div>
            </div><div id="text-95" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Javascript tag: -->
<!-- begin ZEDO for channel:  EURWEB ROS , publisher: EURWeb.com , Ad Dimension: Variable 300x250/300x600/160x600 - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="795"; var zflag_cid="2"; var zflag_sid="5"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="20"; 
</script>
<script language="JavaScript" src="http://d3.zedo.com/jsc/d3/fo.js"></script>
<!-- end ZEDO for channel:  EURWEB ROS , publisher: EURWeb.com , Ad Dimension: Variable 300x250/300x600/160x600 - 1 x 1 --></div>
		</div><div id="text-96" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div id="rev-flicker"></div>
<script src="http://labs-cdn.revcontent.com/build/revflicker.min.js"></script>
<script>
    new RevFlicker({
        id: 'rev-flicker',
        api_key: '09e3f7d15bcb3a2c187c7a66ff3656f16246601e',
        pub_id: 9024,
        widget_id: 41485,
        domain: 'eurweb.com'
        });
</script></div>
		</div><div id="cb-recent-posts-slider-5" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title cb-widget-title">Editor&#8217;s Choice</h3>    		<div class="cb-slider cb-slider-1 cb-recent-slider cb-relative cb-arrows-tr clearfix">
        		<ul class="slides">

        		                    <li class="cb-article cb-style-1 clearfix post-652703 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-editorschoice category-education category-entertainment category-news-2 category-television category-headlines category-tvfilm tag-black-lives-matter tag-milan-morris">

                        <div class="cb-mask"><a href="http://www.eurweb.com/2017/04/florida-teen-wears-prom-dress-honoring-black-lives-matter-movement/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/04/milan-morris2-e1493009077301-360x240.jpeg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="blakc lives matter dress" srcset="http://www.eurweb.com/wp-content/uploads/2017/04/milan-morris2-e1493009077301-360x240.jpeg 360w, http://www.eurweb.com/wp-content/uploads/2017/04/milan-morris2-e1493009077301-378x252.jpeg 378w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/04/florida-teen-wears-prom-dress-honoring-black-lives-matter-movement/">Florida Teen (Milan Morris) Wears Prom Dress Honoring Black Lives Matter Movement</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-04-24">April 24, 2017</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-652575 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-editorschoice category-entertainment category-news-2 category-relationships category-sports category-headlines tag-carmelo-anthony tag-la-la-anthony">

                        <div class="cb-mask"><a href="http://www.eurweb.com/2017/04/media-hating-things-really-bad-tea-lala-melo/"><img width="308" height="240" src="http://www.eurweb.com/wp-content/uploads/2011/02/Carmelo-anthony-and-lala.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Carmelo-anthony-and-lala" srcset="http://www.eurweb.com/wp-content/uploads/2011/02/Carmelo-anthony-and-lala.jpg 537w, http://www.eurweb.com/wp-content/uploads/2011/02/Carmelo-anthony-and-lala-300x234.jpg 300w" sizes="(max-width: 308px) 100vw, 308px" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/04/media-hating-things-really-bad-tea-lala-melo/">Is the Media Hating, Or Are Things Really That Bad? All the Tea on LaLa and Melo</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-04-22">April 22, 2017</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-652586 post type-post status-publish format-standard has-post-thumbnail hentry category-editorschoice category-education category-multimedia category-news-2 category-video-multimedia tag-black-college tag-black-college-savings tag-black-family tag-racial-wealth-gap tag-wealth-gap">

                        <div class="cb-mask"><a href="http://www.eurweb.com/2017/04/have-black-american-families-been-priced-out-of-america-video/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/04/Family-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="African American Family Celebrating Thanksgiving --- Image by © Ariel Skelley/CORBIS" srcset="http://www.eurweb.com/wp-content/uploads/2017/04/Family-360x240.jpg 360w, http://www.eurweb.com/wp-content/uploads/2017/04/Family-300x200.jpg 300w, http://www.eurweb.com/wp-content/uploads/2017/04/Family.jpg 640w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/04/have-black-american-families-been-priced-out-of-america-video/">Have Black American Families Been Priced Out of America? (Video)</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-04-22">April 22, 2017</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-652373 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-black-celebrity-gossip-gossip category-breakingnews category-editorschoice category-entertainment category-music category-news-2 category-headlines category-we-rememberpassings tag-cuba-gooding-jr tag-cuba-gooding-sr">

                        <div class="cb-mask"><a href="http://www.eurweb.com/2017/04/cuba-gooding-sr-found-dead-car-la-overdose-suspected/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/04/cuba-gooding-sr-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="cuba gooding sr" srcset="http://www.eurweb.com/wp-content/uploads/2017/04/cuba-gooding-sr-360x240.jpg 360w, http://www.eurweb.com/wp-content/uploads/2017/04/cuba-gooding-sr-300x200.jpg 300w, http://www.eurweb.com/wp-content/uploads/2017/04/cuba-gooding-sr.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/04/cuba-gooding-sr-found-dead-car-la-overdose-suspected/">Cuba Gooding Sr. Found Dead in Car in LA; Overdose Suspected</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-04-20">April 20, 2017</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-652094 post type-post status-publish format-standard has-post-thumbnail hentry category-editorschoice category-video-multimedia tag-bill-oreilly tag-black-wealth tag-fox-news tag-hannity tag-tucker-carlson">

                        <div class="cb-mask"><a href="http://www.eurweb.com/2017/04/bill-oreilly-fox-african-americans-watch-next-video/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/04/bill-oreilly-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="bill oreilly" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/04/bill-oreilly-fox-african-americans-watch-next-video/">Bill O&#8217;Reilly is Out at Fox &#8211; African Americans Should Watch for Who is Next (Video)</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-04-19">April 19, 2017</time></span></div>                        </div>

                    </li>
        		        		</ul>
    		</div>

    		</div><div id="text-107" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div id="CrowdynewsAd"></div></div>
		</div><div id="text-80" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- /1011256/300x250_ad_sidebar -->
<div id='div-gpt-ad-1468619157532-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1468619157532-0'); });
</script>
</div></div>
		</div><div id="text-98" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Begin js tags AdTrue for www.eurweb.com_300x250 - Do not Modify --><script type='text/javascript' src='//cdn.adtrue.com/rtb/adtrue.js?pzoneid=1589&dmid=230&height=250&width=300&tld=www.eurweb.com_300x250&cb=1475747120'></script><!-- End Tags --></div>
		</div></aside>


</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer" class="wrap" role="contentinfo">
<!-- /1011256/Bottom_728x90 -->
<div id='div-gpt-ad-1472512252160-0' style='height:90px; width:728px;margin:auto;padding-top:20px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472512252160-0'); });
</script>
</div>
                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="cb-social-media-widget-6" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><h3 class="cb-footer-widget-title cb-widget-title">Follow Us</h3><div class="cb-social-media-icons cb-white"><a href="https://www.instagram.com/eurweb/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/EURWeb/" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/eurweb" target="_blank" class="cb-twitter cb-icon-3"></a></div></div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="text-81" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">Who We Are</h3>			<div class="textwidget">The news you want – unfiltered. The Electronic Urban Report/EUR puts the most buzz worthy African American news at your fingertips. There is no more complete source for urban news than the Electronic Urban Report.</div>
		</div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="text-109" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><iframe src="https://videos.pmi5media.com/ads/Eurweb/eurweb/eurweb.html" style="width:300px;height:250px" scrolling="no" marginwidth="0" marginheight="0" frameborder="0" allowfullscreen mozallowfullscreen webkitallowfullscreen></iframe></div>
		</div>                                </div>
                                                        
                        </div>

                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="http://www.eurweb.com">
                                            <img src="http://www.eurweb.com/wp-content/uploads/2016/07/EURweb_logo_white1.png" alt=" logo"  data-at2x="http://www.eurweb.com/wp-content/uploads/2016/07/EURweb_logo_white1.png">
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-footer-navigation" class="nav cb-footer-nav clearfix"><li id="menu-item-129654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129654"><a href="http://www.eurweb.com/about-usmedia-kit/">About Us</a></li>
<li id="menu-item-129655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129655"><a href="http://www.eurweb.com/links/">Links</a></li>
<li id="menu-item-129658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129658"><a href="http://www.eurweb.com/newsletter/">Newsletter</a></li>
<li id="menu-item-129659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129659"><a href="http://www.eurweb.com/category/events/">Events</a></li>
<li id="menu-item-129660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129660"><a href="http://www.eurweb.com/contact-eurweb/">Contact Us</a></li>
<li id="menu-item-129661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129661"><a href="http://www.eurweb.com/registerlogin/">Register/Login</a></li>
<li id="menu-item-374977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374977"><a href="http://www.eurweb.com/message-board-policy/">Message Board Policy</a></li>
<li id="menu-item-496903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496903"><a href="http://www.eurweb.com/our-privacy-policy/">Privacy Policy</a></li>
</ul></div>
                                <div class="cb-copyright">copyright 2016 Electronic Urban Report</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>

		

<script type="text/javascript">
    jQuery(document).ready(function(){
        jQuery("#main-bnt").easyTicker({    
            direction: 'up',
            speed: 800,
            interval: 4500,
            height: 'auto',
            visible: 1,
            mousePause: 1,
            controls: {
                down: '#prev-btn',
                up: '#next-btn'
            }
         });
    });
</script>
    <div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-right" title="Share This With Your Friends"  style="top:25%;right:-5px;"><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/&text=%27The%20Real%27%3A%20Loni%20Love%20Addresses%20the%20K.%20Michelle%20Twitter%20Feud%20%28WATCH%29','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin" ><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-pin" class="csbwfs-pin"><a onclick="window.open('//pinterest.com/pin/create/button/?url=http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/&amp;media=http://www.eurweb.com/wp-content/uploads/2017/04/loni-love-the-real-1.jpg&amp;description=%27The%20Real%27%3A%20Loni%20Love%20Addresses%20the%20K.%20Michelle%20Twitter%20Feud%20%28WATCH%29 :http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);"  title="Share On Pinterest"><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/&amp;title=%27The%20Real%27%3A%20Loni%20Love%20Addresses%20the%20K.%20Michelle%20Twitter%20Feud%20%28WATCH%29','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-st" class="csbwfs-st"><a onclick="window.open('//www.stumbleupon.com/submit?url=http://www.eurweb.com/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/&amp;title=%27The%20Real%27%3A%20Loni%20Love%20Addresses%20the%20K.%20Michelle%20Twitter%20Feud%20%28WATCH%29','Stumbleupon','toolbar=0,status=0,width=1000,height=800');"  href="javascript:void(0);"  title="Share On Stumbleupon"><i class="csbwfs_stumbleupon"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-yt" class="csbwfs-yt"><a onclick="window.open('');" href="javascript:void(0);"  title="Share On Youtube"><i class="csbwfs_youtube"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-ml" class="csbwfs-ml"><a href="/cdn-cgi/l/email-protection#645b1711060e01071059415653300c0141565436010508415653415725415654280b0a0d415654280b1201415654250000160117170117415654100c014156542f4a415654290d070c0108080141565430130d101001164156542201110041565441565c332530272c41565d42060b001d590c1010145e4b4b1313134a0111161301064a070b094b565455534b54504b100c01491601050849080b0a0d49080b12014905000016011717011749100c01490f49090d070c010808014910130d10100116490201110049130510070c4b" title="Contact us"><i class="csbwfs_mail"></i></a></div></div></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = "yes"
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}

</script><script>rebounceurl = "http://www.eurweb.com";</script><script src="http://www.eurweb.com/wp-content/plugins/rebounce/rebounce.min.js"></script>
		<!-- BEGIN MENU BUTTON -->
		<div class="taptap-menu-button-wrapper taptap-right">
							<div class="taptap-menu-button">
					<div class="taptap-menu-button-middle"></div>
				</div>
					</div>
		<!-- END MENU BUTTON -->

		<!-- BEGIN SEARCH BUTTON -->
				<div class="taptap-search-button-right">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
			<path id="magnifier-3-icon" d="M208.464,363.98c-86.564,0-156.989-70.426-156.989-156.99C51.475,120.426,121.899,50,208.464,50
				c86.565,0,156.991,70.426,156.991,156.991C365.455,293.555,295.029,363.98,208.464,363.98z M208.464,103.601
				c-57.01,0-103.389,46.381-103.389,103.39s46.379,103.389,103.389,103.389c57.009,0,103.391-46.38,103.391-103.389
				S265.473,103.601,208.464,103.601z M367.482,317.227c-14.031,20.178-31.797,37.567-52.291,51.166L408.798,462l51.728-51.729
				L367.482,317.227z"/>
			</svg>
		</div>
				<!-- END SEARCH BUTTON -->
		
		<!-- BEGIN SEARCH FORM -->
		<div class="taptap-search-wrapper">
				<!-- BEGIN SEARCH FORM CLOSE ICON -->
				<div class="taptap-search-close-icon">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve">
					<path d="M9.016,40.837c0.195,0.195,0.451,0.292,0.707,0.292c0.256,0,0.512-0.098,0.708-0.293l14.292-14.309
						l14.292,14.309c0.195,0.196,0.451,0.293,0.708,0.293c0.256,0,0.512-0.098,0.707-0.292c0.391-0.39,0.391-1.023,0.001-1.414
						L26.153,25.129L40.43,10.836c0.39-0.391,0.39-1.024-0.001-1.414c-0.392-0.391-1.024-0.391-1.414,0.001L24.722,23.732L10.43,9.423
						c-0.391-0.391-1.024-0.391-1.414-0.001c-0.391,0.39-0.391,1.023-0.001,1.414l14.276,14.293L9.015,39.423
						C8.625,39.813,8.625,40.447,9.016,40.837z"/>
					</svg>
				</div>
				<!-- END SEARCH FORM CLOSE ICON -->
			
				<form method="get" id="searchform" action="http://www.eurweb.com/">
					<input type="text" name="s" id="s" placeholder="type search term...">
				</form>
		</div>
		<!-- END SEARCH FORM -->

		<!-- BEGIN LOGO -->
					<div class="taptap-logo-wrapper taptap-left">
							
					<!-- BEGIN LOGO IMAGE -->
					<div class="taptap-logo-image">
						<a href="http://www.eurweb.com/" title="EURweb" rel="home"><img src="http://www.eurweb.com/wp-content/uploads/2016/07/eurlogomob.png" alt="EURweb"></a>
					</div>
					<!-- END LOGO IMAGE -->
			
							</div>
				<!-- END LOGO -->
		
		<!-- BEGIN HEADER BACKGROUND -->
					<div class="tap-tap-header 	">
			</div>
				<!-- END HEADER BACKGROUND -->
		
		<!-- BEGIN MENU BACKGROUND COLOR -->
		<div class="taptap-background-color">
		</div>
		<!-- END MENU BACKGROUND COLOR -->
		
		<!-- BEGIN MENU BACKGROUND IMAGE -->
				<!-- END MENU BACKGROUND IMAGE -->

		<!-- BEGIN MAIN WRAPPER -->
		<div class="taptap-main-wrapper">
			<div class="taptap-main-inner">
				<div class="taptap-main">
					<div class="taptap-main-inner-inner">
						<!-- BEGIN HEADING -->
						<div class="taptap-heading">
																												</div>
						<!-- END HEADING -->
						
						<!-- BEGIN SUBHEADING -->
						<div class="taptap-subheading">
																												</div>
						<!-- END SUBHEADING -->

						<!-- BEGIN IMAGE -->
												<!-- END IMAGE -->
						
						<!-- BEGIN MENU -->
												<div class="taptap-by-bonfire"><ul id="menu-category-navigation" class="menu"><li id="menu-item-129592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.eurweb.com">Home<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-129593" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children"><a href="http://www.eurweb.com/category/news-2/">News<div class="taptap-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-129597" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.eurweb.com/category/news-2/headlines/">Top News<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129595" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/news-2/obamapolitical/">Obama/Trump/Political<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129596" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/news-2/othernews/">Other News<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129603" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/eurthisnthatcom/">ThisNThat<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-581044" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/contributed/">Contributed<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-424974" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/pressrelease/">Press Release<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-585818" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/news-2/black-celebrity-gossip-gossip/">Black Celebrity Gossip &#8211; Gossip<div class="taptap-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-129599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children"><a href="http://www.eurweb.com/category/eurweb-exclusives/">EURweb Original Content<div class="taptap-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-129600" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/weeklycolumns/">Columns<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129602" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/promotions/">Promotions<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-544768" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/eurempire/">E2 M2 EURweb&#8217;s Empire of Music &#038; Moguls<div class="taptap-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-129604" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children"><a href="http://www.eurweb.com/category/entertainment/">Entertainment<div class="taptap-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-129613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.eurweb.com/category/entertainment/television/">Television<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129609" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/music/">Music<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129611" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/sports/">Sports<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129610" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/radio/">Radio<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129606" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/film/">Film<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129605" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/books/">Books<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129608" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/humorcomedy/">Humor/Comedy<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129607" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/gospel/">Gospel<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/theater/">Theater<div class="taptap-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-129615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children"><a href="http://www.eurweb.com/category/living-2/">Living<div class="taptap-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-129616" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/living-2/business-2/">Business<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129617" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/living-2/health/">Health<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-516458" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://healthvideos.eurweb.com">Health Videos<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129618" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/living-2/relationships/">Relationships<div class="taptap-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-129619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children"><a href="http://www.eurweb.com/category/multimedia/">Multimedia<div class="taptap-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-129620" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/multimedia/audio-multimedia/">Audio<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.eurweb.com/category/multimedia/video-multimedia/">Video<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129621" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/multimedia/photos-multimedia/">Photos<div class="taptap-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-129623" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/events/">Events<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-409757" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.eurweb.com/wp-login.php">Login<div class="taptap-menu-item-description"></div></a></li>
</ul></div>						<!-- END MENU -->
						
						<!-- BEGIN WIDGETS -->
							
						<!-- END WIDGETS -->
					</div>
				</div>
			</div>
		</div>
		<!-- END MAIN WRAPPER -->

	
		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- menu button + logo + header -->
																																<!-- headings -->
						<!-- menu + submenu -->
																								<!-- menu icons -->
										<!-- widgets -->
								<!-- menu description -->
				<!-- background -->
		
		<style>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</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
		<div style="display:none">
	</div>
<script src="//cdn.jsdelivr.net/jquery.sidr/2.2.1/jquery.sidr.min.js"></script>
<!-- /1011256/intesteur -->
<div id='div-gpt-ad-1469468266126-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469468266126-0'); });
</script>
</div>
<!-- /1011256/Ad_Supply -->
<div id='div-gpt-ad-1472378802930-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472378802930-0'); });
</script>
</div>

<script async src="https://cdn.onthe.io/io.js/eKP1RDXegADD"></script> 

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 43527
       ,lang        : "en"
       ,slot        : '.post .cb-entry-content > p'
       ,format      : "inread"
       ,minSlot     : 3
       ,css         : "margin: 0px auto 19px; max-width: 550px;;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-W-G75VWGeFEPK"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-W-G75VWGeFEPK.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.eurweb.com\/2017\/04\/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch\/":653000};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/the-real-loni-love-addresses-the-k-michelle-twitter-feud-watch/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.eurweb.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<link rel='stylesheet' id='wp-tabbed-css'  href='http://www.eurweb.com/wp-content/plugins/wp-tabbed-widget/assets/css/tabbed.css?ver=4.6.4' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/taptap-by-bonfire/taptap.js?ver=1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/reduce-bounce-rate/js/gajs.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-includes/js/comment-reply.min.js?ver=4.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/www.eurweb.com\/wp-admin\/admin-ajax.php","cbPostID":"653000","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000","on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _errniowp = {"previousPage":{"title":"NAREB's Push For More Black Homeownership is Focus of Realtist Week","clickUrl":"http:\/\/www.eurweb.com\/2017\/04\/push-for-more-black-homeownership-focus-of-realtist-week\/","thumbnailUrl":"http:\/\/www.eurweb.com\/wp-content\/uploads\/2017\/04\/black-family-and-black-real-estate-agent-outside-of-house-150x150.jpg"}};
/* ]]> */
</script>
<script type='text/javascript' src='//service.errnio.com/loader?tagid=56b9050e9e708a01003a315c&#038;ver=1.0' async='async'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-includes/js/wp-embed.min.js?ver=4.6.4'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/wp-tabbed-widget/assets/js/tabbed.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=45208910&postid=653000&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Speak+your+Mind&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=35d40efc7bf5a71ef66433847ea619cba2845d48#parent=http%3A%2F%2Fwww.eurweb.com%2F2017%2F04%2Fthe-real-loni-love-addresses-the-k-michelle-twitter-feud-watch%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=45208910&postid=653000&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Speak+your+Mind&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=35d40efc7bf5a71ef66433847ea619cba2845d48#parent=http%3A%2F%2Fwww.eurweb.com%2F2017%2F04%2Fthe-real-loni-love-addresses-the-k-michelle-twitter-feud-watch%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'45208910',post:'653000',tz:'-7',srv:'www.eurweb.com'} ]);
	_stq.push([ 'clickTrackerInit', '45208910', '653000' ]);
</script>


<!-- Powered by Orbisius Child Theme Creator | URL: http://orbisius.com/products/wordpress-plugins/orbisius-child-theme-creator/ -->


	<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>

</html> <!-- The End. what a ride! -->