
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->

<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->

<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->

<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->



	<head>

	

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->

		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

		<!-- mobile meta -->

        
            <meta name="viewport" content="width=device-width, initial-scale=1.0"/>

        


        
			<link rel="shortcut icon" href="http://www.eurweb.com/wp-content/uploads/2016/07/favicon.ico">

		


		<link rel="pingback" href="http://www.eurweb.com/xmlrpc.php">



		


		<!-- head extras -->

		<title>‘The Voice’ and ‘DWTS’ Crown Winners in Celeb-Packed Finales (Highlights) | EURweb</title>
<script type="text/javascript">
var trackScrolling=true;
var trackScrollingPercentage=true;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='‘The Voice’ and ‘DWTS’ Crown Winners in Celeb-Packed Finales (Highlights)';
</script>
		<script type="text/javascript">
		var ajaxurl = 'http://www.eurweb.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v4.7.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="‘The Voice’ and ‘DWTS’ Crown Winners in Celeb-Packed Finales (Highlights) | EURweb" />
<meta property="og:description" content="*Champions were crowned last night in the simultaneous season finales of NBC’s “The Voice” and ABC’s “Dancing With the Stars.” Before the winner was announced on “The Voice,” performers included returning contestants, huge music stars like Usher, Gladys Knight and former coach Cee Lo Green, current coaches Alicia Keys, Gwen Stefani, Blake Shelton and Adam &hellip;" />
<meta property="og:url" content="http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/" />
<meta property="og:site_name" content="EURweb" />
<meta property="article:publisher" content="https://www.facebook.com/EURWeb/" />
<meta property="article:tag" content="ABC" />
<meta property="article:tag" content="alicia keys" />
<meta property="article:tag" content="cee-lo green" />
<meta property="article:tag" content="chris blue" />
<meta property="article:tag" content="dancing with the stars" />
<meta property="article:tag" content="dwts" />
<meta property="article:tag" content="gladys knight" />
<meta property="article:tag" content="jennifer hudson" />
<meta property="article:tag" content="nbc" />
<meta property="article:tag" content="rashad jennings" />
<meta property="article:tag" content="the voice" />
<meta property="article:tag" content="tlc" />
<meta property="article:section" content="Apple News" />
<meta property="article:published_time" content="2017-05-24T06:33:09-07:00" />
<meta property="fb:app_id" content="199276294379" />
<meta property="og:image" content="http://www.eurweb.com/wp-content/uploads/2017/05/170523_3524194_Jesse_Larson_and_CeeLo___Shining_Star_.jpg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//service.errnio.com&#039;%20async=&#039;async' async='async' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Feed" href="http://www.eurweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Comments Feed" href="http://www.eurweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; ‘The Voice’ and ‘DWTS’ Crown Winners in Celeb-Packed Finales (Highlights) Comments Feed" href="http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eurweb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='breaking-nt-style-css'  href='http://www.eurweb.com/wp-content/plugins/breaking-news-ticker/assets/css/ticker-style.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.eurweb.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://www.eurweb.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.eurweb.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='bonfire-shortcodes-css'  href='http://www.eurweb.com/wp-content/plugins/shortcodes-by-bonfire/shortcodes-by-bonfire.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='bonfire-taptap-css-css'  href='http://www.eurweb.com/wp-content/plugins/taptap-by-bonfire/taptap.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='bonfire-taptap-font-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A300%7CRoboto+Condensed%3A400%2C700%7CBree+Serif%7CDroid+Serif%3A400%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.7.5' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fontawesome-css'  href='http://www.eurweb.com/wp-content/plugins/taptap-by-bonfire/fonts/font-awesome/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.eurweb.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://www.eurweb.com/wp-content/themes/15zine/library/css/style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=2.2.3' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://www.eurweb.com/wp-content/themes/15zine/library/css/ie.css?ver=2.2.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://www.eurweb.com/wp-content/themes/15zine/library/css/font-awesome-4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-main-stylesheet-css'  href='http://www.eurweb.com/wp-content/themes/15zine-child/style.css?ver=1.3' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='http://www.eurweb.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.eurweb.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.eurweb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/breaking-news-ticker/assets/js/newsTicker.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/breaking-news-ticker/assets/js/jquery.easing.min.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.eurweb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.source.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.2' defer='defer'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.2' defer='defer'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/shortcodes-by-bonfire/shortcodes-by-bonfire.js?ver=1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/taptap-by-bonfire/taptap-accordion.js?ver=1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine-child/accordion-js/navAccordion.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script>
<link rel='https://api.w.org/' href='http://www.eurweb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eurweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eurweb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/p33GTY-2LjO' />
<link rel="alternate" type="application/json+oembed" href="http://www.eurweb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurweb.com%2F2017%2F05%2Fvoice-dwts-crown-winners-celeb-packed-finales-highlights%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eurweb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurweb.com%2F2017%2F05%2Fvoice-dwts-crown-winners-celeb-packed-finales-highlights%2F&#038;format=xml" />
       <link rel="alternate" media="only screen and (max-width: 640px)" href="http://mobile.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/" >
       <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"9iT1m1aU8KL3Y8", domain:"eurweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=9iT1m1aU8KL3Y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<style type="text/css">

	.breaking-news-ticker {
		border-radius: 0px;
		border-style: solid;
		border-width: 0px;
    	border-color: #222222;
    	background-color: #666666;
	}

	.breaking-news-ticker ul li a,
	.breaking-news-ticker ul li a:link {
		color: #FFFFFF;
		font-size: 14px;
	}

	div.breaking-news-ticker .breaking-news-ticker-title {
		font-size: 16px;
		color: #FFFFFF;
		background-color: #dc7036;
	}

	div.breaking-news-ticker .breaking-news-ticker-title span {
    	border-color: transparent transparent transparent #dc7036;
	}
	
	.breaking-news-ticker .controls {
   		top: 5px;
	}

	.breaking-news-ticker .entry-meta {
		color:#FFFFFF;
	}

	.breaking-news-ticker .controls span {
    	background-color: #dd3333
	}

</style>
		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- post/page title -->
				<!-- body text + links -->
						
		<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.entry-title,
		.entry-title a {
			color:#000000;
			font-size:25px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:#dc7036; }
		/* title/body align */
						</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	<meta property="fb:pages" content="45752458150" />
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
jQuery( document ).ready(function() {
jQuery("#coments").click(function (){
                jQuery('html, body').animate({
                    scrollTop: jQuery("#comments-toggle").offset().top - 100
                }, 2000);
            });
  var bodywidth = jQuery("#cb-footer").css("margin-left").replace(/[^-\d\.]/g, '');
  bodywidth = (bodywidth - 50)+"px";

  jQuery("#csbwfs-right").css("left", bodywidth);
jQuery('#sidr').show();
});

jQuery( window ).resize(function() {
  var bodywidth = jQuery("#cb-footer").css("margin-left").replace(/[^-\d\.]/g, '');
  bodywidth = (bodywidth - 50)+"px";

  jQuery("#csbwfs-right").css("left", bodywidth);
});
</script>
<link rel="stylesheet" href="//cdn.jsdelivr.net/jquery.sidr/2.2.1/stylesheets/jquery.sidr.dark.min.css">
<script type="text/javascript">
jQuery(function(){
	jQuery('.comments-toggle').click(function(){
    jQuery('.comments-toggler').slideToggle('fast');
	});
});
</script>
<script>
function detectWidth(){
    var w = window;
    var d = w.document;
    var e = d.documentElement;
    var clientWidth = w.innerWidth || e.offsetWidth || e.clientWidth;
    return clientWidth;
}

var EXCHANGE_RATE = 1;
var PREBID_TIMEOUT = 1000;

if(detectWidth() <= 768) PREBID_TIMEOUT = 1500;
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];

function initAdserver() {
  if (pbjs.initAdserverSet) return;
  //load GPT library here
  loadScript('//www.googletagservices.com/tag/js/gpt.js');
  pbjs.initAdserverSet = true;
};
setTimeout(initAdserver, PREBID_TIMEOUT);
var pbjs = pbjs || {};
pbjs.que = pbjs.que || [];
loadScript('http://vlibs.advertising.com/prebid/adapters=pulsepoint,districtmDMX,rhythmone,brealtime,;/prebid-1.x.x.js'); // PUT THE PREBID.JS FILE LOCATION HERE

function loadScript(scriptSrc) {
  var script = document.createElement('script');
  script.async=true;
  script.type = 'text/javascript';
  script.src = scriptSrc;
  var node = document.getElementsByTagName('script')[0];
  node.parentNode.insertBefore(script, node);
 }
pbjs.que.push(function() {
    var adUnits = [{
    // 300x250_ad_sidebar
        code: 'div-gpt-ad-1468619157532-0',
        sizes: [300, 250],
        bids: [{ bidder: 'sovrn', params: { tagid: '403782' }},
	       { bidder: 'aol', params: { placement: '4423850', network: '10879.1'}},
	       { bidder: 'sonobi', params: { placement_id: 'd9d59e7b0659942f917d' }},
	       { bidder: 'districtmDMX', params: { id: '137374' }}
	       ]

    },{
    // Mirror_300x250
        code: 'div-gpt-ad-1477281119930-0',
        sizes: [300, 250],
        bids: [{ bidder: 'sovrn', params: { tagid: '434039' }},
	       { bidder: 'sonobi', params: { placement_id: 'd9d59e7b0659942f917d' }},
	       { bidder: 'aol', params: { placement: '4423850', network: '10879.1'}},
	       { bidder: 'districtmDMX', params: { id: '137374' }}
	       ]
     },{
    // EURHomeTop
        code: 'div-gpt-ad-1468619157532-4',
        sizes: [300, 250],
        bids: [{ bidder: 'sovrn', params: { tagid: '434039' }},
               { bidder: 'aol', params: { placement: '4423850', network: '10879.1'}},
       	       { bidder: 'sonobi', params: { placement_id: 'd9d59e7b0659942f917d' }},
	       { bidder: 'districtmDMX', params: { id: '137374' }}
	       ]
    },{
    // 300x250_Sidebar_Top
        code: 'div-gpt-ad-1468619157532-1',
        sizes: [300, 250],
        bids: [{ bidder: 'sovrn', params: { tagid: '434039' }},
               { bidder: 'aol', params: { placement: '4423850', network: '10879.1'}},
	       { bidder: 'sonobi', params: { placement_id: 'd9d59e7b0659942f917d' }},
	       { bidder: 'districtmDMX', params: { id: '137374' }}
	       ]
    },{
    // Top_728x90
        code: 'div-gpt-ad-1468862164971-0',
        sizes: [728, 90],
        bids: [{ bidder: 'sovrn', params: { tagid: '434040' }},
               { bidder: 'aol', params: { placement: '4423851', network: '10879.1'}},
	       { bidder: 'sonobi', params: { placement_id: 'd9d59e7b0659942f917d' }},
	       { bidder: 'districtmDMX', params: { id: '137375' }}
	       ]
     },{
    // Header_728x90
        code: 'div-gpt-ad-1468619157532-3',
        sizes: [728, 90],
        bids: [{ bidder: 'sovrn', params: { tagid: '434040' }},
               { bidder: 'aol', params: { placement: '4423851', network: '10879.1'}},
	       { bidder: 'sonobi', params: { placement_id: 'd9d59e7b0659942f917d' }},
	       { bidder: 'districtmDMX', params: { id: '137375' }}
	       ]
     },{
    // Bottom_728x90
        code: 'div-gpt-ad-1472512252160-0',
        sizes: [728, 90],
        bids: [{ bidder: 'sovrn', params: { tagid: '434040' }},
               { bidder: 'aol', params: { placement: '4423851', network: '10879.1'}},
	       { bidder: 'sonobi', params: { placement_id: 'd9d59e7b0659942f917d' }},
	       { bidder: 'districtmDMX', params: { id: '137375' }}
	       ]
     }];


  pbjs.addAdUnits(adUnits);
  pbjs.requestBids({
    bidsBackHandler: function(bidResponses) {
       initAdserver();
     },
    timeout : PREBID_TIMEOUT
  });
  pbjs.bidderSettings = {
    standard: {
      adserverTargeting: [{
        key: "hb_bidder",
        val: function(bidResponse) {
         return bidResponse.bidderCode;
       }
      }, {
        key: "hb_adid",
        val: function(bidResponse) {
         return bidResponse.adId;
       }
      }, {
        key: "hb_pb",
        val: function(bidResponse) {
        if(bidResponse.cpm >= 20) return '20.00';
        return (Math.floor(bidResponse.cpm * 20) / 20).toFixed(2);
       }
      }]
    },
    sovrn: {
      bidCpmAdjustment: function(bidCpm) { 
       return bidCpm * .85;
     },
      alwaysUseBid: true
    },
    districtmDMX: {
      bidCpmAdjustment: function(bidCpm) { 
       return bidCpm * .85;
     },
      alwaysUseBid: true
    }
  };
}); 
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {

    googletag.defineSlot('/1011256/300x250_ad_sidebar', [300, 250], 'div-gpt-ad-1468619157532-0').addService(googletag.pubads());
    googletag.defineSlot('/1011256/Mirror_300x250', [300, 250], 'div-gpt-ad-1477281119930-0').addService(googletag.pubads());
    googletag.defineSlot('/1011256/300x250_Sidebar_Top', [[300, 250], [250, 600], [300, 600]], 'div-gpt-ad-1468619157532-1').addService(googletag.pubads());
    googletag.defineSlot('/1011256/Top_728x90', [[970, 250], [728, 90]], 'div-gpt-ad-1468862164971-0').addService(googletag.pubads());
    googletag.defineSlot('/1011256/home1', [300, 250], 'div-gpt-ad-1490072638552-0').addService(googletag.pubads());
    googletag.defineSlot('/1011256/home2', [300, 250], 'div-gpt-ad-1490072638552-1').addService(googletag.pubads());
    googletag.defineSlot('/1011256/300x250_Former_160x600', [300, 250], 'div-gpt-ad-1490215630881-0').addService(googletag.pubads());
    googletag.defineSlot('/1011256/Header_728x90', [728, 90], 'div-gpt-ad-1468619157532-3').addService(googletag.pubads());
    googletag.defineSlot('/1011256/EURHomeTop', [300, 250], 'div-gpt-ad-1468619157532-4').addService(googletag.pubads());
    googletag.defineSlot('/1011256/intesteur', [1, 1], 'div-gpt-ad-1469468266126-0').addService(googletag.pubads());
    googletag.defineSlot('/1011256/Bottom_728x90', [728, 90], 'div-gpt-ad-1472512252160-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/1011256/Ad_Supply', 'div-gpt-ad-1472378802930-0').addService(googletag.pubads());

    pbjs.que.push(function() {
     pbjs.setTargetingForGPTAsync();
    });

    googletag.enableServices();

  });
</script><style type="text/css">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</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style><!-- Body BG --><style>@media only screen and (min-width: 1200px) { body { background-color: #f2f2f2;} }</style>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 1;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.eurweb.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=22131e5069&wpp_id=658552';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<link rel="amphtml" href="http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/amp/" /><meta name="generator" content="Powered by Slider Revolution 5.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<!-- Google Analytics Tracking by Google Analyticator 6.5.2: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-26066171-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

		<!-- end head extras -->



	</head>



	<body class="post-template-default single single-post postid-658552 single-format-standard  cb-sidebar-right cb-sticky-mm cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark cb-m-logo-off cb-m-sticky cb-sw-tm-box cb-sw-header-box cb-sw-menu-box cb-sw-footer-box cb-menu-al-center cb-fis-b-standard cb-fis-tl-st-below">

	

<style>#news-ticker-wrapper{display:none;}</style>


		


		<div id="cb-outer-container">



			


				<div id="cb-top-menu" class="clearfix cb-font-header  wrap">

					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

						

						
							<div class="cb-left-side cb-mob">

								

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>

																

							</div>

						
                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-129624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129624"><a href="http://www.eurweb.com/about-usmedia-kit/">About Us</a></li>
<li id="menu-item-129628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129628"><a href="http://www.eurweb.com/media-kit/">Media Kit</a></li>
<li id="menu-item-469483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469483"><a href="http://www.eurweb.com/advertise-with-us/">Advertise with Us</a></li>
<li id="menu-item-129625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129625"><a href="http://www.eurweb.com/links/">Links</a></li>
<li id="menu-item-129626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-129626"><a href="http://www.eurweb.com/contact-eurweb/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-129627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129627"><a href="http://www.eurweb.com/feedback/">Feedback</a></li>
	<li id="menu-item-346041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346041"><a href="http://www.eurweb.com/give-us-your-thoughts/">Give Us Your Thoughts</a></li>
</ul>
</li>
</ul>
                        <ul class="cb-top-nav cb-right-side"><li class="cb-icon-login"><a href="#"  title="Log in / Join" id="cb-lwa-trigger"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li></ul>
					</div>

				</div>

				<div id="cb-mob-menu">

					<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

					<div class="cb-mob-menu-wrap">

						<ul class="cb-mobile-nav cb-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600155"><a href="http://www.eurweb.com/homepage/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-600156"><a href="http://www.eurweb.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600157"><a href="http://www.eurweb.com/category/news-2/headlines/">Top News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600158"><a href="http://www.eurweb.com/category/news-2/obamapolitical/">Obama/Trump/Political</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600159"><a href="http://www.eurweb.com/category/news-2/othernews/">Other News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600160"><a href="http://www.eurweb.com/category/eurthisnthatcom/">ThisNThat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600162"><a href="http://www.eurweb.com/category/pressrelease/">Press Release</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600161"><a href="http://www.eurweb.com/category/news-2/black-celebrity-gossip-gossip/">Gossip</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600163"><a href="http://www.eurweb.com/category/eurweb-exclusives/">Original Content</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600165"><a href="http://www.eurweb.com/category/weeklycolumns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600166"><a href="http://www.eurweb.com/category/promotions/">Promotions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600167"><a href="http://www.eurweb.com/category/eurempire/">E2 M2 EURweb&#8217;s Empire of Music &#038; Moguls</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-600168"><a href="http://www.eurweb.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600175"><a href="http://www.eurweb.com/category/entertainment/television/">Television</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600174"><a href="http://www.eurweb.com/category/entertainment/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600172"><a href="http://www.eurweb.com/category/entertainment/music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600173"><a href="http://www.eurweb.com/category/entertainment/radio/">Radio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600170"><a href="http://www.eurweb.com/category/entertainment/film/">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600169"><a href="http://www.eurweb.com/category/entertainment/books/">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600171"><a href="http://www.eurweb.com/category/entertainment/humorcomedy/">Humor/Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600176"><a href="http://www.eurweb.com/category/entertainment/theater/">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600177"><a href="http://www.eurweb.com/category/living-2/">Living</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600178"><a href="http://www.eurweb.com/category/living-2/business-2/">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600179"><a href="http://www.eurweb.com/category/living-2/business-2/real-estate/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600180"><a href="http://www.eurweb.com/category/living-2/health/">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600181"><a href="http://www.eurweb.com/category/living-2/relationships/">Relationships</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600182"><a href="http://www.eurweb.com/category/living-2/spirituality/">Spirituality</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-600183"><a href="http://www.eurweb.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600184"><a href="http://www.eurweb.com/category/multimedia/audio-multimedia/">Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600185"><a href="http://www.eurweb.com/category/multimedia/photos-multimedia/">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600186"><a href="http://www.eurweb.com/category/multimedia/photosvideos/">Photos/Videos/Audio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600187"><a href="http://www.eurweb.com/category/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600189"><a href="http://www.eurweb.com/category/education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600188"><a href="http://www.eurweb.com/category/news-2/tech/">Technology</a></li>
</ul>
					</div>

				</div>

			


			 

			<div id="cb-container" class="clearfix" >				

				
					<header id="cb-header" class="cb-header  wrap" role="banner">

					    <div id="news-ticker-wrapper"><div class="breaking-news-ticker"><div class="breaking-news-ticker-title">Breaking News <span></span></div><div class="bnt-inner"><div id="main-bnt"><ul><li><a href="http://www.eurweb.com/2017/05/bow-wow-challenge-trump-fires-fbi-director-basketball-wives-la-tea-bhl-week-watch/"> Bow Wow Challenge, Trump Fires FBI Director &#038; Bask ...</a><span class="entry-meta">May 13, 2017</span></li></ul></div></div></div></div>

					    <div id="cb-logo-box" class="cb-logo-center wrap">

				<div id="even_more_ads" class="topmost_ad_area_wrapper">

					
				</div>

				<div id="ad_promotion_wrap">

					<div class="eur-top-ad-area-wrap">

						<aside id="text-88" class="widget widget_text">			<div class="textwidget"><!-- /1011256/Bottom_728x90 -->
<div id='div-gpt-ad-1468619157532-3' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1468619157532-3'); });
</script>
</div></div>
		</aside>
					</div>

					<div class="eur-promotions-wrap">

						<div>			<div class="textwidget"><div>
<a href="http://www.eurweb.com/advertise-with-us/">
<img src="http://www.eurweb.com/wp-content/uploads/2016/07/head-promotions-ad-sample.png" alt="motown_pan_408x90" style="width:auto;height:auto;">
</a>
</div></div>
		</div>
					</div>

				</div>

				<div id="logo_wrap">
				</div>

                               	<div style="clear:both;"></div>

	                        
	                    </div>



					</header>

				
				

				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
        
        <div class="cb-modal-title cb-ta-center">
        <a href="#" class="cb-active cb-title-trigger cb-trigger-log">Log In</a>
        <a href="#" class="cb-title-trigger cb-trigger-reg">Register</a>
        </div>
        
        
        
            <div class="cb-lwa-logo cb-ta-center">

                <img src="/wp-content/uploads/2016/07/EURweb_logo1.png" alt=" logo" data-at2x="/wp-content/uploads/2016/07/EURweb_logo1.png">

            </div>




        <form class="lwa-form cb-form cb-form-active clearfix" action="http://www.eurweb.com/wp-login.php?wpe-login=eurweb1" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                
                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                     
                     <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="http://www.eurweb.com/wp-login.php?action=lostpassword&amp;wpe-login=eurweb1" title="Lost your password?">Lost your password?</a>
                     
                </div>
           </div>
        </form>
        
            <form class="lwa-register-form cb-form clearfix" action="http://www.eurweb.com/wp-login.php?action=register" method="post">

                <div class="cb-form-body">

                    <input type="text" name="user_login" class="cb-form-input user_login input" placeholder="Username">
                    <input type="text" name="user_email" class="cb-form-input user_email input" placeholder="E-mail">
                    
                    
                
                    <span class="lwa-status cb-ta-center"></span>
                    <div class="cb-submit cb-ta-center">
                          <input type="submit" name="wp-submit" class="wp-submitbutton-primary cb-submit-form" value="Register" tabindex="100" />
                          <input type="hidden" name="login-with-ajax" value="register" />
                    </div>

                    <div class="cb-lost-password cb-extra cb-ta-center">A password will be e-mailed to you.</div>

                </div>
            </form>
        

        
        <form class="lwa-remember cb-form clearfix" action="http://www.eurweb.com/wp-login.php?action=lostpassword&amp;wpe-login=eurweb1" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                
                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
        
    </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form role="search" method="get" class="cb-search" action="http://www.eurweb.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>


				
					 <nav id="cb-nav-bar" class="clearfix  wrap" role="navigation">

					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">

					
                <div id="logo">

                    <a href="http://www.eurweb.com">

                        <img src="/wp-content/uploads/2016/07/EURweb_logo1.png" alt=" logo" data-at2x="/wp-content/uploads/2016/07/EURweb_logo1.png">

                    </a>

                </div>

            					<div class="nav-btn-wrapper"><a id="simple-menu" href="#sidr"><span class="fa-stack fa-lg"><i class="fa fa-square-o fa-stack-2x"></i><i id="ham-menu-icon" class="fa fa-bars fa-stack-1x" style="top:-1px;"></i></span> <span class="nav-btn-txt">MENU</span></a></div>

		                    	<!--<a id="simple-menu" href="#sidr"><span class="fa-stack fa-lg"><i class="fa fa-square-o fa-stack-2x"></i><i id="ham-menu-icon" class="fa fa-bars fa-stack-1x" style="top:-1px;"></i></span> MENU</a>-->

					<div id="sidr" class="menu-main-navigation-container"><ul><li id="menu-item-600155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600155"><a href="http://www.eurweb.com/homepage/">Home</a></li>
<li id="menu-item-600156" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-600156"><a href="http://www.eurweb.com/category/news-2/">News</a>
<ul class="sub-menu">
	<li id="menu-item-600157" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600157"><a href="http://www.eurweb.com/category/news-2/headlines/">Top News</a></li>
	<li id="menu-item-600158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600158"><a href="http://www.eurweb.com/category/news-2/obamapolitical/">Obama/Trump/Political</a></li>
	<li id="menu-item-600159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600159"><a href="http://www.eurweb.com/category/news-2/othernews/">Other News</a></li>
	<li id="menu-item-600160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600160"><a href="http://www.eurweb.com/category/eurthisnthatcom/">ThisNThat</a></li>
	<li id="menu-item-600162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600162"><a href="http://www.eurweb.com/category/pressrelease/">Press Release</a></li>
	<li id="menu-item-600161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600161"><a href="http://www.eurweb.com/category/news-2/black-celebrity-gossip-gossip/">Gossip</a></li>
</ul>
</li>
<li id="menu-item-600163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600163"><a href="http://www.eurweb.com/category/eurweb-exclusives/">Original Content</a>
<ul class="sub-menu">
	<li id="menu-item-600165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600165"><a href="http://www.eurweb.com/category/weeklycolumns/">Columns</a></li>
	<li id="menu-item-600166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600166"><a href="http://www.eurweb.com/category/promotions/">Promotions</a></li>
	<li id="menu-item-600167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600167"><a href="http://www.eurweb.com/category/eurempire/">E2 M2 EURweb&#8217;s Empire of Music &#038; Moguls</a></li>
</ul>
</li>
<li id="menu-item-600168" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children menu-item-600168"><a href="http://www.eurweb.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-600175" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600175"><a href="http://www.eurweb.com/category/entertainment/television/">Television</a></li>
	<li id="menu-item-600174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600174"><a href="http://www.eurweb.com/category/entertainment/sports/">Sports</a></li>
	<li id="menu-item-600172" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600172"><a href="http://www.eurweb.com/category/entertainment/music/">Music</a></li>
	<li id="menu-item-600173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600173"><a href="http://www.eurweb.com/category/entertainment/radio/">Radio</a></li>
	<li id="menu-item-600170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600170"><a href="http://www.eurweb.com/category/entertainment/film/">Film</a></li>
	<li id="menu-item-600169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600169"><a href="http://www.eurweb.com/category/entertainment/books/">Books</a></li>
	<li id="menu-item-600171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600171"><a href="http://www.eurweb.com/category/entertainment/humorcomedy/">Humor/Comedy</a></li>
	<li id="menu-item-600176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600176"><a href="http://www.eurweb.com/category/entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-600177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600177"><a href="http://www.eurweb.com/category/living-2/">Living</a>
<ul class="sub-menu">
	<li id="menu-item-600178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600178"><a href="http://www.eurweb.com/category/living-2/business-2/">Business</a></li>
	<li id="menu-item-600179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600179"><a href="http://www.eurweb.com/category/living-2/business-2/real-estate/">Real Estate</a></li>
	<li id="menu-item-600180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600180"><a href="http://www.eurweb.com/category/living-2/health/">Health</a></li>
	<li id="menu-item-600181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600181"><a href="http://www.eurweb.com/category/living-2/relationships/">Relationships</a></li>
	<li id="menu-item-600182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600182"><a href="http://www.eurweb.com/category/living-2/spirituality/">Spirituality</a></li>
</ul>
</li>
<li id="menu-item-600183" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children menu-item-600183"><a href="http://www.eurweb.com/category/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-600184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600184"><a href="http://www.eurweb.com/category/multimedia/audio-multimedia/">Audio</a></li>
	<li id="menu-item-600185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600185"><a href="http://www.eurweb.com/category/multimedia/photos-multimedia/">Photos</a></li>
	<li id="menu-item-600186" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600186"><a href="http://www.eurweb.com/category/multimedia/photosvideos/">Photos/Videos/Audio</a></li>
</ul>
</li>
<li id="menu-item-600187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600187"><a href="http://www.eurweb.com/category/events/">Events</a></li>
<li id="menu-item-600189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600189"><a href="http://www.eurweb.com/category/education/">Education</a></li>
<li id="menu-item-600188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600188"><a href="http://www.eurweb.com/category/news-2/tech/">Technology</a></li>
</ul></div>
		                </div>

	 				</nav>

					<script>

					jQuery(document).ready(function() {

					  jQuery('#simple-menu').sidr({

					    displace: false

					  });

					  jQuery('#sidr').navAccordion({

					    expandButtonText: '<i class="fa fa-plus"></i>',

					    collapseButtonText: '<i class="fa fa-minus"></i>'

					  });

					});

					jQuery("#simple-menu").click(function(){

						jQuery("#ham-menu-icon").toggleClass('fa-bars fa-times');

					});

					</script>

 				
<div id="cb-content" class="wrap clearfix">

	
		<div id="main" class="cb-main" role="main">

			
			<article id="post-658552" class="clearfix post-658552 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-multimedia category-music category-news-2 category-photosvideos category-television category-headlines category-urbanmusic category-urbannews category-video-multimedia tag-abc tag-alicia-keys tag-cee-lo-green tag-chris-blue tag-dancing-with-the-stars tag-dwts tag-gladys-knight tag-jennifer-hudson tag-nbc tag-rashad-jennings tag-the-voice tag-tlc" role="article">

				<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="640" height="360" src="http://www.eurweb.com/wp-content/uploads/2017/05/170523_3524194_Jesse_Larson_and_CeeLo___Shining_Star_.jpg" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="Jesse Larson (L) and Cee Lo Green on &quot;The Voice,&quot; May 23, 2017 (NBC)" srcset="http://www.eurweb.com/wp-content/uploads/2017/05/170523_3524194_Jesse_Larson_and_CeeLo___Shining_Star_.jpg 640w, http://www.eurweb.com/wp-content/uploads/2017/05/170523_3524194_Jesse_Larson_and_CeeLo___Shining_Star_-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></div><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title" itemprop="headline">‘The Voice’ and ‘DWTS’ Crown Winners in Celeb-Packed Finales (Highlights)</h1><div class="cb-byline test"><span class="cb-author"> <a href="http://www.eurweb.com/author/euradmin02/">EURPublisher01</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2017-05-24">May 24, 2017</time></span></div><div class="eur-subhead"><h4></h4></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/applenews/" title="View all posts in Apple News">Apple News</a></span><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/multimedia/" title="View all posts in Multimedia">Multimedia</a></span><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/entertainment/music/" title="View all posts in Music">Music</a></span><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/news-2/" title="View all posts in News">News</a></span><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/multimedia/photosvideos/" title="View all posts in Photos/Videos/Audio">Photos/Videos/Audio</a></span><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/entertainment/television/" title="View all posts in Television">Television</a></span><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/news-2/headlines/" title="View all posts in Top News">Top News</a></span><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/urbannews/urbanmusic/" title="View all posts in Urban Music">Urban Music</a></span><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/urbannews/" title="View all posts in Urban News">Urban News</a></span><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/multimedia/video-multimedia/" title="View all posts in Video">Video</a></span><span class="cb-comments cb-element"><a href="http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/#respond">0 Comments</a></span><span class="cb-views cb-element">0 views</span></div></div></div>
				<section class="cb-entry-content clearfix">

					<div id="attachment_658563" style="width: 650px" class="wp-caption aligncenter"><a href="http://www.eurweb.com/wp-content/uploads/2017/05/170523_3524194_Jesse_Larson_and_CeeLo___Shining_Star_.jpg"><img class="wp-image-658563 size-full" src="http://www.eurweb.com/wp-content/uploads/2017/05/170523_3524194_Jesse_Larson_and_CeeLo___Shining_Star_.jpg" alt="Jesse Larson (L) and Cee Lo Green on &quot;The Voice,&quot; May 23, 2017  (NBC)" width="640" height="360" srcset="http://www.eurweb.com/wp-content/uploads/2017/05/170523_3524194_Jesse_Larson_and_CeeLo___Shining_Star_.jpg 640w, http://www.eurweb.com/wp-content/uploads/2017/05/170523_3524194_Jesse_Larson_and_CeeLo___Shining_Star_-300x169.jpg 300w" sizes="(max-width: 640px) 100vw, 640px" /></a><p class="wp-caption-text">Jesse Larson (L) and Cee Lo Green on &#8220;The Voice,&#8221; May 23, 2017 (NBC)</p></div>
<p>*Champions were crowned last night in the simultaneous season finales of NBC’s “The Voice” and ABC’s “Dancing With the Stars.”</p>
<p>Before the winner was announced on “The Voice,” performers included returning contestants, huge music stars like <strong>Usher, Gladys Knight</strong> and former coach <strong>Cee Lo Green</strong>, current coaches <strong>Alicia Keys, Gwen Stefani, Blake Shelton</strong> and <strong>Adam Levine</strong>, and upcoming judge <strong>Jennifer Hudson</strong>.</p>
<p>Team Adam’s <strong>Jesse Larson</strong> came in fourth place, and Team Blake’s <strong>Aliyah Moulden</strong> came in third. After a commercial break, host <strong>Carson Daly</strong> announced the last of the results: Team Alicia’s <strong>Chris Blue</strong> won, and Team Blake’s <strong>Lauren Duski</strong> came in second.</p>
<p>Keys beat Shelton despite the fact that he had two singers in the finale. Blue was overcome with emotion as he tried to close out the show with his original song.</p>
<p>Watch below, followed by some of the night’s performances:</p>
<p><iframe src="https://www.youtube.com/embed/Wrz2L1OI5dY" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><iframe src="https://www.youtube.com/embed/Hf9NQ9xDsoA" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><iframe src="https://www.youtube.com/embed/JszPlO41_lo" width="620" height="349" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><iframe src="https://www.youtube.com/embed/Tkx2qtO_Kig" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><iframe src="https://www.youtube.com/embed/unm29dvUJYE" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Over on ABC, “DWTS” filled their two hours with performances from TLC, <strong>Hailee Steinfeld, Lady Antebellum</strong> and <strong>One Republic</strong>, live dances from the season&#8217;s previously eliminated contestants and a preview of ABC&#8217;s “Dirty Dancing” special event before the winner was announced.</p>
<p><strong>Fifth Harmony</strong> singer Normani Kordei was the favorite to win against former MLB catcher <strong>David Ross</strong> and NFL running back <strong>Rashad Jennings</strong> in the finale, but she was the first to be eliminated, placing third overall.</p>
<p>Ultimately, it was free agent Jennings who won the coveted Mirror Ball trophy, with Ross landing in second place.<br />
Watch the coronation below, followed by performance highlights:</p>
<p><iframe src="https://www.youtube.com/embed/Hmo1ukFBORQ" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><iframe src="https://www.youtube.com/embed/ds676LKMvv8" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p><iframe src="https://www.youtube.com/embed/Wf-ZefRsqdI" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<center ><a href="#comments-toggle" id="coments" ><img src="http://www.eurweb.com/ads/commentbig.png" title="" alt="" /></a></center><br/><center><a href="http://www.eurweb.com/newsletter/"><img src="http://www.eurweb.com/ads/newsbig.png" title="" alt="" /></a></center><br/><div data-crowdynews-widget="eurweb_article-horizontal"><script src="//widget.crowdynews.com/eurweb_article-horizontal.js" async="true"></script></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/" data-text="‘The Voice’ and ‘DWTS’ Crown Winners in Celeb-Packed Finales (Highlights)" data-via="eurweb" >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.eurweb.com%2F2017%2F05%2Fvoice-dwts-crown-winners-celeb-packed-finales-highlights%2F&#038;media=http%3A%2F%2Fwww.eurweb.com%2Fwp-content%2Fuploads%2F2017%2F05%2F170523_3524194_Jesse_Larson_and_CeeLo___Shining_Star_.jpg&#038;description=%E2%80%98The%20Voice%E2%80%99%20and%20%E2%80%98DWTS%E2%80%99%20Crown%20Winners%20in%20Celeb-Packed%20Finales%20%28Highlights%29" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" title="" alt="" /></a></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.eurweb.com%2F2017%2F05%2Fvoice-dwts-crown-winners-celeb-packed-finales-highlights%2F&amp;title=%E2%80%98The%20Voice%E2%80%99%20and%20%E2%80%98DWTS%E2%80%99%20Crown%20Winners%20in%20Celeb-Packed%20Finales%20%28Highlights%29" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.eurweb.com%2F2017%2F05%2Fvoice-dwts-crown-winners-celeb-packed-finales-highlights%2F&name=%E2%80%98The%20Voice%E2%80%99%20and%20%E2%80%98DWTS%E2%80%99%20Crown%20Winners%20in%20Celeb-Packed%20Finales%20%28Highlights%29" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>					
				</section> <!-- end article section -->

				<footer class="cb-article-footer">
					<p class="cb-tags cb-post-footer-block"> <a href="http://www.eurweb.com/tag/abc/" rel="tag">ABC</a><a href="http://www.eurweb.com/tag/alicia-keys/" rel="tag">alicia keys</a><a href="http://www.eurweb.com/tag/cee-lo-green/" rel="tag">cee-lo green</a><a href="http://www.eurweb.com/tag/chris-blue/" rel="tag">chris blue</a><a href="http://www.eurweb.com/tag/dancing-with-the-stars/" rel="tag">dancing with the stars</a><a href="http://www.eurweb.com/tag/dwts/" rel="tag">dwts</a><a href="http://www.eurweb.com/tag/gladys-knight/" rel="tag">gladys knight</a><a href="http://www.eurweb.com/tag/jennifer-hudson/" rel="tag">jennifer hudson</a><a href="http://www.eurweb.com/tag/nbc/" rel="tag">nbc</a><a href="http://www.eurweb.com/tag/rashad-jennings/" rel="tag">rashad jennings</a><a href="http://www.eurweb.com/tag/the-voice/" rel="tag">the voice</a><a href="http://www.eurweb.com/tag/tlc/" rel="tag">tlc</a></p><div class="cb-post-large cb-post-footer-block clearfix"><hr>
<br>
<section id='daily-motion-player-widget-area' class='stag-custom-widget-area '><aside id="text-86" class="widget widget_text">			<div class="textwidget"><div id='rcjsload_b6378a'></div>
<script type='text/javascript'>
(function() {
var rcel = document.createElement('script');
rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
rcel.type = 'text/javascript';
rcel.src = 'http://trends.revcontent.com/serve.js.php?w=13309&t='+rcel.id+'&c='+(new Date()).getTime()+'&width='+(window.outerWidth || document.documentElement.clientWidth);
rcel.async = true;
var rcds = document.getElementById('rcjsload_b6378a'); rcds.appendChild(rcel);
})();
</script></div>
		</aside></section>
<br>
<section id='native-adsrev-content-area' class='stag-custom-widget-area '><aside id="text-85" class="widget widget_text">			<div class="textwidget"><div class="dailymotion-widget" data-placement="575077002491bf000e4c4e8c"></div><script>(function(w,d,s,u,n,e,c){w.PXLObject = n; w[n] = w[n] || function(){(w[n].q = w[n].q || []).push(arguments);};w[n].l = 1 * new Date();e = d.createElement(s); e.async = 1; e.src = u;c = d.getElementsByTagName(s)[0]; c.parentNode.insertBefore(e,c);})(window, document, "script", "//api.dmcdn.net/pxl/client.js", "pxl");</script></div>
		</aside></section></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-underline-h cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="http://www.eurweb.com/2017/05/bresha-meadows-teen-killed-abusive-dad-accepts-plea-deal/">Previous Article</a></span><a href="http://www.eurweb.com/2017/05/bresha-meadows-teen-killed-abusive-dad-accepts-plea-deal/" class="cb-previous-title cb-title">Bresha Meadows: Teen Who Killed Abusive Dad, Accepts Plea Deal</a></div><div class="cb-next-post cb-next-previous-block cb-empty"><span class="cb-read-previous-title cb-read-title">No Newer Articles</span></div></div>



<div class="comments-toggle" id="comments-toggle"><button>Show/Hide Comments</button></div>

<div id="comments" class="cb-post-footer-block clearfix comments-toggler">









		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Speak your Mind <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=45208910&#038;postid=658552&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Speak+your+Mind&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.8.2&#038;sig=706e35ffb26d539d424abf8474b20cdbcc63ff5d#parent=http%3A%2F%2Fwww.eurweb.com%2F2017%2F05%2Fvoice-dwts-crown-winners-celeb-packed-finales-highlights%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
  



</div>

				</footer> <!-- end article footer -->

			</article> <!-- end article -->

		</div> <!-- end #main -->

	
	
	
<aside class="cb-sidebar clearfix" role="complementary"><div id="text-110" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script> <div id="Brid_92133243" class="brid" style="width:480;height:270;" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"> </div> <script type="text/javascript"> $bp("Brid_92133243", {"id":"7604","width":"300","height":"250","playlist":"2548"}); </script></div>
		</div><div id="text-100" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- /1011256/Mirror_300x250 -->
<div id='div-gpt-ad-1477281119930-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477281119930-0'); });
</script>
</div></div>
		</div><div id="search-8" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="http://www.eurweb.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="text-76" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- /1011256/300x250_Sidebar_Top -->
<div id='div-gpt-ad-1468619157532-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1468619157532-1'); });
</script>
</div></div>
		</div><div id="cb-social-media-widget-9" class="cb-sidebar-widget cb-widget-social-media clearfix"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="cb-social-media-icons cb-colors"><a href="https://www.instagram.com/eurweb/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/EURWeb/" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/eurweb" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/user/leebay2/" target="_blank" class="cb-youtube cb-icon-4"></a></div></div><div id="wp-tabbed-widget-5" class="cb-sidebar-widget wp-tabbed-widget">            <div class="wp-tabbed-tabs">
                <ul class="wp-tabbed-nav">
                                            <li data-tab="tab-0"><a href="#">Recent</a></li>
                                            <li data-tab="tab-1"><a href="#">Videos</a></li>
                                            <li data-tab="tab-2"><a href="#">Top Views</a></li>
                                    </ul>
                <div class="wp-tabbed-contents">
                    <div class="wp-tabbed-cont tab-0"><div id="cb-widget-latest-articles-5" class="cb-sidebar-widget cb-widget-latest-articles">
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-658552 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-multimedia category-music category-news-2 category-photosvideos category-television category-headlines category-urbanmusic category-urbannews category-video-multimedia tag-abc tag-alicia-keys tag-cee-lo-green tag-chris-blue tag-dancing-with-the-stars tag-dwts tag-gladys-knight tag-jennifer-hudson tag-nbc tag-rashad-jennings tag-the-voice tag-tlc">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/05/170523_3524194_Jesse_Larson_and_CeeLo___Shining_Star_-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Jesse Larson (L) and Cee Lo Green on &quot;The Voice,&quot; May 23, 2017 (NBC)" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/">‘The Voice’ and ‘DWTS’ Crown Winners in Celeb-Packed Finales (Highlights)</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-05-24">May 24, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-658527 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-crime category-family-parenting-births category-news-2 category-othernews category-society category-eurthisnthatcom category-we-rememberpassings tag-apple-news tag-bresha-meadows tag-bresha-meadows-accepts-plea-deal tag-teen-that-killed-abusive-dad-accepts-plea-deal">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/05/bresha-meadows-teen-killed-abusive-dad-accepts-plea-deal/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/05/Bresha-Meadows2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/05/bresha-meadows-teen-killed-abusive-dad-accepts-plea-deal/">Bresha Meadows: Teen Who Killed Abusive Dad, Accepts Plea Deal</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-05-24">May 24, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/05/bresha-meadows-teen-killed-abusive-dad-accepts-plea-deal/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-658532 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-black-celebrity-gossip-gossip category-entertainment category-humorcomedy category-news-2 category-television category-headlines category-video-multimedia tag-ayesha-curry tag-the-real">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/05/the-real-whose-kitchen-does-ayesha-curry-want-to-cook-in/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/05/ayesha-curry-the-real-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="ayesha curry - the real" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/05/the-real-whose-kitchen-does-ayesha-curry-want-to-cook-in/">&#8216;The Real&#8217;: Whose Kitchen Does Ayesha Curry Want To Cook In?</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-05-24">May 24, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/05/the-real-whose-kitchen-does-ayesha-curry-want-to-cook-in/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-658263 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment category-events category-home-2 category-living-2 category-othernews category-pressrelease category-race category-society category-urbanbusiness category-urbanfashion category-urbanliving tag-african-art-gallery tag-olufemi-ibitayo">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/05/nigerian-american-artist-olufemi-ibitayo-launches-african-art-gallery-in-los-angeles/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/05/Olufemi-Ibitayo-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Olufemi Ibitayo" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/05/nigerian-american-artist-olufemi-ibitayo-launches-african-art-gallery-in-los-angeles/">Nigerian-American Artist Olufemi Ibitayo Launches African Art Gallery in Los Angeles</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-05-24">May 24, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/05/nigerian-american-artist-olufemi-ibitayo-launches-african-art-gallery-in-los-angeles/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-658498 post type-post status-publish format-standard has-post-thumbnail hentry category-blacklivesmatter category-applenews category-entertainment category-eurweb-exclusives category-news-2 category-race category-television category-headlines category-video-multimedia tag-bherc tag-call-to-action tag-fox tag-gina-prince-bythewood tag-reggie-rock-bythewood tag-sanaa-lathan tag-shots-fired tag-stephan-james">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/05/take-a-seat-and-make-a-stand-shotsfired-finale-tonite/"><img width="300" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/05/SeasonFinale-300x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/05/take-a-seat-and-make-a-stand-shotsfired-finale-tonite/">Take a Seat and Make a Stand! #ShotsFired Finale TONITE!</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-05-24">May 24, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/05/take-a-seat-and-make-a-stand-shotsfired-finale-tonite/" class="cb-link"></a>                </article>
    		    		</div>
    		</div>    </div>                    <div class="wp-tabbed-cont tab-1"><div id="cb-widget-latest-articles-5" class="cb-sidebar-widget cb-widget-latest-articles">
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-658552 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-multimedia category-music category-news-2 category-photosvideos category-television category-headlines category-urbanmusic category-urbannews category-video-multimedia tag-abc tag-alicia-keys tag-cee-lo-green tag-chris-blue tag-dancing-with-the-stars tag-dwts tag-gladys-knight tag-jennifer-hudson tag-nbc tag-rashad-jennings tag-the-voice tag-tlc">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/05/170523_3524194_Jesse_Larson_and_CeeLo___Shining_Star_-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Jesse Larson (L) and Cee Lo Green on &quot;The Voice,&quot; May 23, 2017 (NBC)" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/">‘The Voice’ and ‘DWTS’ Crown Winners in Celeb-Packed Finales (Highlights)</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-05-24">May 24, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-658532 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-black-celebrity-gossip-gossip category-entertainment category-humorcomedy category-news-2 category-television category-headlines category-video-multimedia tag-ayesha-curry tag-the-real">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/05/the-real-whose-kitchen-does-ayesha-curry-want-to-cook-in/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/05/ayesha-curry-the-real-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="ayesha curry - the real" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/05/the-real-whose-kitchen-does-ayesha-curry-want-to-cook-in/">&#8216;The Real&#8217;: Whose Kitchen Does Ayesha Curry Want To Cook In?</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-05-24">May 24, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/05/the-real-whose-kitchen-does-ayesha-curry-want-to-cook-in/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-658498 post type-post status-publish format-standard has-post-thumbnail hentry category-blacklivesmatter category-applenews category-entertainment category-eurweb-exclusives category-news-2 category-race category-television category-headlines category-video-multimedia tag-bherc tag-call-to-action tag-fox tag-gina-prince-bythewood tag-reggie-rock-bythewood tag-sanaa-lathan tag-shots-fired tag-stephan-james">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/05/take-a-seat-and-make-a-stand-shotsfired-finale-tonite/"><img width="300" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/05/SeasonFinale-300x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/05/take-a-seat-and-make-a-stand-shotsfired-finale-tonite/">Take a Seat and Make a Stand! #ShotsFired Finale TONITE!</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-05-24">May 24, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/05/take-a-seat-and-make-a-stand-shotsfired-finale-tonite/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-658453 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-entertainment category-eurweb-exclusives category-film category-news-2 category-photosvideos category-video-multimedia tag-brandon-severs tag-carly-hughes tag-orlando-bloom tag-pirates-of-the-caribbean tag-pirates-of-the-caribbean-dead-men-tell-no-tales-johnny-depp tag-tichina-arnold">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/05/red-carpet-pirates-of-the-caribbean-dead-men-tell-no-tales-watch/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/05/johnny-depp-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="johnny depp" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/05/red-carpet-pirates-of-the-caribbean-dead-men-tell-no-tales-watch/">EUR on the Red Carpet: &#8216;Pirates of the Caribbean: Dead Men Tell No Tales&#8217; (Watch)</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-05-23">May 23, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/05/red-carpet-pirates-of-the-caribbean-dead-men-tell-no-tales-watch/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-658433 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-multimedia category-news-2 category-obamapolitical category-photosvideos category-headlines category-video-multimedia tag-donald-trump tag-melania-trump">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/05/melania-trump-curves-husbands-hand-time-rome-watch/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/05/DonaldTrumpTrumpVisitsSaudiArabiaFirstiIeml_2jaQbl-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/05/melania-trump-curves-husbands-hand-time-rome-watch/">Melania Trump Curves Her Husband&#8217;s Hand Again, This Time in Rome (Watch)</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-05-23">May 23, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/05/melania-trump-curves-husbands-hand-time-rome-watch/" class="cb-link"></a>                </article>
    		    		</div>
    		</div>    </div>                    <div class="wp-tabbed-cont tab-2"><div id="cb-widget-popular-posts-5" class="cb-sidebar-widget cb-widget-popular-posts"><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.eurweb.com/2017/05/monique-spills-beans-takedown-oprah-lee-daniels-tyler-perry-watch/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/05/monique-oprah-lee-daniels-tyler-perry1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="monique oprah lee daniels tyler perry1" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/05/monique-spills-beans-takedown-oprah-lee-daniels-tyler-perry-watch/">Mo&#039;Nique Spills the Beans on Her Takedown of Oprah, Lee Daniels &amp; Tyler Perry (WATCH!)</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">6786 Views</div>
                                                   </div>
                       <a href="http://www.eurweb.com/2017/05/monique-spills-beans-takedown-oprah-lee-daniels-tyler-perry-watch/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.eurweb.com/2017/05/10-people-sick-one-dead-eating-nachos-sacramento-based-gas-station/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/05/Family-blames-botulism-from-nacho-cheese-for-death-of-California-man-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://www.eurweb.com/wp-content/uploads/2017/05/Family-blames-botulism-from-nacho-cheese-for-death-of-California-man-360x240.jpg 360w, http://www.eurweb.com/wp-content/uploads/2017/05/Family-blames-botulism-from-nacho-cheese-for-death-of-California-man-300x200.jpg 300w, http://www.eurweb.com/wp-content/uploads/2017/05/Family-blames-botulism-from-nacho-cheese-for-death-of-California-man.jpg 600w" sizes="(max-width: 360px) 100vw, 360px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/05/10-people-sick-one-dead-eating-nachos-sacramento-based-gas-station/">10 People Sick, One Dead, After Eating Nachos From Sacramento Area Gas Station</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">5027 Views</div>
                                                   </div>
                       <a href="http://www.eurweb.com/2017/05/10-people-sick-one-dead-eating-nachos-sacramento-based-gas-station/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.eurweb.com/2017/05/bow-wow-private-jet-embarrassment-never-said-plane/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/05/BowWowtvGrowingUpHipHopAtlantaPremiereTZlTGexy2pOl-1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/05/bow-wow-private-jet-embarrassment-never-said-plane/">Bow Wow on Private Jet Embarrassment: ‘I Never Said I Was On That Plane’</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">3484 Views</div>
                                                   </div>
                       <a href="http://www.eurweb.com/2017/05/bow-wow-private-jet-embarrassment-never-said-plane/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.eurweb.com/2017/05/janet-jacksons-juicing-diet-revealed-as-singer-prepares-for-upcoming-tour/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/05/Janet-Jackson-lotta-weight-pushing-stroller-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Janet Jackson - lotta weight-pushing stroller" srcset="http://www.eurweb.com/wp-content/uploads/2017/05/Janet-Jackson-lotta-weight-pushing-stroller-360x240.jpg 360w, http://www.eurweb.com/wp-content/uploads/2017/05/Janet-Jackson-lotta-weight-pushing-stroller-300x200.jpg 300w, http://www.eurweb.com/wp-content/uploads/2017/05/Janet-Jackson-lotta-weight-pushing-stroller.jpg 615w" sizes="(max-width: 360px) 100vw, 360px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/05/janet-jacksons-juicing-diet-revealed-as-singer-prepares-for-upcoming-tour/">Janet Jackson&#039;s &#039;Juicing&#039; Diet Revealed As Singer Prepares for Upcoming Tour</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">3334 Views</div>
                                                   </div>
                       <a href="http://www.eurweb.com/2017/05/janet-jacksons-juicing-diet-revealed-as-singer-prepares-for-upcoming-tour/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.eurweb.com/2017/05/warned-black-man-slaps-white-woman-calling-nger-watch/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/05/2CFE7EB7-90A8-418C-B582-E4593FDEAC9F-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/05/warned-black-man-slaps-white-woman-calling-nger-watch/">She Was Warned: Black Man Slaps White Woman for Repeatedly Calling Him a ‘N**ger’ (Watch)</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">2390 Views</div>
                                                   </div>
                       <a href="http://www.eurweb.com/2017/05/warned-black-man-slaps-white-woman-calling-nger-watch/" class="cb-link"></a>                    </article>
</div></div></div>                                    </div>
            </div>
            </div><div id="text-95" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- Javascript tag: -->
<!-- begin ZEDO for channel:  EURWEB ROS , publisher: EURWeb.com , Ad Dimension: Variable 300x250/300x600/160x600 - 1 x 1 -->
<script language="JavaScript">
var zflag_nid="795"; var zflag_cid="2"; var zflag_sid="5"; var zflag_width="1"; var zflag_height="1"; var zflag_sz="20"; 
</script>
<script language="JavaScript" src="http://d3.zedo.com/jsc/d3/fo.js"></script>
<!-- end ZEDO for channel:  EURWEB ROS , publisher: EURWeb.com , Ad Dimension: Variable 300x250/300x600/160x600 - 1 x 1 --></div>
		</div><div id="text-96" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div id="rev-flicker"></div>
<script src="http://labs-cdn.revcontent.com/build/revflicker.min.js"></script>
<script>
    new RevFlicker({
        id: 'rev-flicker',
        api_key: '09e3f7d15bcb3a2c187c7a66ff3656f16246601e',
        pub_id: 9024,
        widget_id: 41485,
        domain: 'eurweb.com'
        });
</script></div>
		</div><div id="cb-recent-posts-slider-5" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title cb-widget-title">Editor&#8217;s Choice</h3>    		<div class="cb-slider cb-slider-1 cb-recent-slider cb-relative cb-arrows-tr clearfix">
        		<ul class="slides">

        		                    <li class="cb-article cb-style-1 clearfix post-658407 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-editorschoice category-entertainment tag-black-wealth tag-lee-daniels tag-monique tag-oprah tag-tyler-perry">

                        <div class="cb-mask"><a href="http://www.eurweb.com/2017/05/monique-paid-50000-precious-oscar-performance-oprah-tyler-lee-never-paid-back-end-video/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/05/1-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/05/monique-paid-50000-precious-oscar-performance-oprah-tyler-lee-never-paid-back-end-video/">Mo’Nique Only Paid $50,000 for &#8216;Precious&#8217; Oscar Performance / Oprah, Tyler, and Lee Never Paid Back End (Video)</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-05-23">May 23, 2017</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-658359 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-editorschoice category-entertainment category-eurweb-exclusives category-living-2 category-music category-news-2 category-obamapolitical category-headlines tag-crooked-government tag-donald-trump tag-donald-trump-richard-nixon tag-donny-hathaway tag-gamble-and-huff tag-marvin-gaye tag-message-music tag-quincy-jones tag-rb-music-with-political-and-social-leanings tag-resist tag-steven-ivory-soundtrack-from-the-front-lines-old-school-for-the-new-revolution tag-stevie-wonder tag-the-chi-lites tag-the-jackson-5 tag-the-ojays">

                        <div class="cb-mask"><a href="http://www.eurweb.com/2017/05/steven-ivory-soundtrack-from-the-front-lines-old-school-for-the-new-revolution/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/05/marvin-gaye-whats-going-on-album-cover-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="marvin gaye-whats going on" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/05/steven-ivory-soundtrack-from-the-front-lines-old-school-for-the-new-revolution/">Steven Ivory: Soundtrack from the Front Lines: Old School for the New Revolution</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-05-23">May 23, 2017</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-658199 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-contributed category-editorschoice category-education category-eurweb-exclusives category-othernews tag-drunk-drivers tag-dui tag-new-york-city tag-terrorism">

                        <div class="cb-mask"><a href="http://www.eurweb.com/2017/05/times-square-tragedy-painful-reminder-drunk-drivers-kill-terrorists/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/05/35182538_Subscription_S-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://www.eurweb.com/wp-content/uploads/2017/05/35182538_Subscription_S-360x240.jpg 360w, http://www.eurweb.com/wp-content/uploads/2017/05/35182538_Subscription_S-300x200.jpg 300w, http://www.eurweb.com/wp-content/uploads/2017/05/35182538_Subscription_S-768x512.jpg 768w, http://www.eurweb.com/wp-content/uploads/2017/05/35182538_Subscription_S.jpg 849w" sizes="(max-width: 360px) 100vw, 360px" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/05/times-square-tragedy-painful-reminder-drunk-drivers-kill-terrorists/">Times Square Tragedy is a Painful Reminder: DUIs Kill More Than Terrorism</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-05-23">May 23, 2017</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-657892 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-black-celebrity-gossip-gossip category-editorschoice category-entertainment category-humorcomedy category-living-2 category-news-2 category-slider category-television category-headlines category-tvfilm category-video-multimedia tag-lee-daniels tag-monique tag-oprah-winfrey tag-tyler-perry">

                        <div class="cb-mask"><a href="http://www.eurweb.com/2017/05/monique-spills-beans-takedown-oprah-lee-daniels-tyler-perry-watch/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/05/monique-oprah-lee-daniels-tyler-perry1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="monique oprah lee daniels tyler perry1" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/05/monique-spills-beans-takedown-oprah-lee-daniels-tyler-perry-watch/">Mo&#8217;Nique Spills the Beans on Her Takedown of Oprah, Lee Daniels &#038; Tyler Perry (WATCH!)</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-05-19">May 19, 2017</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-657538 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-editorschoice category-education category-eurweb-exclusives category-news-2 tag-all-black-oceans-eleven tag-baltimore-mom-that-slapped-son-during-riots-on-cnn-news-interviewed tag-black-wealth tag-cnn tag-morgan-freeman">

                        <div class="cb-mask"><a href="http://www.eurweb.com/2017/05/morgan-freeman-is-ignorant-about-race-wealth-in-america-and-he-showed-it-on-cnn/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/05/Thumb-2-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/05/morgan-freeman-is-ignorant-about-race-wealth-in-america-and-he-showed-it-on-cnn/">Morgan Freeman is Ignorant About Race &#038; Wealth in America and He Showed it on CNN (WATCH)</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-05-18">May 18, 2017</time></span></div>                        </div>

                    </li>
        		        		</ul>
    		</div>

    		</div><div id="text-107" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div id="CrowdynewsAd"></div></div>
		</div></aside>


</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer" class="wrap" role="contentinfo">
<!-- Bottom ad goes here -->
                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="cb-social-media-widget-6" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><h3 class="cb-footer-widget-title cb-widget-title">Follow Us</h3><div class="cb-social-media-icons cb-white"><a href="https://www.instagram.com/eurweb/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/EURWeb/" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/eurweb" target="_blank" class="cb-twitter cb-icon-3"></a></div></div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="text-81" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">Who We Are</h3>			<div class="textwidget">The news you want – unfiltered. The Electronic Urban Report/EUR puts the most buzz worthy African American news at your fingertips. There is no more complete source for urban news than the Electronic Urban Report.</div>
		</div>                                </div>
                                                                                    
                        </div>

                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="http://www.eurweb.com">
                                            <img src="http://www.eurweb.com/wp-content/uploads/2016/07/EURweb_logo_white1.png" alt=" logo"  data-at2x="http://www.eurweb.com/wp-content/uploads/2016/07/EURweb_logo_white1.png">
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-footer-navigation" class="nav cb-footer-nav clearfix"><li id="menu-item-129654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129654"><a href="http://www.eurweb.com/about-usmedia-kit/">About Us</a></li>
<li id="menu-item-129655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129655"><a href="http://www.eurweb.com/links/">Links</a></li>
<li id="menu-item-129658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129658"><a href="http://www.eurweb.com/newsletter/">Newsletter</a></li>
<li id="menu-item-129659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129659"><a href="http://www.eurweb.com/category/events/">Events</a></li>
<li id="menu-item-129660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129660"><a href="http://www.eurweb.com/contact-eurweb/">Contact Us</a></li>
<li id="menu-item-129661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129661"><a href="http://www.eurweb.com/registerlogin/">Register/Login</a></li>
<li id="menu-item-374977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374977"><a href="http://www.eurweb.com/message-board-policy/">Message Board Policy</a></li>
<li id="menu-item-496903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496903"><a href="http://www.eurweb.com/our-privacy-policy/">Privacy Policy</a></li>
</ul></div>
                                <div class="cb-copyright">copyright 2016 Electronic Urban Report</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>

		

<script type="text/javascript">
    jQuery(document).ready(function(){
        jQuery("#main-bnt").easyTicker({    
            direction: 'up',
            speed: 800,
            interval: 4500,
            height: 'auto',
            visible: 1,
            mousePause: 1,
            controls: {
                down: '#prev-btn',
                up: '#next-btn'
            }
         });
    });
</script>
    <div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-right" title="Share This With Your Friends"  style="top:25%;right:-5px;"><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/&text=%E2%80%98The%20Voice%E2%80%99%20and%20%E2%80%98DWTS%E2%80%99%20Crown%20Winners%20in%20Celeb-Packed%20Finales%20%28Highlights%29','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin" ><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-pin" class="csbwfs-pin"><a onclick="window.open('//pinterest.com/pin/create/button/?url=http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/&amp;media=http://www.eurweb.com/wp-content/uploads/2017/05/170523_3524194_Jesse_Larson_and_CeeLo___Shining_Star_.jpg&amp;description=%E2%80%98The%20Voice%E2%80%99%20and%20%E2%80%98DWTS%E2%80%99%20Crown%20Winners%20in%20Celeb-Packed%20Finales%20%28Highlights%29 :http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);"  title="Share On Pinterest"><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/&amp;title=%E2%80%98The%20Voice%E2%80%99%20and%20%E2%80%98DWTS%E2%80%99%20Crown%20Winners%20in%20Celeb-Packed%20Finales%20%28Highlights%29','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-st" class="csbwfs-st"><a onclick="window.open('//www.stumbleupon.com/submit?url=http://www.eurweb.com/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/&amp;title=%E2%80%98The%20Voice%E2%80%99%20and%20%E2%80%98DWTS%E2%80%99%20Crown%20Winners%20in%20Celeb-Packed%20Finales%20%28Highlights%29','Stumbleupon','toolbar=0,status=0,width=1000,height=800');"  href="javascript:void(0);"  title="Share On Stumbleupon"><i class="csbwfs_stumbleupon"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-yt" class="csbwfs-yt"><a onclick="window.open('');" href="javascript:void(0);"  title="Share On Youtube"><i class="csbwfs_youtube"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-ml" class="csbwfs-ml"><a href="/cdn-cgi/l/email-protection#241b5751464e41475019016116011c14011d1c704c41011614724b4d4741016116011c14011d1d011614454a40011614016116011c14011d1c60737077016116011c14011d1d01161467564b534a011614734d4a4a4156570116144d4a0116146741484146097445474f4140011614624d4a4548415701161401161c6c4d434c484d434c505701161d02464b405d194c5050541e0b0b5353530a4151565341460a474b490b161415130b14110b524b4d474109405350570947564b534a09534d4a4a415657094741484146095445474f414009424d4a45484157094c4d434c484d434c50570b" title="Contact us"><i class="csbwfs_mail"></i></a></div></div></div></div></div><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = "yes"
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}

</script><script>rebounceurl = "http://www.eurweb.com";</script><script src="http://www.eurweb.com/wp-content/plugins/rebounce/rebounce.min.js"></script>
		<!-- BEGIN MENU BUTTON -->
		<div class="taptap-menu-button-wrapper taptap-right">
							<div class="taptap-menu-button">
					<div class="taptap-menu-button-middle"></div>
				</div>
					</div>
		<!-- END MENU BUTTON -->

		<!-- BEGIN SEARCH BUTTON -->
				<div class="taptap-search-button-right">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
			<path id="magnifier-3-icon" d="M208.464,363.98c-86.564,0-156.989-70.426-156.989-156.99C51.475,120.426,121.899,50,208.464,50
				c86.565,0,156.991,70.426,156.991,156.991C365.455,293.555,295.029,363.98,208.464,363.98z M208.464,103.601
				c-57.01,0-103.389,46.381-103.389,103.39s46.379,103.389,103.389,103.389c57.009,0,103.391-46.38,103.391-103.389
				S265.473,103.601,208.464,103.601z M367.482,317.227c-14.031,20.178-31.797,37.567-52.291,51.166L408.798,462l51.728-51.729
				L367.482,317.227z"/>
			</svg>
		</div>
				<!-- END SEARCH BUTTON -->
		
		<!-- BEGIN SEARCH FORM -->
		<div class="taptap-search-wrapper">
				<!-- BEGIN SEARCH FORM CLOSE ICON -->
				<div class="taptap-search-close-icon">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve">
					<path d="M9.016,40.837c0.195,0.195,0.451,0.292,0.707,0.292c0.256,0,0.512-0.098,0.708-0.293l14.292-14.309
						l14.292,14.309c0.195,0.196,0.451,0.293,0.708,0.293c0.256,0,0.512-0.098,0.707-0.292c0.391-0.39,0.391-1.023,0.001-1.414
						L26.153,25.129L40.43,10.836c0.39-0.391,0.39-1.024-0.001-1.414c-0.392-0.391-1.024-0.391-1.414,0.001L24.722,23.732L10.43,9.423
						c-0.391-0.391-1.024-0.391-1.414-0.001c-0.391,0.39-0.391,1.023-0.001,1.414l14.276,14.293L9.015,39.423
						C8.625,39.813,8.625,40.447,9.016,40.837z"/>
					</svg>
				</div>
				<!-- END SEARCH FORM CLOSE ICON -->
			
				<form method="get" id="searchform" action="http://www.eurweb.com/">
					<input type="text" name="s" id="s" placeholder="type search term...">
				</form>
		</div>
		<!-- END SEARCH FORM -->

		<!-- BEGIN LOGO -->
					<div class="taptap-logo-wrapper taptap-left">
							
					<!-- BEGIN LOGO IMAGE -->
					<div class="taptap-logo-image">
						<a href="http://www.eurweb.com/" title="EURweb" rel="home"><img src="http://www.eurweb.com/wp-content/uploads/2016/07/eurlogomob.png" alt="EURweb"></a>
					</div>
					<!-- END LOGO IMAGE -->
			
							</div>
				<!-- END LOGO -->
		
		<!-- BEGIN HEADER BACKGROUND -->
					<div class="tap-tap-header 	">
			</div>
				<!-- END HEADER BACKGROUND -->
		
		<!-- BEGIN MENU BACKGROUND COLOR -->
		<div class="taptap-background-color">
		</div>
		<!-- END MENU BACKGROUND COLOR -->
		
		<!-- BEGIN MENU BACKGROUND IMAGE -->
				<!-- END MENU BACKGROUND IMAGE -->

		<!-- BEGIN MAIN WRAPPER -->
		<div class="taptap-main-wrapper">
			<div class="taptap-main-inner">
				<div class="taptap-main">
					<div class="taptap-main-inner-inner">
						<!-- BEGIN HEADING -->
						<div class="taptap-heading">
																												</div>
						<!-- END HEADING -->
						
						<!-- BEGIN SUBHEADING -->
						<div class="taptap-subheading">
																												</div>
						<!-- END SUBHEADING -->

						<!-- BEGIN IMAGE -->
												<!-- END IMAGE -->
						
						<!-- BEGIN MENU -->
												<div class="taptap-by-bonfire"><ul id="menu-category-navigation" class="menu"><li id="menu-item-129592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.eurweb.com">Home<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-129593" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children"><a href="http://www.eurweb.com/category/news-2/">News<div class="taptap-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-129597" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.eurweb.com/category/news-2/headlines/">Top News<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129595" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/news-2/obamapolitical/">Obama/Trump/Political<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129596" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/news-2/othernews/">Other News<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129603" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/eurthisnthatcom/">ThisNThat<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-581044" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/contributed/">Contributed<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-424974" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/pressrelease/">Press Release<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-585818" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/news-2/black-celebrity-gossip-gossip/">Black Celebrity Gossip &#8211; Gossip<div class="taptap-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-129599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children"><a href="http://www.eurweb.com/category/eurweb-exclusives/">EURweb Original Content<div class="taptap-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-129600" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/weeklycolumns/">Columns<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129602" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/promotions/">Promotions<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-544768" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/eurempire/">E2 M2 EURweb&#8217;s Empire of Music &#038; Moguls<div class="taptap-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-129604" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children cb-has-children"><a href="http://www.eurweb.com/category/entertainment/">Entertainment<div class="taptap-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-129613" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.eurweb.com/category/entertainment/television/">Television<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129609" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.eurweb.com/category/entertainment/music/">Music<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129611" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/sports/">Sports<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129610" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/radio/">Radio<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129606" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/film/">Film<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129605" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/books/">Books<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129608" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/humorcomedy/">Humor/Comedy<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129607" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/gospel/">Gospel<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/theater/">Theater<div class="taptap-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-129615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children"><a href="http://www.eurweb.com/category/living-2/">Living<div class="taptap-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-129616" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/living-2/business-2/">Business<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129617" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/living-2/health/">Health<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-516458" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://healthvideos.eurweb.com">Health Videos<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129618" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/living-2/relationships/">Relationships<div class="taptap-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-129619" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children cb-has-children"><a href="http://www.eurweb.com/category/multimedia/">Multimedia<div class="taptap-menu-item-description"></div></a>
<ul class="sub-menu">
	<li id="menu-item-129620" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/multimedia/audio-multimedia/">Audio<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129622" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.eurweb.com/category/multimedia/video-multimedia/">Video<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129621" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/multimedia/photos-multimedia/">Photos<div class="taptap-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-129623" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/events/">Events<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-409757" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.eurweb.com/wp-login.php">Login<div class="taptap-menu-item-description"></div></a></li>
</ul></div>						<!-- END MENU -->
						
						<!-- BEGIN WIDGETS -->
							
						<!-- END WIDGETS -->
					</div>
				</div>
			</div>
		</div>
		<!-- END MAIN WRAPPER -->

	
		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- menu button + logo + header -->
																																<!-- headings -->
						<!-- menu + submenu -->
																								<!-- menu icons -->
										<!-- widgets -->
								<!-- menu description -->
				<!-- background -->
		
		<style>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</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
		<div style="display:none">
	</div>
<script src="//cdn.jsdelivr.net/jquery.sidr/2.2.1/jquery.sidr.min.js"></script>
<!-- /1011256/intesteur -->
<div id='div-gpt-ad-1469468266126-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469468266126-0'); });
</script>
</div>
<!-- /1011256/Ad_Supply -->
<div id='div-gpt-ad-1472378802930-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472378802930-0'); });
</script>
</div>

<script async src="https://cdn.onthe.io/io.js/eKP1RDXegADD"></script> 

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 43527
       ,lang        : "en"
       ,slot        : '.post .cb-entry-content > p'
       ,format      : "inread"
       ,minSlot     : 3
       ,css         : "margin: 0px auto 19px; max-width: 550px;;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-W-G75VWGeFEPK"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-W-G75VWGeFEPK.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.eurweb.com\/2017\/05\/voice-dwts-crown-winners-celeb-packed-finales-highlights\/":658552};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/05/voice-dwts-crown-winners-celeb-packed-finales-highlights/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.eurweb.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<link rel='stylesheet' id='wp-tabbed-css'  href='http://www.eurweb.com/wp-content/plugins/wp-tabbed-widget/assets/css/tabbed.css?ver=4.7.5' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201721'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/taptap-by-bonfire/taptap.js?ver=1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/reduce-bounce-rate/js/gajs.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-includes/js/comment-reply.min.js?ver=4.7.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/www.eurweb.com\/wp-admin\/admin-ajax.php","cbPostID":"658552","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000","on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _errniowp = {"previousPage":{"title":"Bresha Meadows: Teen Who Killed Abusive Dad, Accepts Plea Deal","clickUrl":"http:\/\/www.eurweb.com\/2017\/05\/bresha-meadows-teen-killed-abusive-dad-accepts-plea-deal\/","thumbnailUrl":"http:\/\/www.eurweb.com\/wp-content\/uploads\/2017\/05\/Bresha-Meadows-150x150.jpg"}};
/* ]]> */
</script>
<script type='text/javascript' src='//service.errnio.com/loader?tagid=56b9050e9e708a01003a315c&#038;ver=1.0' async='async'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-includes/js/wp-embed.min.js?ver=4.7.5'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/wp-tabbed-widget/assets/js/tabbed.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=45208910&postid=658552&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Speak+your+Mind&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=706e35ffb26d539d424abf8474b20cdbcc63ff5d#parent=http%3A%2F%2Fwww.eurweb.com%2F2017%2F05%2Fvoice-dwts-crown-winners-celeb-packed-finales-highlights%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=45208910&postid=658552&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Speak+your+Mind&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=706e35ffb26d539d424abf8474b20cdbcc63ff5d#parent=http%3A%2F%2Fwww.eurweb.com%2F2017%2F05%2Fvoice-dwts-crown-winners-celeb-packed-finales-highlights%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201721.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'45208910',post:'658552',tz:'-7',srv:'www.eurweb.com'} ]);
	_stq.push([ 'clickTrackerInit', '45208910', '658552' ]);
</script>


<!-- Powered by Orbisius Child Theme Creator | URL: http://orbisius.com/products/wordpress-plugins/orbisius-child-theme-creator/ -->


	<script>/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/\>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>

</html> <!-- The End. what a ride! -->
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

 Served from: www.eurweb.com @ 2017-05-24 06:33:19 by W3 Total Cache -->