
<!DOCTYPE html>

<!--[if lt IE 7]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->

<!--[if (IE 7)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9 lt-ie8"><![endif]-->

<!--[if (IE 8)&!(IEMobile)]><html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js lt-ie9"><![endif]-->

<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#" class="no-js"><!--<![endif]-->



	<head>
<script src="/cdn-cgi/apps/head/xCynX04EXBjm7zpzyubjSaR18uA.js"></script><script type="text/javascript">
    _io_data_config = {
        pageType: 'post',
        authors: 'billie1225',
        categories: 'Apple News'
    };
</script>

<!-- Hotjar Tracking Code for http://www.eurweb.com/ -->
<script src="/cdn-cgi/apps/head/xCynX04EXBjm7zpzyubjSaR18uA.js"></script><script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:560598,hjsv:5};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');
</script>

	<meta name="msvalidate.01" content="EC68431FF5EED1CA47F3BCB4D00C4213" />

		<meta charset="utf-8">

		<!-- Google Chrome Frame for IE -->

		<!--[if IE]><meta http-equiv="X-UA-Compatible" content="IE=edge" /><![endif]-->

		<!-- mobile meta -->

        
            <meta name="viewport" content="width=device-width, initial-scale=1.0"/>

        


        
			<script src="/cdn-cgi/apps/head/xCynX04EXBjm7zpzyubjSaR18uA.js"></script><link rel="shortcut icon" href="http://www.eurweb.com/wp-content/uploads/2016/07/favicon.ico">

		


		<link rel="pingback" href="http://www.eurweb.com/xmlrpc.php">



		


		<!-- head extras -->

		<title>Is Secretary DeVos Denying Student Loan Protections?</title>
<script type="text/javascript">
var trackScrolling=true;
var trackScrollingPercentage=true;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Is Secretary DeVos Denying Student Loan Protections?';
</script>
		<script type="text/javascript">
		var ajaxurl = 'http://www.eurweb.com/wp-admin/admin-ajax.php';
		</script>
		
<!-- This site is optimized with the Yoast SEO plugin v5.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Trump’s appointment of Mick Mulvaney to serve as the Bureau’s Acting Director signals a distinct shift in the Bureau’s future. is Sec. Devos ... loan"/>
<meta name="keywords" content="DeVos, Loan"/>
<link rel="canonical" href="http://www.eurweb.com/2017/12/secretary-devos-denying-student-loan-protections/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Is Secretary DeVos Denying Student Loan Protections?" />
<meta property="og:description" content="Trump’s appointment of Mick Mulvaney to serve as the Bureau’s Acting Director signals a distinct shift in the Bureau’s future. is Sec. Devos ... loan" />
<meta property="og:url" content="http://www.eurweb.com/2017/12/secretary-devos-denying-student-loan-protections/" />
<meta property="og:site_name" content="EURweb" />
<meta property="article:publisher" content="https://www.facebook.com/EURWeb/" />
<meta property="article:tag" content="DeVoe" />
<meta property="article:tag" content="loan" />
<meta property="article:section" content="Apple News" />
<meta property="article:published_time" content="2017-12-06T00:30:19-08:00" />
<meta property="article:modified_time" content="2017-12-03T19:17:42-08:00" />
<meta property="og:updated_time" content="2017-12-03T19:17:42-08:00" />
<meta property="fb:app_id" content="199276294379" />
<meta property="og:image" content="http://www.eurweb.com/wp-content/uploads/2016/02/charlene-e1455584800160.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="367" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.eurweb.com\/","name":"EURweb","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.eurweb.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Feed" href="http://www.eurweb.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Comments Feed" href="http://www.eurweb.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="EURweb &raquo; Is Secretary DeVos Denying Student Loan Protections? Comments Feed" href="http://www.eurweb.com/2017/12/secretary-devos-denying-student-loan-protections/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.eurweb.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='breaking-nt-style-css'  href='http://www.eurweb.com/wp-content/plugins/breaking-news-ticker/assets/css/ticker-style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='login-with-ajax-css'  href='http://www.eurweb.com/wp-content/themes/15zine/plugins/login-with-ajax/widget.css?ver=3.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='csbwf_sidebar_style-css'  href='http://www.eurweb.com/wp-content/plugins/custom-share-buttons-with-floating-sidebar/css/csbwfs.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.eurweb.com/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.2' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='bonfire-shortcodes-css'  href='http://www.eurweb.com/wp-content/plugins/shortcodes-by-bonfire/shortcodes-by-bonfire.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='bonfire-taptap-css-css'  href='http://www.eurweb.com/wp-content/plugins/taptap-by-bonfire/taptap.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='bonfire-taptap-font-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7CRoboto%3A300%7CRoboto+Condensed%3A400%2C700%7CBree+Serif%7CDroid+Serif%3A400%27+rel%3D%27stylesheet%27+type%3D%27text%2Fcss&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='taptap-fontawesome-css'  href='http://www.eurweb.com/wp-content/plugins/taptap-by-bonfire/fonts/font-awesome/css/font-awesome.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='cb-main-stylesheet-css'  href='http://www.eurweb.com/wp-content/themes/15zine/library/css/style.css?ver=2.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='cb-font-stylesheet-css'  href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C700%7COpen+Sans%3A400%2C700%2C400italic&#038;ver=2.2.3' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='cb-ie-only-css'  href='http://www.eurweb.com/wp-content/themes/15zine/library/css/ie.css?ver=2.2.3' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='fontawesome-css'  href='http://www.eurweb.com/wp-content/themes/15zine/library/css/font-awesome-4.4.0/css/font-awesome.min.css?ver=4.4.0' type='text/css' media='all' />
<link rel='stylesheet' id='cb-child-main-stylesheet-css'  href='http://www.eurweb.com/wp-content/themes/15zine-child/style.css?ver=1.3' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='http://www.eurweb.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.eurweb.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.5' type='text/css' media='all' />
<link rel='stylesheet' id='waywire_style-css'  href='https://player.waywire.com/css/api.min.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.eurweb.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/breaking-news-ticker/assets/js/newsTicker.min.js?ver=1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/breaking-news-ticker/assets/js/jquery.easing.min.js?ver=1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LWA = {"ajaxurl":"http:\/\/www.eurweb.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine/plugins/login-with-ajax/login-with-ajax.source.js?ver=3.1.7'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?ver=5.2.2' defer='defer'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?ver=5.2.2' defer='defer'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/shortcodes-by-bonfire/shortcodes-by-bonfire.js?ver=1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/taptap-by-bonfire/taptap-accordion.js?ver=1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine-child/accordion-js/navAccordion.min.js?ver=1.1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine/library/js/modernizr.custom.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://www.eurweb.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.eurweb.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.eurweb.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://wp.me/p33GTY-2Uol' />
<link rel="alternate" type="application/json+oembed" href="http://www.eurweb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurweb.com%2F2017%2F12%2Fsecretary-devos-denying-student-loan-protections%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.eurweb.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.eurweb.com%2F2017%2F12%2Fsecretary-devos-denying-student-loan-protections%2F&#038;format=xml" />
       <link rel="alternate" media="only screen and (max-width: 640px)" href="http://mobile.eurweb.com/2017/12/secretary-devos-denying-student-loan-protections/" >
       <!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"9iT1m1aU8KL3Y8", domain:"eurweb.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=9iT1m1aU8KL3Y8" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->
<style type="text/css">

	.breaking-news-ticker {
		border-radius: 0px;
		border-style: solid;
		border-width: 0px;
    	border-color: #222222;
    	background-color: #666666;
	}

	.breaking-news-ticker ul li a,
	.breaking-news-ticker ul li a:link {
		color: #FFFFFF;
		font-size: 14px;
	}

	div.breaking-news-ticker .breaking-news-ticker-title {
		font-size: 16px;
		color: #FFFFFF;
		background-color: #dc7036;
	}

	div.breaking-news-ticker .breaking-news-ticker-title span {
    	border-color: transparent transparent transparent #dc7036;
	}
	
	.breaking-news-ticker .controls {
   		top: 5px;
	}

	.breaking-news-ticker .entry-meta {
		color:#FFFFFF;
	}

	.breaking-news-ticker .controls span {
    	background-color: #dd3333
	}

</style>
		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- post/page title -->
				<!-- body text + links -->
						
		<style>
		/**************************************************************
		*** CUSTOM COLORS
		**************************************************************/		
		.entry-title,
		.entry-title a {
			color:#000000;
			font-size:25px;
		}
		h1.entry-title { line-height:px; }
		.entry-content {
			font-size:px;
			line-height:px;
		}
		.entry-content,
		.post-cat,
		.post-tag,
		.post-author,
		.link-pages p { color:; }
		.entry-content a,
		.post-cat a,
		.post-tag a,
		.post-author a,
		.link-pages a { color:#dc7036; }
		/* title/body align */
						</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
	<script id="h5api" src="http://player.waywire.com/js/api2.js"></script>
<meta property="fb:pages" content="45752458150" />
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">
jQuery( document ).ready(function() {
jQuery("#coments").click(function (){
                jQuery('html, body').animate({
                    scrollTop: jQuery("#comments-toggle").offset().top - 100
                }, 2000);
            });
  var bodywidth = jQuery("#cb-footer").css("margin-left").replace(/[^-\d\.]/g, '');
  bodywidth = (bodywidth - 50)+"px";
  
  jQuery("#csbwfs-right").css("left", bodywidth);
jQuery('#sidr').show();
});

jQuery( window ).resize(function() {
  var bodywidth = jQuery("#cb-footer").css("margin-left").replace(/[^-\d\.]/g, '');
  bodywidth = (bodywidth - 50)+"px";
  
  jQuery("#csbwfs-right").css("left", bodywidth);
});
</script>
<link rel="stylesheet" href="//cdn.jsdelivr.net/jquery.sidr/2.2.1/stylesheets/jquery.sidr.dark.min.css">
<script type="text/javascript">
jQuery(function(){
	jQuery('.comments-toggle').click(function(){
    jQuery('.comments-toggler').slideToggle('fast');
	});
});
</script>

<script>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</script>

<script>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</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {

    googletag.defineSlot('/1011256/300x250_ad_sidebar', [300, 250], 'div-gpt-ad-1468619157532-0').addService(googletag.pubads());
    googletag.defineSlot('/1011256/Mirror_300x250', [300, 250], 'div-gpt-ad-1477281119930-0').addService(googletag.pubads());
    googletag.defineSlot('/1011256/300x250_Sidebar_Top', [[300, 250], [250, 600], [300, 600]], 'div-gpt-ad-1468619157532-1').addService(googletag.pubads());
    googletag.defineSlot('/1011256/Top_728x90', [[970, 250], [728, 90]], 'div-gpt-ad-1468862164971-0').addService(googletag.pubads());
    googletag.defineSlot('/1011256/home1', [300, 250], 'div-gpt-ad-1490072638552-0').addService(googletag.pubads());
    googletag.defineSlot('/1011256/home2', [300, 250], 'div-gpt-ad-1490072638552-1').addService(googletag.pubads());
    googletag.defineSlot('/1011256/300x250_Former_160x600', [300, 250], 'div-gpt-ad-1490215630881-0').addService(googletag.pubads());
    googletag.defineSlot('/1011256/Header_728x90', [728, 90], 'div-gpt-ad-1468619157532-3').addService(googletag.pubads());
    googletag.defineSlot('/1011256/EURHomeTop', [300, 250], 'div-gpt-ad-1468619157532-4').addService(googletag.pubads());
    googletag.defineSlot('/1011256/intesteur', [1, 1], 'div-gpt-ad-1469468266126-0').addService(googletag.pubads());
    googletag.defineSlot('/1011256/Bottom_728x90', [728, 90], 'div-gpt-ad-1472512252160-0').addService(googletag.pubads());
    googletag.defineOutOfPageSlot('/1011256/Ad_Supply', 'div-gpt-ad-1472378802930-0').addService(googletag.pubads());

    pbjs.que.push(function() {
     pbjs.setTargetingForGPTAsync();
    });

    googletag.enableServices();

  });
</script>
<!--
<script src="//load.sumome.com/" data-sumo-site-id="e039a2c22eae56f1e07494a936af3a5c96f2039817071a44f88907eb47337e34" async="async"></script>
-->
<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1763244333905819');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1763244333905819&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<a href="http://www.notey.com/blog/68902#blog/0eea84ab76626d7264eea9e7b08f3831"></a>

<style type="text/css">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</style><!-- end custom css --><style type="text/css">body, #respond, .cb-font-body { font-family: 'Open Sans', sans-serif; } h1, h2, h3, h4, h5, h6, .cb-font-header, #bbp-user-navigation, .cb-byline{ font-family:'Montserrat', sans-serif; }</style>    <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://www.eurweb.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '8e63885d-1bf7-4e7c-8318-11e7608ea322';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['subdomainName'] = "https://eurweb.os.tc";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.468a09a1-a4c0-43e5-8472-22975b523798";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['displayPredicate'] = function() {
              return OneSignal.isPushNotificationsEnabled()
                      .then(function(isPushEnabled) {
                          return !isPushEnabled;
                      });
            };
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>

<link rel="amphtml" href="http://www.eurweb.com/2017/12/secretary-devos-denying-student-loan-protections/amp/" /><meta name="generator" content="Powered by Slider Revolution 5.2.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-26066171-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>

		<!-- end head extras -->



	</head>



	<body class="post-template-default single single-post postid-693429 single-format-standard  cb-sidebar-right cb-sticky-mm cb-tm-dark cb-body-light cb-menu-light cb-mm-dark cb-footer-dark cb-m-logo-off cb-m-sticky cb-sw-tm-box cb-sw-header-box cb-sw-menu-box cb-sw-footer-box cb-menu-al-center cb-fis-b-standard cb-fis-tl-st-below">

	

<style>#news-ticker-wrapper{display:none;}</style>


		


		<div id="cb-outer-container">



			


				<div id="cb-top-menu" class="clearfix cb-font-header  wrap">

					<div class="wrap clearfix cb-site-padding cb-top-menu-wrap">

						

						
							<div class="cb-left-side cb-mob">

								

								<a href="#" id="cb-mob-open" class="cb-link"><i class="fa fa-bars"></i></a>

																

							</div>

						
                        <ul class="cb-top-nav cb-left-side"><li id="menu-item-129624" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129624"><a href="http://www.eurweb.com/about-usmedia-kit/" itemprop="url">About Us</a></li>
<li id="menu-item-129628" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129628"><a href="http://www.eurweb.com/media-kit/" itemprop="url">Media Kit</a></li>
<li id="menu-item-469483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-469483"><a href="http://www.eurweb.com/advertise-with-us/" itemprop="url">Advertise with Us</a></li>
<li id="menu-item-129625" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129625"><a href="http://www.eurweb.com/links/" itemprop="url">Links</a></li>
<li id="menu-item-129626" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children cb-has-children menu-item-129626"><a href="http://www.eurweb.com/contact-eurweb/" itemprop="url">Contact Us</a>
<ul  class="sub-menu">
	<li id="menu-item-129627" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129627"><a href="http://www.eurweb.com/feedback/" itemprop="url">Feedback</a></li>
	<li id="menu-item-346041" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-346041"><a href="http://www.eurweb.com/give-us-your-thoughts/" itemprop="url">Give Us Your Thoughts</a></li>
</ul>
</li>
</ul>
                        <ul class="cb-top-nav cb-right-side"><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="javascript:" onclick="window.open('//www.facebook.com/sharer/sharer.php?u=http://www.eurweb.com/','_blank','width=800,height=300')" title="Share On Facebook"><i class="fa fa-facebook"></i></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.eurweb.com/&amp;text=EURweb','_blank','width=800,height=300')" title="Share On Twitter"><i class="fa fa-twitter"></i></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="javascript:" onclick="window.open('//reddit.com/submit?url=http://www.eurweb.com/&amp;title=EURweb','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);" title="Share On Reddit"><i class="fa fa-reddit"></i></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page"><a href="https://www.youtube.com/" target="_blank" title="Share On Youtube"><i class="fa fa-youtube"></i></a></li><li class="cb-icon-login"><a href="#"  title="Log in / Join" id="cb-lwa-trigger"><i class="fa fa-user"></i> <span class="cb-login-join-title">Log in / Join</span></a></li></ul>
					</div>





				</div>

				<div id="cb-mob-menu">

					<a href="#" id="cb-mob-close" class="cb-link"><i class="fa cb-times"></i></a>

					<div class="cb-mob-menu-wrap">

						<ul class="cb-mobile-nav cb-top-nav"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600155"><a href="http://www.eurweb.com/homepage/" itemprop="url">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600156"><a href="http://www.eurweb.com/category/news-2/" itemprop="url">News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600157"><a href="http://www.eurweb.com/category/news-2/headlines/" itemprop="url">Top News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600158"><a href="http://www.eurweb.com/category/news-2/obamapolitical/" itemprop="url">Obama/Trump/Political</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600159"><a href="http://www.eurweb.com/category/news-2/othernews/" itemprop="url">Other News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-672115"><a href="http://www.eurweb.com/category/entertainment/gospel/" itemprop="url">Gospel</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600160"><a href="http://www.eurweb.com/category/eurthisnthatcom/" itemprop="url">ThisNThat</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600162"><a href="http://www.eurweb.com/category/pressrelease/" itemprop="url">Press Release</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600161"><a href="http://www.eurweb.com/category/news-2/black-celebrity-gossip-gossip/" itemprop="url">Gossip</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600163"><a href="http://www.eurweb.com/category/eurweb-exclusives/" itemprop="url">Original Content</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600165"><a href="http://www.eurweb.com/category/weeklycolumns/" itemprop="url">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-672122"><a href="http://www.eurweb.com/category/weeklycolumns/steven-ivory/" itemprop="url">Steven Ivory</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600166"><a href="http://www.eurweb.com/category/promotions/" itemprop="url">Promotions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600167"><a href="http://www.eurweb.com/category/eurempire/" itemprop="url">E2 M2 EURweb&#8217;s Empire of Music &#038; Moguls</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600168"><a href="http://www.eurweb.com/category/entertainment/" itemprop="url">Entertainment</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600175"><a href="http://www.eurweb.com/category/entertainment/television/" itemprop="url">Television</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600174"><a href="http://www.eurweb.com/category/entertainment/sports/" itemprop="url">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600172"><a href="http://www.eurweb.com/category/entertainment/music/" itemprop="url">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600173"><a href="http://www.eurweb.com/category/entertainment/radio/" itemprop="url">Radio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600170"><a href="http://www.eurweb.com/category/entertainment/film/" itemprop="url">Film</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600169"><a href="http://www.eurweb.com/category/entertainment/books/" itemprop="url">Books</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600171"><a href="http://www.eurweb.com/category/entertainment/humorcomedy/" itemprop="url">Humor/Comedy</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600176"><a href="http://www.eurweb.com/category/entertainment/theater/" itemprop="url">Theater</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600177"><a href="http://www.eurweb.com/category/living-2/" itemprop="url">Living</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600178"><a href="http://www.eurweb.com/category/living-2/business-2/" itemprop="url">Business</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600179"><a href="http://www.eurweb.com/category/living-2/business-2/real-estate/" itemprop="url">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600180"><a href="http://www.eurweb.com/category/living-2/health/" itemprop="url">Health</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600181"><a href="http://www.eurweb.com/category/living-2/relationships/" itemprop="url">Relationships</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600182"><a href="http://www.eurweb.com/category/living-2/spirituality/" itemprop="url">Spirituality</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600183"><a href="http://www.eurweb.com/category/multimedia/" itemprop="url">Multimedia</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600184"><a href="http://www.eurweb.com/category/multimedia/audio-multimedia/" itemprop="url">Audio</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600185"><a href="http://www.eurweb.com/category/multimedia/photos-multimedia/" itemprop="url">Photos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600186"><a href="http://www.eurweb.com/category/multimedia/photosvideos/" itemprop="url">Photos/Videos/Audio</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600187"><a href="http://www.eurweb.com/category/events/" itemprop="url">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600189"><a href="http://www.eurweb.com/category/education/" itemprop="url">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600188"><a href="http://www.eurweb.com/category/news-2/tech/" itemprop="url">Technology</a></li>
</ul>
					</div>

				</div>

			


			 

			<div id="cb-container" class="clearfix" >				

				
					<header id="cb-header" class="cb-header  wrap" role="banner">

					    <div id="news-ticker-wrapper"><div class="breaking-news-ticker"><div class="breaking-news-ticker-title">Breaking News <span></span></div><div class="bnt-inner"><div id="main-bnt"><ul><li><a href="http://www.eurweb.com/2017/11/living-legends-foundation-says-good-bye-music-industry-legend-adolph-d-washington/"> The Living Legends Foundation Says Good-Bye to a Music  ...</a><span class="entry-meta">November 27, 2017</span></li></ul></div></div></div></div>

					    <div id="cb-logo-box" class="cb-logo-left wrap">

				<div id="even_more_ads" class="topmost_ad_area_wrapper">

					
				</div>

				<div id="ad_promotion_wrap">

					<div class="eur-top-ad-area-wrap">

						<aside id="text-88" class="widget widget_text">			<div class="textwidget"><!-- /1011256/Bottom_728x90 -->
<div id='div-gpt-ad-1468619157532-3' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1468619157532-3'); });
</script>
</div></div>
		</aside>
					</div>

					<div class="eur-promotions-wrap">

						<div>			<div class="textwidget"><div>
<!--  <div style="text-align: right;  padding-top:	 0px;"> <strong>FOLLOW US</strong>  
<a href="https://www.instagram.com/eurweb/" target="_blank"><img alt="Instagram" height="22" width="22" src="http://www.eurweb.com/wp-content/uploads/2017/10/Instagram.png"></a>

<a href="https://www.facebook.com/EURWeb/" target="_blank"><img alt="fb" height="22" width="22" src="http://www.eurweb.com/wp-content/uploads/2017/10/fb.png"></a>

<a href="https://twitter.com/eurweb" target="_blank"><img alt="twitter" height="22" width="22" src="http://www.eurweb.com/wp-content/uploads/2017/10/twitter.png"></a>

<a href="https://www.youtube.com/user/leebay2/" target="_blank"><img alt="youtube" height="22" width="22" src="http://www.eurweb.com/wp-content/uploads/2017/10/youtube.png"></a>

</div>  -->

<a href="http://www.eurweb.com/advertise-with-us/">
<img src="http://www.eurweb.com/wp-content/uploads/2016/07/head-promotions-ad-sample.png" alt="motown_pan_408x90" style="width:auto;height:auto;">
</a>

</div></div>
		</div>
					</div>

				</div>

				<div id="logo_wrap">
				</div>

                               	<div style="clear:both;"></div>

	                        
	                    </div>



					</header>

				
				

				<div id="cb-lwa" class="cb-lwa-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div>
<div class="cb-lwa-modal-inner cb-modal-inner cb-light-loader cb-pre-load cb-font-header clearfix">
    <div class="lwa lwa-default clearfix">
        
        <div class="cb-modal-title cb-ta-center">
        <a href="#" class="cb-active cb-title-trigger cb-trigger-log">Log In</a>
        <a href="#" class="cb-title-trigger cb-trigger-reg">Register</a>
        </div>
        
        
        


        <form class="lwa-form cb-form cb-form-active clearfix" action="http://www.eurweb.com/wp-login.php?wpe-login=true" method="post">
            
            <div class="cb-form-body">
                <input class="cb-form-input cb-form-input-username" type="text" name="log" placeholder="Username">
                <input class="cb-form-input" type="password" name="pwd" placeholder="Password">
                
                <span class="lwa-status cb-ta-center"></span>
                <div class="cb-submit cb-ta-center">
                  <input type="submit" name="wp-submit" class="lwa_wp-submit cb-submit-form" value="Log In" tabindex="100" />
                  <input type="hidden" name="lwa_profile_link" value="" />
                  <input type="hidden" name="login-with-ajax" value="login" />
                </div>
                
                <div class="cb-lost-password cb-extra cb-ta-center">
                     
                     <a class="lwa-links-remember cb-title-trigger cb-trigger-pass" href="http://www.eurweb.com/wp-login.php?action=lostpassword&amp;wpe-login=true" title="Lost your password?">Lost your password?</a>
                     
                </div>
           </div>
        </form>
        
            <form class="lwa-register-form cb-form clearfix" action="http://www.eurweb.com/wp-login.php?action=register" method="post">

                <div class="cb-form-body">

                    <input type="text" name="user_login" class="cb-form-input user_login input" placeholder="Username">
                    <input type="text" name="user_email" class="cb-form-input user_email input" placeholder="E-mail">
                    
                    
                
                    <span class="lwa-status cb-ta-center"></span>
                    <div class="cb-submit cb-ta-center">
                          <input type="submit" name="wp-submit" class="wp-submitbutton-primary cb-submit-form" value="Register" tabindex="100" />
                          <input type="hidden" name="login-with-ajax" value="register" />
                    </div>

                    <div class="cb-lost-password cb-extra cb-ta-center">A password will be e-mailed to you.</div>

                </div>
            </form>
        

        
        <form class="lwa-remember cb-form clearfix" action="http://www.eurweb.com/wp-login.php?action=lostpassword&amp;wpe-login=true" method="post">

            <div class="cb-form-body">

                <input type="text" name="user_login" class="lwa-user-remember cb-form-input" placeholder="Enter username or email">
                
                <span class="lwa-status cb-ta-center"></span>

                 <div class="cb-submit cb-ta-center">
                        <input type="submit" value="Get New Password" class="lwa-button-remember cb-submit-form" />
                        <input type="hidden" name="login-with-ajax" value="remember" />
                 </div>
            </div>

        </form>
        
    </div>
</div></div><div id="cb-menu-search" class="cb-s-modal cb-modal"><div class="cb-close-m cb-ta-right"><i class="fa cb-times"></i></div><div class="cb-s-modal-inner cb-pre-load cb-light-loader cb-modal-inner cb-font-header cb-mega-three cb-mega-posts clearfix"><form role="search" method="get" class="cb-search" action="http://www.eurweb.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form><div id="cb-s-results"></div></div></div>


				
					 <nav id="cb-nav-bar" class="clearfix  wrap" role="navigation">

					 	<div class="cb-nav-bar-wrap cb-site-padding clearfix cb-font-header  wrap">

					
                <div id="logo">

                    <a href="http://www.eurweb.com">

                        <img src="/wp-content/uploads/2016/07/EURweb_logo1.png" alt=" logo" data-at2x="/wp-content/uploads/2016/07/EURweb_logo1.png">

                    </a>

                </div>

            					<div class="nav-btn-wrapper"><a id="simple-menu" href="#sidr"><span class="fa-stack fa-lg"><i class="fa fa-square-o fa-stack-2x"></i><i id="ham-menu-icon" class="fa fa-bars fa-stack-1x" style="top:-1px;"></i></span> <span class="nav-btn-txt">MENU</span></a></div>

		                    	<!--<a id="simple-menu" href="#sidr"><span class="fa-stack fa-lg"><i class="fa fa-square-o fa-stack-2x"></i><i id="ham-menu-icon" class="fa fa-bars fa-stack-1x" style="top:-1px;"></i></span> MENU</a>-->

					<div id="sidr" class="menu-main-navigation-container"><ul><li id="menu-item-600155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-600155"><a href="http://www.eurweb.com/homepage/" itemprop="url">Home</a></li>
<li id="menu-item-600156" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600156"><a href="http://www.eurweb.com/category/news-2/" itemprop="url">News</a>
<ul  class="sub-menu">
	<li id="menu-item-600157" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600157"><a href="http://www.eurweb.com/category/news-2/headlines/" itemprop="url">Top News</a></li>
	<li id="menu-item-600158" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600158"><a href="http://www.eurweb.com/category/news-2/obamapolitical/" itemprop="url">Obama/Trump/Political</a></li>
	<li id="menu-item-600159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600159"><a href="http://www.eurweb.com/category/news-2/othernews/" itemprop="url">Other News</a></li>
	<li id="menu-item-672115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-672115"><a href="http://www.eurweb.com/category/entertainment/gospel/" itemprop="url">Gospel</a></li>
	<li id="menu-item-600160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600160"><a href="http://www.eurweb.com/category/eurthisnthatcom/" itemprop="url">ThisNThat</a></li>
	<li id="menu-item-600162" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-600162"><a href="http://www.eurweb.com/category/pressrelease/" itemprop="url">Press Release</a></li>
	<li id="menu-item-600161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600161"><a href="http://www.eurweb.com/category/news-2/black-celebrity-gossip-gossip/" itemprop="url">Gossip</a></li>
</ul>
</li>
<li id="menu-item-600163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600163"><a href="http://www.eurweb.com/category/eurweb-exclusives/" itemprop="url">Original Content</a>
<ul  class="sub-menu">
	<li id="menu-item-600165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600165"><a href="http://www.eurweb.com/category/weeklycolumns/" itemprop="url">Columns</a></li>
	<li id="menu-item-672122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-672122"><a href="http://www.eurweb.com/category/weeklycolumns/steven-ivory/" itemprop="url">Steven Ivory</a></li>
	<li id="menu-item-600166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600166"><a href="http://www.eurweb.com/category/promotions/" itemprop="url">Promotions</a></li>
	<li id="menu-item-600167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600167"><a href="http://www.eurweb.com/category/eurempire/" itemprop="url">E2 M2 EURweb&#8217;s Empire of Music &#038; Moguls</a></li>
</ul>
</li>
<li id="menu-item-600168" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600168"><a href="http://www.eurweb.com/category/entertainment/" itemprop="url">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-600175" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600175"><a href="http://www.eurweb.com/category/entertainment/television/" itemprop="url">Television</a></li>
	<li id="menu-item-600174" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600174"><a href="http://www.eurweb.com/category/entertainment/sports/" itemprop="url">Sports</a></li>
	<li id="menu-item-600172" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600172"><a href="http://www.eurweb.com/category/entertainment/music/" itemprop="url">Music</a></li>
	<li id="menu-item-600173" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600173"><a href="http://www.eurweb.com/category/entertainment/radio/" itemprop="url">Radio</a></li>
	<li id="menu-item-600170" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600170"><a href="http://www.eurweb.com/category/entertainment/film/" itemprop="url">Film</a></li>
	<li id="menu-item-600169" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600169"><a href="http://www.eurweb.com/category/entertainment/books/" itemprop="url">Books</a></li>
	<li id="menu-item-600171" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600171"><a href="http://www.eurweb.com/category/entertainment/humorcomedy/" itemprop="url">Humor/Comedy</a></li>
	<li id="menu-item-600176" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600176"><a href="http://www.eurweb.com/category/entertainment/theater/" itemprop="url">Theater</a></li>
</ul>
</li>
<li id="menu-item-600177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600177"><a href="http://www.eurweb.com/category/living-2/" itemprop="url">Living</a>
<ul  class="sub-menu">
	<li id="menu-item-600178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600178"><a href="http://www.eurweb.com/category/living-2/business-2/" itemprop="url">Business</a></li>
	<li id="menu-item-600179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600179"><a href="http://www.eurweb.com/category/living-2/business-2/real-estate/" itemprop="url">Real Estate</a></li>
	<li id="menu-item-600180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600180"><a href="http://www.eurweb.com/category/living-2/health/" itemprop="url">Health</a></li>
	<li id="menu-item-600181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600181"><a href="http://www.eurweb.com/category/living-2/relationships/" itemprop="url">Relationships</a></li>
	<li id="menu-item-600182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600182"><a href="http://www.eurweb.com/category/living-2/spirituality/" itemprop="url">Spirituality</a></li>
</ul>
</li>
<li id="menu-item-600183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children menu-item-600183"><a href="http://www.eurweb.com/category/multimedia/" itemprop="url">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-600184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600184"><a href="http://www.eurweb.com/category/multimedia/audio-multimedia/" itemprop="url">Audio</a></li>
	<li id="menu-item-600185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600185"><a href="http://www.eurweb.com/category/multimedia/photos-multimedia/" itemprop="url">Photos</a></li>
	<li id="menu-item-600186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600186"><a href="http://www.eurweb.com/category/multimedia/photosvideos/" itemprop="url">Photos/Videos/Audio</a></li>
</ul>
</li>
<li id="menu-item-600187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600187"><a href="http://www.eurweb.com/category/events/" itemprop="url">Events</a></li>
<li id="menu-item-600189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600189"><a href="http://www.eurweb.com/category/education/" itemprop="url">Education</a></li>
<li id="menu-item-600188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600188"><a href="http://www.eurweb.com/category/news-2/tech/" itemprop="url">Technology</a></li>
</ul></div>
		                </div>

	 				</nav>

					<script>

					jQuery(document).ready(function() {

					  jQuery('#simple-menu').sidr({

					    displace: false

					  });

					  jQuery('#sidr').navAccordion({

					    expandButtonText: '<i class="fa fa-plus"></i>',

					    collapseButtonText: '<i class="fa fa-minus"></i>'

					  });

					});

					jQuery("#simple-menu").click(function(){

						jQuery("#ham-menu-icon").toggleClass('fa-bars fa-times');

					});

					</script>

 				
<div id="cb-content" class="wrap clearfix">

	
		<div id="main" class="cb-main io-article-body" role="main">

			
			<article id="post-693429" class="clearfix post-693429 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-pressrelease category-urbaneducation category-urbanliving tag-devoe tag-loan" role="article">

				<div id="cb-featured-image" class="cb-fis cb-fis-block-standard"><div class="cb-mask"><img width="600" height="367" src="http://www.eurweb.com/wp-content/uploads/2016/02/charlene-e1455584800160.jpg" class="attachment-cb-759-500 size-cb-759-500 wp-post-image" alt="Payday Lenders, charlene crowell, america&#039;s working poor," /></div><div class="cb-entry-header cb-meta clearfix"><h1 class="entry-title cb-entry-title cb-title" itemprop="headline">Is Secretary DeVos Denying Student Loan Protections?</h1><div class="cb-byline test"><span class="cb-author"> <a href="http://www.eurweb.com/author/billie1225/">Charlene Crowell</a></span><span class="cb-separator"><i class="fa fa-times"></i></span><span class="cb-date"><time class="updated" datetime="2017-12-06">December 6, 2017</time></span></div><div class="eur-subhead"><h4>New CFPB Report Finds a Worsening National Problem</h4></div><div class="cb-post-meta"><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/applenews/" title="View all posts in Apple News">Apple News</a></span><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/pressrelease/" title="View all posts in Press Release">Press Release</a></span><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/urbannews/urbaneducation/" title="View all posts in Urban Education">Urban Education</a></span><span class="cb-category cb-element"><a href="http://www.eurweb.com/category/urbannews/urbanliving/" title="View all posts in Urban Living">Urban Living</a></span><span class="cb-comments cb-element"><a href="http://www.eurweb.com/2017/12/secretary-devos-denying-student-loan-protections/#comments">1 Comment</a></span><span class="cb-views cb-element">0 views</span></div></div></div>
				<section class="cb-entry-content clearfix">

					<h5player autoplay=true video-id=6XR9DQ3CMMXRTN34 playlist-fluid=true playlist-spacing=1px plugins=fix fixpos=BR></h5player>

<div id="attachment_570791" style="width: 650px" class="wp-caption aligncenter"><img class="wp-image-570791" src="http://www.eurweb.com/wp-content/uploads/2016/02/charlene1-300x183.jpg" alt="charlene crowell, Homeownership, loan, Loan" width="640" height="391" srcset="http://www.eurweb.com/wp-content/uploads/2016/02/charlene1-300x183.jpg 300w, http://www.eurweb.com/wp-content/uploads/2016/02/charlene1-1024x626.jpg 1024w, http://www.eurweb.com/wp-content/uploads/2016/02/charlene1.jpg 1111w" sizes="(max-width: 640px) 100vw, 640px" /><p class="wp-caption-text">Charlene Crowell</p></div>
<p>*In case you haven’t yet heard, Richard Cordray, the first-ever Director of the Consumer Financial Protection Bureau<a href="http://www.eurweb.com/2017/10/education-cuts-ties-cfpb-senators-seek-answers/"> (CFPB) </a>resigned in late November. President Trump’s appointment of Mick Mulvaney to serve as the Bureau’s Acting Director signals a distinct shift in the Bureau’s future.</p>
<p>Since enactment of the Dodd-Frank Wall Street Reform Act, this column has chronicled how the consumer’s ‘financial cop-on-the-beat’ was working on their behalf. Besides powerful enforcement authority to bring nearly $12 billion in restitution and forgiveness to financially-harmed consumers, CFPB’s director is also legally empowered to promulgate rules that bring clarity and transparency over a range of financial services.</p>
<p>The ballooning and unsustainable debt of student loans is a key area in which the CFPB took strong enforcement actions during the Obama Administration. But the current occupant of 1600 Pennsylvania Avenue pledged to curb CFPB’s actions and appointed an Education Secretary, Betsy DeVos, to delay if not deny much of what CFPB accomplished, particularly in student lending.</p>
<p>For example, the Gainful Employment rule was finalized in 2014 and took effect in 2015. Even so, Secretary DeVos has called for a new negotiated rulemaking process for it and another key rule known as Borrow Defense to Repayment that was set to take effect this year.</p>
<p>With neither rule available to financially harmed consumers, a series of negotiated rulemaking sessions on each was scheduled to revisit both rules. From <span data-term="goog_1635556807">November 13-15</span>, the first negotiated rulemaking was held on the rule known as Borrower Defense to Repayment. In early December, another convening will begin to address the Gainful Employment rule, December 4 through 7.</p>
<div id="attachment_693836" style="width: 522px" class="wp-caption aligncenter"><a href="http://www.eurweb.com/wp-content/uploads/2017/12/Betsy-DeVos.jpg"><img class="wp-image-693836 size-full" src="http://www.eurweb.com/wp-content/uploads/2017/12/Betsy-DeVos.jpg" alt="Betsy DeVos" width="512" height="512" srcset="http://www.eurweb.com/wp-content/uploads/2017/12/Betsy-DeVos.jpg 512w, http://www.eurweb.com/wp-content/uploads/2017/12/Betsy-DeVos-150x150.jpg 150w, http://www.eurweb.com/wp-content/uploads/2017/12/Betsy-DeVos-300x300.jpg 300w, http://www.eurweb.com/wp-content/uploads/2017/12/Betsy-DeVos-125x125.jpg 125w" sizes="(max-width: 512px) 100vw, 512px" /></a><p class="wp-caption-text">Secretary of Education, Betsy DeVos</p></div>
<p>Thousands of students who enrolled in now-defunct programs were left with debts that the Department’s delay in rulemaking only worsens. What they do have are academic credits that no accredited educational institution will accept, and/or certificates and degrees that do not provide the requisite skills and knowledge in the fields studied. Any delay in their ability to secure financial forgiveness adds only more stress to an already lengthy wait. Additionally, schools with poor performing records continue to enroll students and enlarge the scope of the national student debt crisis.</p>
<p>Currently, the Department of Education has approximately 95,000 pending complaints seeking relief under the Borrower Defense rule.</p>
<p>Yet when the negotiated rulemaking session for Borrower Defense to Repayment was held, participating consumer advocates noticed a slanted towards between business interests and profits compared to those who supported consumers and students. Industry lobbyists, representatives of for-profit colleges joined consumer advocates and government officials, yet requests to make the proceedings publicly accessible were denied. The federal Department of Education refused to allow live-streaming of its rulemaking despite its availability and that it is frequently utilized at every level of government.</p>
<p>“These sessions and rules will impact millions of Americans, most of whom do not live in the District of Columbia or cannot afford to miss days at work,” noted Ashley Harrington, a Policy Counsel with the Center for Responsible Lending (CRL) and a negotiated rulemaking participant.</p>
<p>“Many of those left outside the meeting room and its process are the very same students who have been and will continue to be most affected by predatory practices at the institutions these committees are examining,” continued Harrington. “With over 44 million Americans in debt for $1.4 trillion in loans, we all need as much transparency as possible.”</p>
<p>This precedent set by the mid-November rulemaking does not bode well for the upcoming session on the Gainful Employment rule. This rule would require that career and technical training schools lead to income levels that enable its students to afford their student loan repayments.</p>
<p>Particularly for Black and other consumers of color, higher education has been preached as the best way to earn entry into America’s middle class, and reach financial independence. To finance educational costs, many of these consumers borrowed more heavily than other consumers before unfortunately discovering what they were promised was not being delivered.</p>
<p>While student borrowers grapple with rising debts, a recent <a href="https://s3.amazonaws.com/files.consumerfinance.gov/f/documents/cfpb_student-loans_50-state-snapshot_complaints.pdf" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://s3.amazonaws.com/files.consumerfinance.gov/f/documents/cfpb_student-loans_50-state-snapshot_complaints.pdf&amp;source=gmail&amp;ust=1512203603686000&amp;usg=AFQjCNFueLxViZviNrsyhFIku_n_nXmwJw">CFPB report</a> showed that during the past five years, more than 50,000 student loan complaints were filed. Additionally, more than 10,000 other related debt collection complaints were filed on both private and federal student loans. As the report details student loan complaints by state, it is proof that student debt is indeed a national problem on multiple measurements.</p>
<p>For example, CFPB’s analysis found that the growth in the number of student loan complaints exceeded 100 percent in 11 states: Georgia, Indiana, Louisiana, Mississippi, Montana, North Carolina, South Carolina, Pennsylvania, Texas, Washington State and West Virginia.</p>
<p>The largest number of student loan complaints came from one of five states that tallied 2,600 complaints or more: California, New York, Florida, Texas and Pennsylvania.   In these states and three others – Georgia, Illinois and Ohio – debt totals tallied by complaints ranged from a low of $53 billion in Georgia, to a state high of $129 billion in California.</p>
<p>Commenting on these findings, <a href="https://www.consumerfinance.gov/about-us/blog/50-state-look-complaints-about-student-loans/" data-saferedirecturl="https://www.google.com/url?hl=en&amp;q=https://www.consumerfinance.gov/about-us/blog/50-state-look-complaints-about-student-loans/&amp;source=gmail&amp;ust=1512203603686000&amp;usg=AFQjCNGEHK3aMlrHEHCQe62ZE-OeYxq0AQ">Seth Frothman</a>, CFPB’s Student Loan Ombudsman said, “These complaints help us to recognize and work to stop industry practices that harm consumers and can serve as the first step in a process that halted industry practices harming some of the most vulnerable individuals, saved hundreds of millions of dollars for tens of thousands of student loan borrowers, and strengthened aspects of the student loan repayment process to protect millions of consumers.”</p>
<p>Transparency has been CFPB’s watchword – not just in student loans; but in every lending area.  Now with a new Acting Director, a slow drag on rules could turn into a stop.  And all the while, consumers with any unresolved or pending complaints on file with CFPB are forced to wait to learn their financial fates.</p>
<p>&#8220;The Gainful Employment and Borrower Defense to Repayment rules work together to protect borrowers and their families at both ends of college attendance,” noted CRL Policy Counsel Whitney Barkley-Denney, a participant in the GE negotiated rulemaking.  “If properly enforced, GE would stop deceptive and predatory programs from enrolling new students.”</p>
<p>“Borrower Defense to Repayment helps borrowers who have already been deceived get back on their feet. Borrowers and taxpayers deserve to know that the Department of Education is looking out for them &#8211; from the time they are making their enrollment decisions until they finish paying their last student loan,&#8221; Barkley-Denney concluded.</p>
<p>Charlene Crowell is the Center for Responsible Lending’s Communications Deputy Director. She can be reached at <a href="/cdn-cgi/l/email-protection#62210a03100e070c074c01100d15070e0e22100711120d0c110b000e070e070c060b0c054c0d1005"><span class="__cf_email__" data-cfemail="a6e5cec7d4cac3c8c388c5d4c9d1c3cacae6d4c3d5d6c9c8d5cfc4cac3cac3c8c2cfc8c188c9d4c1">[email&#160;protected]</span></a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>Charlene Crowell<br />
<a href="/cdn-cgi/l/email-protection#8ac9e2ebf8e6efe4efa4c9f8e5fdefe6e6caf8eff9fae5e4f9e3e8e6efe6efe4eee3e4eda4e5f8ed"><span class="__cf_email__" data-cfemail="65260d041709000b004b26170a1200090925170016150a0b160c07090009000b010c0b024b0a1702">[email&#160;protected]</span></a></p>
<p>&nbsp;</p>
<!--onebutton toolbar wrapper --><div class="icx-toolbar-align-right"><a class="repubhubtoolbar"
   data-publication-id="20510"
   data-article-id="693429"
   href="https://repubhub.icopyright.net/freePost.act?tag=3.20510?icx_id=693429" target="_blank">
  Republish<br/>Reprint</a>
<script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script async src="//static.icopyright.net/rights/js/repubhub.toolbar.js"></script>
</div><style type="text/css">.icx-toolbar{padding: 0 0 5px 0;} .icx-toolbar-align-right{float: right;} .icx-tool-wrapper{left: -98px;}</style><!--end of wrapper --><br/><br/><center ><a href="#comments-toggle" id="coments" ><img src="http://www.eurweb.com/ads/commentbig.png" title="" alt="" /></a></center><br/><center><a href="http://www.eurweb.com/newsletter/"><img src="http://www.eurweb.com/ads/newsbig.png" title="" alt="" /></a></center><br/><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="http://www.eurweb.com/2017/12/secretary-devos-denying-student-loan-protections/"></div></div></li><li class="share-facebook"><div class="fb-share-button" data-href="http://www.eurweb.com/2017/12/secretary-devos-denying-student-loan-protections/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.eurweb.com/2017/12/secretary-devos-denying-student-loan-protections/" data-text="Is Secretary DeVos Denying Student Loan Protections?" data-via="eurweb" >Tweet</a></li><li class="share-pinterest"><div class="pinterest_button"><a href="https://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.eurweb.com%2F2017%2F12%2Fsecretary-devos-denying-student-loan-protections%2F&#038;media=http%3A%2F%2Fwww.eurweb.com%2Fwp-content%2Fuploads%2F2016%2F02%2Fcharlene-e1455584800160.jpg&#038;description=Is%20Secretary%20DeVos%20Denying%20Student%20Loan%20Protections%3F" data-pin-do="buttonPin" data-pin-config="beside"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" title="" alt="" /></a></div></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button" href="http://www.eurweb.com/2017/12/secretary-devos-denying-student-loan-protections/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button" href="http://www.eurweb.com/2017/12/secretary-devos-denying-student-loan-protections/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="http://www.eurweb.com/2017/12/secretary-devos-denying-student-loan-protections/" data-counter="right"></script></div></li><li class="share-end"></li><li class="share-reddit"><div class="reddit_button"><iframe src="http://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=http%3A%2F%2Fwww.eurweb.com%2F2017%2F12%2Fsecretary-devos-denying-student-loan-protections%2F&amp;title=Is%20Secretary%20DeVos%20Denying%20Student%20Loan%20Protections%3F" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-tumblr"><a target="_blank" href="https://www.tumblr.com/share/link/?url=http%3A%2F%2Fwww.eurweb.com%2F2017%2F12%2Fsecretary-devos-denying-student-loan-protections%2F&name=Is%20Secretary%20DeVos%20Denying%20Student%20Loan%20Protections%3F" title="Share on Tumblr" style="display:inline-block; text-indent:-9999px; overflow:hidden; width:62px; height:20px; background:url('https://platform.tumblr.com/v1/share_2.png') top left no-repeat transparent;">Share on Tumblr</a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>					
				</section> <!-- end article section -->

				<footer class="cb-article-footer">
					<p class="cb-tags cb-post-footer-block"> <a href="http://www.eurweb.com/tag/devoe/" rel="tag">DeVoe</a><a href="http://www.eurweb.com/tag/loan/" rel="tag">loan</a></p><div class="cb-post-large cb-post-footer-block clearfix"><hr>
<br>
<section id='daily-motion-player-widget-area' class='stag-custom-widget-area '><aside id="text-86" class="widget widget_text">			<div class="textwidget"><div id="zergnet-widget-60384"></div>
 
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60384';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></div>
		</aside></section>
<br>

<script type="text/javascript">
    _io_data_config = {
        pageType: 'article'
    };
</script></div><div id="cb-next-previous-posts" class="cb-next-previous cb-post-block-bg cb-underline-h cb-post-footer-block cb-font-header clearfix"><div class="cb-previous-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-left"></i></div><span class="cb-read-previous-title cb-read-title"><a href="http://www.eurweb.com/2017/12/12-06-17-eurweb-free-4-page/">Previous Article</a></span><a href="http://www.eurweb.com/2017/12/12-06-17-eurweb-free-4-page/" class="cb-previous-title cb-title">THE (12-06-17) EURweb Free-4-All Page</a></div><div class="cb-next-post cb-meta cb-next-previous-block"><div class="cb-arrow"><i class="fa fa-angle-right"></i></div><span class="cb-read-next-title cb-read-title"><a href="http://www.eurweb.com/2017/12/africas-new-hope-hunger-famine-super-beans/">Next Article</a></span><a href="http://www.eurweb.com/2017/12/africas-new-hope-hunger-famine-super-beans/" class="cb-next-title cb-title">Africa's New Hope Against Hunger and Famine Could be 'Super Beans'</a></div></div>



<div class="comments-toggle" id="comments-toggle"><button>Show/Hide Comments</button></div>

<div id="comments" class="cb-post-footer-block clearfix comments-toggler">



    

    <h3 class="cb-title cb-title-header">One Response</h3>



    <nav id="comment-nav">

        <ul class="clearfix">

            <li></li>

            <li></li>

        </ul>

    </nav>



    <ol class="commentlist">

        


        <li class="comment even thread-even depth-1" >



            <article id="comment-228791" class="clearfix">



                <div class="cb-comment-body clearfix">



                    <header class="comment-author vcard">

                        <div class="cb-gravatar-image">

                            <img alt='' src='http://2.gravatar.com/avatar/8b1030e89397955dd85cb5c44a71fa18?s=70&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/8b1030e89397955dd85cb5c44a71fa18?s=140&amp;d=mm&amp;r=g 2x' class='avatar avatar-70 photo' height='70' width='70' />
                        </div>

                        <time datetime="December 6, 2017"><a href="http://www.eurweb.com/2017/12/secretary-devos-denying-student-loan-protections/#comment-228791">December 6, 2017 </a></time>

                        <cite class='fn'><a href='http://gravatar.com/jlarson13' rel='external nofollow' class='url'>jlarson13</a></cite>
                        <a rel='nofollow' class='comment-reply-link' href='http://www.eurweb.com/2017/12/secretary-devos-denying-student-loan-protections/?replytocom=228791#respond' onclick='return addComment.moveForm( "comment-228791", "228791", "respond", "693429" )' aria-label='Reply to jlarson13'>Reply</a>
                    </header>

                    
                    
                    <section class="comment_content clearfix">

                        <p>I filed a Borrower&#8217;s Defense in September, 2015, because my school went bankrupt and had deceptive practices. I followed up every month and never got a response, other than the Dept of Ed had gotten my request and needed no other information. </p>
<p>6 months ago, I contacted my Senator. Her office filed a congressional inquiry, which they said other govt agencies are supposed to respond to in no longer than 4 weeks. It has now been 6 months and they have still not responded to my Senator. </p>
<p>I agree that DeVoss is purely stalling and has no plans to act on any of these filings, even when Congress is asking her to.</p>

                    </section>

                </div>



            </article>

</li><!-- #comment-## -->

    </ol>



    <nav id="comment-nav">

        <ul class="clearfix">

            <li></li>

            <li></li>

        </ul>

    </nav>










		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Speak your Mind					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/12/secretary-devos-denying-student-loan-protections/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=45208910&#038;postid=693429&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Speak+your+Mind&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.5&#038;sig=61b54b5d5029a40065923e92dfef9df06f7fe80b#parent=http%3A%2F%2Fwww.eurweb.com%2F2017%2F12%2Fsecretary-devos-denying-student-loan-protections%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
  



</div>

				</footer> <!-- end article footer -->

			</article> <!-- end article -->

		</div> <!-- end #main -->

	
	
	
<aside class="cb-sidebar clearfix" role="complementary"><div id="text-110" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script type="text/javascript" src="//services.brid.tv/player/build/brid.min.js"></script> <div id="Brid_11219912" class="brid" style="width:480;height:270;" itemprop="video" itemscope itemtype="http://schema.org/VideoObject"> </div> <script type="text/javascript"> $bp("Brid_11219912", {"id":"10393","width":"300","height":"250","playlist":"4011"}); </script></div>
		</div><div id="text-100" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- /1011256/Mirror_300x250 -->
<div id='div-gpt-ad-1477281119930-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1477281119930-0'); });
</script>
</div></div>
		</div><div id="search-8" class="cb-sidebar-widget widget_search"><form role="search" method="get" class="cb-search" action="http://www.eurweb.com/">

    <input type="text" class="cb-search-field cb-font-header" placeholder="Search.." value="" name="s" title="" autocomplete="off">
    <button class="cb-search-submit" type="submit" value=""><i class="fa fa-search"></i></button>
    
</form></div><div id="text-76" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- /1011256/300x250_Sidebar_Top -->
<div id='div-gpt-ad-1468619157532-1'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1468619157532-1'); });
</script>
</div></div>
		</div><div id="cb-social-media-widget-9" class="cb-sidebar-widget cb-widget-social-media clearfix"><h3 class="cb-sidebar-widget-title cb-widget-title">Follow Us</h3><div class="cb-social-media-icons cb-colors"><a href="https://www.instagram.com/eurweb/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/EURWeb/" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/eurweb" target="_blank" class="cb-twitter cb-icon-3"></a><a href="https://www.youtube.com/user/leebay2/" target="_blank" class="cb-youtube cb-icon-4"></a></div></div><div id="wp-tabbed-widget-5" class="cb-sidebar-widget wp-tabbed-widget">            <div class="wp-tabbed-tabs">
                <ul class="wp-tabbed-nav">
                                            <li data-tab="tab-0"><a href="#">Recent</a></li>
                                            <li data-tab="tab-1"><a href="#">Videos</a></li>
                                            <li data-tab="tab-2"><a href="#">Top Views</a></li>
                                    </ul>
                <div class="wp-tabbed-contents">
                    <div class="wp-tabbed-cont tab-0"><div id="cb-widget-latest-articles-5" class="cb-sidebar-widget cb-widget-latest-articles">
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-694371 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-entertainment category-multimedia category-news-2 category-photosvideos category-television category-headlines category-urbannews category-video-multimedia tag-metoo tag-alyssa-milano tag-megyn-kelly-today tag-tarana-burke tag-the-silence-breakers tag-time-magazine-person-of-the-year tag-today">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/12/lot-work-metoo-creator-tarana-burke-talks-times-person-year-honor/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-10.12.31-AM-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="#MeToo Creator Tarana Burke on &quot;Megyn Kelly Today&quot; - Dec. 6, 2017" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/12/lot-work-metoo-creator-tarana-burke-talks-times-person-year-honor/">‘We Have A Lot of Work to Do’: #MeToo Creator Tarana Burke Talks Time’s ‘Person of the Year’ Honor</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-12-06">December 6, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/12/lot-work-metoo-creator-tarana-burke-talks-times-person-year-honor/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-694361 post type-post status-publish format-standard has-post-thumbnail hentry category-blacklivesmatter category-applenews category-entertainment category-multimedia category-music category-news-2 category-photosvideos category-sports category-headlines category-urbanmusic category-urbannews category-video-multimedia tag-beyonce tag-colin-kaepernick tag-muhammad-ali tag-si-sportsperson-of-the-year-awards tag-sports-illustrated tag-trevor-noah">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/12/twitter-revels-blackness-beyonce-presenting-colin-kaepernick-sis-muhammad-ali-award/"><img width="360" height="239" src="http://www.eurweb.com/wp-content/uploads/2017/12/BeyonceKnowlesSPORTSILLUSTRATED2017Sportsperson1ntdgzxUdJol-1-360x239.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://www.eurweb.com/wp-content/uploads/2017/12/BeyonceKnowlesSPORTSILLUSTRATED2017Sportsperson1ntdgzxUdJol-1-360x239.jpg 360w, http://www.eurweb.com/wp-content/uploads/2017/12/BeyonceKnowlesSPORTSILLUSTRATED2017Sportsperson1ntdgzxUdJol-1-100x65.jpg 100w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/12/twitter-revels-blackness-beyonce-presenting-colin-kaepernick-sis-muhammad-ali-award/">Twitter Revels in the Blackness of Beyonce Presenting Colin Kaepernick with SI&#8217;s Muhammad Ali Award</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-12-06">December 6, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/12/twitter-revels-blackness-beyonce-presenting-colin-kaepernick-sis-muhammad-ali-award/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-694318 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-health category-news-2 category-othernews category-eurthisnthatcom category-headlines tag-apple-news tag-black-women-with-insomnia tag-boston-u-gets-millions-in-grant-money-for-insomnia-study-in-black-women tag-cant-sleep tag-insomnia">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/12/boston-u-receives-millions-grant-money-study-insomnia-black-women/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/12/insomnia-tired-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Sleepy woman yawning - insomnia" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/12/boston-u-receives-millions-grant-money-study-insomnia-black-women/">Boston U Receives Millions in Grant Money to Study Insomnia in Black Women</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-12-06">December 6, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/12/boston-u-receives-millions-grant-money-study-insomnia-black-women/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-693878 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-crime category-entertainment category-music category-news-2 category-television category-headlines category-tvfilm category-urbanhiphop category-urbanliving tag-matt-lauer tag-russell-simmons">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/12/russell-simmons/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/01/russell-simmons-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="russell-simmons" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/12/russell-simmons/">HBO Removes Russell Simmons from ‘All Def Comedy’ &#8211; NBC Demolishes Matt Lauer&#8217;s Office</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-12-06">December 6, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/12/russell-simmons/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-694311 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-crime category-othernews tag-osmailer-torres">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/12/man-hit-5-year-old-wants-abuse-charge-tossed-stand-ground-law/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/12/OsmailerTorres1-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Osmailer Torres1" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/12/man-hit-5-year-old-wants-abuse-charge-tossed-stand-ground-law/">Man Who Hit 5-year-old Wants Abuse Charge Tossed Under &#8216;Stand Your Ground&#8217; Law</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-12-06">December 6, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/12/man-hit-5-year-old-wants-abuse-charge-tossed-stand-ground-law/" class="cb-link"></a>                </article>
    		    		</div>
    		</div>    </div>                    <div class="wp-tabbed-cont tab-1"><div id="cb-widget-latest-articles-5" class="cb-sidebar-widget cb-widget-latest-articles">
    		<div class="cb-module-block cb-small-margin">
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-694371 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-entertainment category-multimedia category-news-2 category-photosvideos category-television category-headlines category-urbannews category-video-multimedia tag-metoo tag-alyssa-milano tag-megyn-kelly-today tag-tarana-burke tag-the-silence-breakers tag-time-magazine-person-of-the-year tag-today">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/12/lot-work-metoo-creator-tarana-burke-talks-times-person-year-honor/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-06-at-10.12.31-AM-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="#MeToo Creator Tarana Burke on &quot;Megyn Kelly Today&quot; - Dec. 6, 2017" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/12/lot-work-metoo-creator-tarana-burke-talks-times-person-year-honor/">‘We Have A Lot of Work to Do’: #MeToo Creator Tarana Burke Talks Time’s ‘Person of the Year’ Honor</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-12-06">December 6, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/12/lot-work-metoo-creator-tarana-burke-talks-times-person-year-honor/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-694361 post type-post status-publish format-standard has-post-thumbnail hentry category-blacklivesmatter category-applenews category-entertainment category-multimedia category-music category-news-2 category-photosvideos category-sports category-headlines category-urbanmusic category-urbannews category-video-multimedia tag-beyonce tag-colin-kaepernick tag-muhammad-ali tag-si-sportsperson-of-the-year-awards tag-sports-illustrated tag-trevor-noah">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/12/twitter-revels-blackness-beyonce-presenting-colin-kaepernick-sis-muhammad-ali-award/"><img width="360" height="239" src="http://www.eurweb.com/wp-content/uploads/2017/12/BeyonceKnowlesSPORTSILLUSTRATED2017Sportsperson1ntdgzxUdJol-1-360x239.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://www.eurweb.com/wp-content/uploads/2017/12/BeyonceKnowlesSPORTSILLUSTRATED2017Sportsperson1ntdgzxUdJol-1-360x239.jpg 360w, http://www.eurweb.com/wp-content/uploads/2017/12/BeyonceKnowlesSPORTSILLUSTRATED2017Sportsperson1ntdgzxUdJol-1-100x65.jpg 100w" sizes="(max-width: 360px) 100vw, 360px" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/12/twitter-revels-blackness-beyonce-presenting-colin-kaepernick-sis-muhammad-ali-award/">Twitter Revels in the Blackness of Beyonce Presenting Colin Kaepernick with SI&#8217;s Muhammad Ali Award</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-12-06">December 6, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/12/twitter-revels-blackness-beyonce-presenting-colin-kaepernick-sis-muhammad-ali-award/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-694313 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-editorschoice category-entertainment category-news-2 category-television category-video-multimedia tag-black-wealth tag-discovery tag-oprah-winfrey tag-own">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/12/oprah-winfrey-sells-own-network-to-discovery-what-does-that-say-about-black-wealth-watch/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/12/Oprah_Winfrey-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Oprah Winfrey" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/12/oprah-winfrey-sells-own-network-to-discovery-what-does-that-say-about-black-wealth-watch/">Oprah Winfrey Sells OWN Network to Discovery. What Does That Say About Black Wealth? (Watch)</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-12-05">December 5, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/12/oprah-winfrey-sells-own-network-to-discovery-what-does-that-say-about-black-wealth-watch/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-694088 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-entertainment category-news-2 category-othernews category-eurthisnthatcom category-headlines category-video-multimedia">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/12/spotlight-on-angela-robinson-witherspoon-actress-director-and-celebrity-wife-watch/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/12/Angela-Robinson-Witherspoon3-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/12/spotlight-on-angela-robinson-witherspoon-actress-director-and-celebrity-wife-watch/">SPOTLIGHT ON&#8230; Angela Robinson Witherspoon: Actress, Director and Celebrity Wife (Watch)!</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-12-05">December 5, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/12/spotlight-on-angela-robinson-witherspoon-actress-director-and-celebrity-wife-watch/" class="cb-link"></a>                </article>
    		                <article class="cb-looper cb-article cb-article-big cb-meta-style-2 clearfix post-694227 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-education category-entertainment category-multimedia category-music category-news-2 category-photosvideos category-headlines category-urbaneducation category-urbanhiphop category-urbanmusic category-urbannews category-video-multimedia tag-air-jordans tag-chance-the-rapper tag-chicago-open-mike tag-jordan-11 tag-nike">
                    <div class="cb-mask cb-img-fw" >
                        <a href="http://www.eurweb.com/2017/12/chance-rapper-gives-unreleased-220-jordan-11s-every-kid-chicago-open-mic-event-watch/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/12/ChanceRapperEIFPresentsXQSuperSchoolaCA-dSuIwDIl-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a>                                            </div>
                    <div class="cb-meta cb-article-meta">
                        <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/12/chance-rapper-gives-unreleased-220-jordan-11s-every-kid-chicago-open-mic-event-watch/">Chance the Rapper Gives Out Unreleased $220 Jordan 11s to Every Kid at Chicago Open Mic Event (Watch)</a></h4>
                        <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-12-05">December 5, 2017</time></span></div>                    </div>
                    <a href="http://www.eurweb.com/2017/12/chance-rapper-gives-unreleased-220-jordan-11s-every-kid-chicago-open-mic-event-watch/" class="cb-link"></a>                </article>
    		    		</div>
    		</div>    </div>                    <div class="wp-tabbed-cont tab-2"><div id="cb-widget-popular-posts-5" class="cb-sidebar-widget cb-widget-popular-posts"><div class="cb-module-block cb-small-margin">                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.eurweb.com/2017/12/monique-gets-another-tax-lien-irs-watch-miss-quad-lose-matt-lauer-firing/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/12/quad-monique-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="quad - monique" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/12/monique-gets-another-tax-lien-irs-watch-miss-quad-lose-matt-lauer-firing/">Watch Miss Quad Lose it Over Matt Lauer Firing - Mo&#039;Nique Gets Another Tax Lien from IRS</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">6919 Views</div>
                                                   </div>
                       <a href="http://www.eurweb.com/2017/12/monique-gets-another-tax-lien-irs-watch-miss-quad-lose-matt-lauer-firing/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.eurweb.com/2017/12/lowell-hawthorne-golden-krust-founder-ceo-commits-suicide/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/12/lowell-hawthorne-goldenkrust-0429-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="lowell hawthorne - goldenkrust-0429" srcset="http://www.eurweb.com/wp-content/uploads/2017/12/lowell-hawthorne-goldenkrust-0429-360x240.jpg 360w, http://www.eurweb.com/wp-content/uploads/2017/12/lowell-hawthorne-goldenkrust-0429-300x200.jpg 300w, http://www.eurweb.com/wp-content/uploads/2017/12/lowell-hawthorne-goldenkrust-0429-768x512.jpg 768w, http://www.eurweb.com/wp-content/uploads/2017/12/lowell-hawthorne-goldenkrust-0429.jpg 800w" sizes="(max-width: 360px) 100vw, 360px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/12/lowell-hawthorne-golden-krust-founder-ceo-commits-suicide/">Why?! Lowell Hawthorne - Golden Krust Founder, CEO - Commits Suicide</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">4871 Views</div>
                                                   </div>
                       <a href="http://www.eurweb.com/2017/12/lowell-hawthorne-golden-krust-founder-ceo-commits-suicide/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.eurweb.com/2017/07/the-black-hat-10-ways-that-dating-a-white-girl-will-open-a-black-mans-eyes-to-racism/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/03/black-man-white-woman-photo-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="black man, white woman, interracial dating, racism, social taboo, sexual perversion, mandingo" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/07/the-black-hat-10-ways-that-dating-a-white-girl-will-open-a-black-mans-eyes-to-racism/">(The Black Hat) 10 Ways That Dating A White Girl Will Open A Black Man&#039;s Eyes to Racism</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">2930 Views</div>
                                                   </div>
                       <a href="http://www.eurweb.com/2017/07/the-black-hat-10-ways-that-dating-a-white-girl-will-open-a-black-mans-eyes-to-racism/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.eurweb.com/2014/11/todays-matt-lauer-blocked-move-that-wouldve-promoted-tamron-hall/"><img width="360" height="209" src="http://www.eurweb.com/wp-content/uploads/2014/11/today-anchors1.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" srcset="http://www.eurweb.com/wp-content/uploads/2014/11/today-anchors1.jpg 634w, http://www.eurweb.com/wp-content/uploads/2014/11/today-anchors1-300x174.jpg 300w" sizes="(max-width: 360px) 100vw, 360px" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2014/11/todays-matt-lauer-blocked-move-that-wouldve-promoted-tamron-hall/">‘Today’s’ Matt Lauer Blocked Move That Would’ve Promoted Tamron Hall? </a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">2754 Views</div>
                                                   </div>
                       <a href="http://www.eurweb.com/2014/11/todays-matt-lauer-blocked-move-that-wouldve-promoted-tamron-hall/" class="cb-link"></a>                    </article>
                    <article class="cb-article cb-article-big  cb-meta-style-2 clearfix">
                        <div class="cb-mask cb-img-fw">
                            <a href="http://www.eurweb.com/2017/11/miami-dade-cop-punches-woman-face-um-game-watch/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/11/bridget-freitas-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="bridget freitas" /></a>                        </div>
                        <div class="cb-meta cb-article-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/11/miami-dade-cop-punches-woman-face-um-game-watch/">Miami Dade Cop Punches Woman in the Face at UM Game (WATCH)</a></h4>
                                                            <div class="cb-byline cb-byline-short cb-comment-count">1562 Views</div>
                                                   </div>
                       <a href="http://www.eurweb.com/2017/11/miami-dade-cop-punches-woman-face-um-game-watch/" class="cb-link"></a>                    </article>
</div></div></div>                                    </div>
            </div>
            </div><div id="text-122" class="cb-sidebar-widget widget_text">			<div class="textwidget"><p><!-- Composite Start --> </p>
<div id="M293585ScriptRootC177914">
<div id="M293585PreloadC177914"> Loading&#8230; </div>
<p> <script> (function(){ var D=new Date(),d=document,b='body',ce='createElement',ac='appendChild',st='style',ds='display',n='none',gi='getElementById'; var i=d[ce]('iframe');i[st][ds]=n;d[gi]("M293585ScriptRootC177914")[ac](i);try{var iw=i.contentWindow.document;iw.open();iw.writeln("<ht"+"ml><bo"+"dy></bo"+"dy></ht"+"ml>");iw.close();var c=iw[b];} catch(e){var iw=d;var c=d[gi]("M293585ScriptRootC177914");}var dv=iw[ce]('div');dv.id="MG_ID";dv[st][ds]=n;dv.innerHTML=177914;c[ac](dv); var s=iw[ce]('script');s.async='async';s.defer='defer';s.charset='utf-8';s.src="//jsc.idealmedia.com/e/u/eurweb.com.177914.js?t="+D.getYear()+D.getMonth()+D.getDate()+D.getHours();c[ac](s);})(); </script> </div>
<p> <!-- Composite End --></p>
</div>
		</div><div id="cb-recent-posts-slider-5" class="cb-sidebar-widget widget-latest-articles-slider"><h3 class="cb-sidebar-widget-title cb-widget-title">Editor&#8217;s Choice</h3>    		<div class="cb-slider cb-slider-1 cb-recent-slider cb-relative cb-arrows-tr clearfix">
        		<ul class="slides">

        		                    <li class="cb-article cb-style-1 clearfix post-694313 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-editorschoice category-entertainment category-news-2 category-television category-video-multimedia tag-black-wealth tag-discovery tag-oprah-winfrey tag-own">

                        <div class="cb-mask"><a href="http://www.eurweb.com/2017/12/oprah-winfrey-sells-own-network-to-discovery-what-does-that-say-about-black-wealth-watch/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/12/Oprah_Winfrey-360x240.png" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Oprah Winfrey" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/12/oprah-winfrey-sells-own-network-to-discovery-what-does-that-say-about-black-wealth-watch/">Oprah Winfrey Sells OWN Network to Discovery. What Does That Say About Black Wealth? (Watch)</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-12-05">December 5, 2017</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-693657 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-editorschoice category-obamapolitical tag-ebenezer-scrooge tag-moms-rising tag-senate-tax-bill tag-us-senate">

                        <div class="cb-mask"><a href="http://www.eurweb.com/2017/12/breaking-news-senate-just-passed-terrible-tax-bill/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/12/Ebenezer-Scrooge-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="Ebenezer Scrooge" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/12/breaking-news-senate-just-passed-terrible-tax-bill/">We Just Got Scrooged! The Senate Has Passed its Terrible Tax Bill! :(</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-12-02">December 2, 2017</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-692260 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-breakingnews category-editorschoice category-entertainment category-gospel category-music category-radio category-television category-theater category-tvfilm category-urbanhiphop category-urbanmusic category-urbannews category-urbanradio category-urbanvideos tag-a-d-washington tag-entertainment-tag tag-music-business tag-radio-tag tag-the-living-legends-foundation">

                        <div class="cb-mask"><a href="http://www.eurweb.com/2017/11/living-legends-foundation-says-good-bye-music-industry-legend-adolph-d-washington/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/11/AD-Washington-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="AD Washington" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/11/living-legends-foundation-says-good-bye-music-industry-legend-adolph-d-washington/">The Living Legends Foundation Says Good-Bye to a Music Industry Legend, Adolph &#8216;A.D.&#8217; Washington</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-11-27">November 27, 2017</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-690987 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-editorschoice category-obamapolitical category-othernews tag-fake-news">

                        <div class="cb-mask"><a href="http://www.eurweb.com/2017/11/false-charges-fake-news-harming-free-press/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/11/fake-news-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="fake news" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/11/false-charges-fake-news-harming-free-press/">False Charges of ‘Fake News’ Are Harming Our Free Press</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-11-20">November 20, 2017</time></span></div>                        </div>

                    </li>
        		                    <li class="cb-article cb-style-1 clearfix post-690894 post type-post status-publish format-standard has-post-thumbnail hentry category-applenews category-editorschoice category-entertainment category-eurweb-exclusives category-news-2 category-television category-tvfilm category-urbanliving tag-oprah-winfrey tag-shaka-senghor">

                        <div class="cb-mask"><a href="http://www.eurweb.com/2017/11/activist-shaka-senghor-theres-power-in-watching-families-reunite-eur-exclusive/"><img width="360" height="240" src="http://www.eurweb.com/wp-content/uploads/2017/11/shaka-senghor-360x240.jpg" class="attachment-cb-360-240 size-cb-360-240 wp-post-image" alt="" /></a></div>

                        <div class="cb-meta">
                            <h4 class="cb-post-title"><a href="http://www.eurweb.com/2017/11/activist-shaka-senghor-theres-power-in-watching-families-reunite-eur-exclusive/">Activist Shaka Senghor on the &#8216;Power&#8217; in Watching Families &#8216;Reunite&#8217; [EUR Exclusive]</a></h4>
                            <div class="cb-byline cb-byline-short cb-byline-date"><span class="cb-date"><time class="updated" datetime="2017-11-18">November 18, 2017</time></span></div>                        </div>

                    </li>
        		        		</ul>
    		</div>

    		</div><div id="text-116" class="cb-sidebar-widget widget_text">			<div class="textwidget"><!-- /1011256/300x250_ad_sidebar -->
<div id='div-gpt-ad-1468619157532-0' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1468619157532-0'); });
</script>
</div></div>
		</div><div id="text-117" class="cb-sidebar-widget widget_text">			<div class="textwidget"><script>var widget_ID = '594b07af10f09a0011b99caa';</script>
<script src="https://publishers.klickly.com/scripts/bootstrap.bundle.js"></script></div>
		</div><div id="text-119" class="cb-sidebar-widget widget_text">			<div class="textwidget"><div id="zergnet-widget-60385"></div>
<p><script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=60385';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script></p>
</div>
		</div></aside>


</div> <!-- end #cb-content -->

				</div> <!-- end #cb-container -->
    			
    			<footer id="cb-footer" class="wrap" role="contentinfo">
<!-- /1011256/Bottom_728x90 -->
<div id='div-gpt-ad-1472512252160-0' style='height:90px; width:728px;margin:auto;padding-top:20px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472512252160-0'); });
</script>
</div>
                            				<div id="cb-widgets" class="cb-footer-x cb-footer-a wrap clearfix cb-site-padding">

                                                            <div class="cb-one cb-column clearfix">
                                    <div id="cb-social-media-widget-6" class="cb-footer-widget clearfix cb-widget-social-media clearfix"><h3 class="cb-footer-widget-title cb-widget-title">Follow Us</h3><div class="cb-social-media-icons cb-white"><a href="https://www.instagram.com/eurweb/" target="_blank" class="cb-instagram cb-icon-1"></a><a href="https://www.facebook.com/EURWeb/" target="_blank" class="cb-facebook cb-icon-2"></a><a href="https://twitter.com/eurweb" target="_blank" class="cb-twitter cb-icon-3"></a></div></div>                                </div>
                                                                                        <div class="cb-two cb-column clearfix">
                                    <div id="text-81" class="cb-footer-widget clearfix widget_text"><h3 class="cb-footer-widget-title cb-widget-title">Who We Are</h3>			<div class="textwidget">The news you want – unfiltered. The Electronic Urban Report/EUR puts the most buzz worthy African American news at your fingertips. There is no more complete source for urban news than the Electronic Urban Report.</div>
		</div>                                </div>
                                                                                        <div class="cb-three cb-column clearfix">
                                    <div id="text-118" class="cb-footer-widget clearfix widget_text">			<div class="textwidget"><!-- Begin js tags AdTrue for www.eurweb.com_300x250 - Do not Modify --><script type='text/javascript' src='//cdn.adtrue.com/rtb/adtrue.js?pzoneid=1589&dmid=230&height=250&width=300&tld=www.eurweb.com_300x250&cb=1475747120'></script><!-- End Tags --></div>
		</div>                                </div>
                                                        
                        </div>

                    
                    
                        <div class="cb-footer-lower cb-font-header clearfix">

                            <div class="wrap clearfix">

                            	                                    <div id="cb-footer-logo">
                                        <a href="http://www.eurweb.com">
                                            <img src="http://www.eurweb.com/wp-content/uploads/2016/07/EURweb_logo_white1.png" alt=" logo"  data-at2x="http://www.eurweb.com/wp-content/uploads/2016/07/EURweb_logo_white1.png">
                                        </a>
                                    </div>
                                
                                <div class="cb-footer-links clearfix"><ul id="menu-footer-navigation" class="nav cb-footer-nav clearfix"><li id="menu-item-129654" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129654"><a href="http://www.eurweb.com/about-usmedia-kit/" itemprop="url">About Us</a></li>
<li id="menu-item-129655" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129655"><a href="http://www.eurweb.com/links/" itemprop="url">Links</a></li>
<li id="menu-item-129658" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129658"><a href="http://www.eurweb.com/newsletter/" itemprop="url">Newsletter</a></li>
<li id="menu-item-129659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129659"><a href="http://www.eurweb.com/category/events/" itemprop="url">Events</a></li>
<li id="menu-item-129660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129660"><a href="http://www.eurweb.com/contact-eurweb/" itemprop="url">Contact Us</a></li>
<li id="menu-item-129661" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129661"><a href="http://www.eurweb.com/registerlogin/" itemprop="url">Register/Login</a></li>
<li id="menu-item-374977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-374977"><a href="http://www.eurweb.com/message-board-policy/" itemprop="url">Message Board Policy</a></li>
<li id="menu-item-496903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-496903"><a href="http://www.eurweb.com/our-privacy-policy/" itemprop="url">Privacy Policy</a></li>
</ul></div>
                                <div class="cb-copyright">copyright 2017 Electronic Urban Report</div>

                                		                            <div class="cb-to-top"><a href="#" id="cb-to-top"><i class="fa fa-angle-up cb-circle"></i></a></div>
		                        
           					</div>

        				</div>
    				
    			</footer> <!-- end footer -->

		</div> <!-- end #cb-outer-container -->

		<span id="cb-overlay"></span>

		

<script type="text/javascript">
    jQuery(document).ready(function(){
        jQuery("#main-bnt").easyTicker({    
            direction: 'up',
            speed: 800,
            interval: 4500,
            height: 'auto',
            visible: 1,
            mousePause: 1,
            controls: {
                down: '#prev-btn',
                up: '#next-btn'
            }
         });
    });
</script>
    <div id="csbwfs-delaydiv"><div class="csbwfs-social-widget"  id="csbwfs-right" title="Share This With Your Friends"  style="top:25%;right:-5px;"><div id="csbwfs-social-inner"><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-fb" class="csbwfs-fb"><a href="javascript:" onclick="javascript:window.open('//www.facebook.com/sharer/sharer.php?u=http://www.eurweb.com/2017/12/secretary-devos-denying-student-loan-protections/', '', 'menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=300,width=600');return false;" target="_blank" title="Share On Facebook" ><i class="csbwfs_facebook"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-tw" class="csbwfs-tw"><a href="javascript:" onclick="window.open('//twitter.com/share?url=http://www.eurweb.com/2017/12/secretary-devos-denying-student-loan-protections/&text=Is%20Secretary%20DeVos%20Denying%20Student%20Loan%20Protections%3F','_blank','width=800,height=300')" title="Share On Twitter" ><i class="csbwfs_twitter"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-gp" class="csbwfs-gp"><a href="javascript:"  onclick="javascript:window.open('//plus.google.com/share?url=http://www.eurweb.com/2017/12/secretary-devos-denying-student-loan-protections/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Google Plus" ><i class="csbwfs_plus"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-li" class="csbwfs-li"><a href="javascript:" onclick="javascript:window.open('//www.linkedin.com/cws/share?mini=true&url=http://www.eurweb.com/2017/12/secretary-devos-denying-student-loan-protections/','','menubar=no,toolbar=no,resizable=yes,scrollbars=yes,height=600,width=800');return false;" title="Share On Linkedin" ><i class="csbwfs_linkedin"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-pin" class="csbwfs-pin"><a onclick="window.open('//pinterest.com/pin/create/button/?url=http://www.eurweb.com/2017/12/secretary-devos-denying-student-loan-protections/&amp;media=http://www.eurweb.com/wp-content/uploads/2016/02/charlene-1024x626.jpg&amp;description=Is%20Secretary%20DeVos%20Denying%20Student%20Loan%20Protections%3F :http://www.eurweb.com/2017/12/secretary-devos-denying-student-loan-protections/','pinIt','toolbar=0,status=0,width=800,height=500');" href="javascript:void(0);"  title="Share On Pinterest"><i class="csbwfs_pinterest"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-re" class="csbwfs-re"><a onclick="window.open('//reddit.com/submit?url=http://www.eurweb.com/2017/12/secretary-devos-denying-student-loan-protections/&amp;title=Is%20Secretary%20DeVos%20Denying%20Student%20Loan%20Protections%3F','Reddit','toolbar=0,status=0,width=1000,height=800');" href="javascript:void(0);"  title="Share On Reddit"><i class="csbwfs_reddit"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-st" class="csbwfs-st"><a onclick="window.open('//www.stumbleupon.com/submit?url=http://www.eurweb.com/2017/12/secretary-devos-denying-student-loan-protections/&amp;title=Is%20Secretary%20DeVos%20Denying%20Student%20Loan%20Protections%3F','Stumbleupon','toolbar=0,status=0,width=1000,height=800');"  href="javascript:void(0);"  title="Share On Stumbleupon"><i class="csbwfs_stumbleupon"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-yt" class="csbwfs-yt"><a onclick="window.open('');" href="javascript:void(0);"  title="Share On Youtube"><i class="csbwfs_youtube"></i></a></div></div><div class="csbwfs-sbutton csbwfsbtns"><div id="csbwfs-ml" class="csbwfs-ml"><a href="/cdn-cgi/l/email-protection#013e7274636b6462753c48722433315264627364756073782433314564576e7224333145646f78686f6624333152757465646f752433314d6e606f24333151736e75646275686e6f7224324727636e65783c697575713b2e2e7676762f6474737664632f626e6c2e333130362e30332e7264627364756073782c6564776e722c65646f78686f662c72757465646f752c6d6e606f2c71736e75646275686e6f722e" title="Contact us"><i class="csbwfs_mail"></i></a></div></div></div></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/ddc5a536/cloudflare-static/email-decode.min.js"></script><script>
	  var windWidth=jQuery( window ).width();
	  //alert(windWidth);
	  var animateWidth;
	  var defaultAnimateWidth;
	jQuery(document).ready(function()
  { 
	animateWidth="55";
    defaultAnimateWidth= animateWidth-10;
	animateHeight="49";
	defaultAnimateHeight= animateHeight-2;jQuery("div.csbwfsbtns a").hover(function(){
  jQuery(this).animate({width:animateWidth});
  },function(){
    jQuery(this).stop( true, true ).animate({width:defaultAnimateWidth});
  });jQuery("div.csbwfs-show").hide();
  jQuery("div.csbwfs-show a").click(function(){
    jQuery("div#csbwfs-social-inner").show(500);
     jQuery("div.csbwfs-show").hide(500);
    jQuery("div.csbwfs-hide").show(500);
    csbwfsSetCookie("csbwfs_show_hide_status","active","1");
  });
  
  jQuery("div.csbwfs-hide a").click(function(){
     jQuery("div.csbwfs-show").show(500);
      jQuery("div.csbwfs-hide").hide(500);
     jQuery("div#csbwfs-social-inner").hide(500);
     csbwfsSetCookie("csbwfs_show_hide_status","in_active","1");
  });var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status =="in_active") {
      jQuery("div.csbwfs-show").show();
      jQuery("div.csbwfs-hide").hide();
     jQuery("div#csbwfs-social-inner").hide();
    } else {
      jQuery("div#csbwfs-social-inner").show();
     jQuery("div.csbwfs-show").hide();
    jQuery("div.csbwfs-hide").show();
    }});

</script><script>csbwfsCheckCookie();function csbwfsSetCookie(cname,cvalue,exdays) {
    var d = new Date();
    d.setTime(d.getTime() + (exdays*24*60*60*1000));
    var expires = "expires=" + d.toGMTString();
    document.cookie = cname+"="+cvalue+"; "+expires;
}

function csbwfsGetCookie(cname) {
    var name = cname + "=";
    var ca = document.cookie.split(';');
    for(var i=0; i<ca.length; i++) {
        var c = ca[i];
        while (c.charAt(0)==' ') c = c.substring(1);
        if (c.indexOf(name) != -1) {
            return c.substring(name.length, c.length);
        }
    }
    return "";
}

function csbwfsCheckCookie() {
	var hideshowhide = "yes"
    var button_status=csbwfsGetCookie("csbwfs_show_hide_status");
    if (button_status != "") {
        
    } else {
        csbwfsSetCookie("csbwfs_show_hide_status", "active",1);
    }
    if(hideshowhide=="yes")
    {
    csbwfsSetCookie("csbwfs_show_hide_status", "active",0);
    }
}

</script><script>rebounceurl = "http://www.eurweb.com";</script><script src="http://www.eurweb.com/wp-content/plugins/rebounce/rebounce.min.js"></script>
		<!-- BEGIN MENU BUTTON -->
		<div class="taptap-menu-button-wrapper taptap-right">
							<div class="taptap-menu-button">
					<div class="taptap-menu-button-middle"></div>
				</div>
					</div>
		<!-- END MENU BUTTON -->

		<!-- BEGIN SEARCH BUTTON -->
				<div class="taptap-search-button-right">
			<svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" width="512px" height="512px" viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space="preserve">
			<path id="magnifier-3-icon" d="M208.464,363.98c-86.564,0-156.989-70.426-156.989-156.99C51.475,120.426,121.899,50,208.464,50
				c86.565,0,156.991,70.426,156.991,156.991C365.455,293.555,295.029,363.98,208.464,363.98z M208.464,103.601
				c-57.01,0-103.389,46.381-103.389,103.39s46.379,103.389,103.389,103.389c57.009,0,103.391-46.38,103.391-103.389
				S265.473,103.601,208.464,103.601z M367.482,317.227c-14.031,20.178-31.797,37.567-52.291,51.166L408.798,462l51.728-51.729
				L367.482,317.227z"/>
			</svg>
		</div>
				<!-- END SEARCH BUTTON -->
		
		<!-- BEGIN SEARCH FORM -->
		<div class="taptap-search-wrapper">
				<!-- BEGIN SEARCH FORM CLOSE ICON -->
				<div class="taptap-search-close-icon">
					<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" viewBox="0 0 50 50" enable-background="new 0 0 50 50" xml:space="preserve">
					<path d="M9.016,40.837c0.195,0.195,0.451,0.292,0.707,0.292c0.256,0,0.512-0.098,0.708-0.293l14.292-14.309
						l14.292,14.309c0.195,0.196,0.451,0.293,0.708,0.293c0.256,0,0.512-0.098,0.707-0.292c0.391-0.39,0.391-1.023,0.001-1.414
						L26.153,25.129L40.43,10.836c0.39-0.391,0.39-1.024-0.001-1.414c-0.392-0.391-1.024-0.391-1.414,0.001L24.722,23.732L10.43,9.423
						c-0.391-0.391-1.024-0.391-1.414-0.001c-0.391,0.39-0.391,1.023-0.001,1.414l14.276,14.293L9.015,39.423
						C8.625,39.813,8.625,40.447,9.016,40.837z"/>
					</svg>
				</div>
				<!-- END SEARCH FORM CLOSE ICON -->
			
				<form method="get" id="searchform" action="http://www.eurweb.com/">
					<input type="text" name="s" id="s" placeholder="type search term...">
				</form>
		</div>
		<!-- END SEARCH FORM -->

		<!-- BEGIN LOGO -->
					<div class="taptap-logo-wrapper taptap-left">
							
					<!-- BEGIN LOGO IMAGE -->
					<div class="taptap-logo-image">
						<a href="http://www.eurweb.com/" title="EURweb" rel="home"><img src="http://www.eurweb.com/wp-content/uploads/2016/07/eurlogomob.png" alt="EURweb"></a>
					</div>
					<!-- END LOGO IMAGE -->
			
							</div>
				<!-- END LOGO -->
		
		<!-- BEGIN HEADER BACKGROUND -->
					<div class="tap-tap-header 	">
			</div>
				<!-- END HEADER BACKGROUND -->
		
		<!-- BEGIN MENU BACKGROUND COLOR -->
		<div class="taptap-background-color">
		</div>
		<!-- END MENU BACKGROUND COLOR -->
		
		<!-- BEGIN MENU BACKGROUND IMAGE -->
				<!-- END MENU BACKGROUND IMAGE -->

		<!-- BEGIN MAIN WRAPPER -->
		<div class="taptap-main-wrapper">
			<div class="taptap-main-inner">
				<div class="taptap-main">
					<div class="taptap-main-inner-inner">
						<!-- BEGIN HEADING -->
						<div class="taptap-heading">
																												</div>
						<!-- END HEADING -->
						
						<!-- BEGIN SUBHEADING -->
						<div class="taptap-subheading">
																												</div>
						<!-- END SUBHEADING -->

						<!-- BEGIN IMAGE -->
												<!-- END IMAGE -->
						
						<!-- BEGIN MENU -->
												<div class="taptap-by-bonfire"><ul id="menu-category-navigation" class="menu"><li id="menu-item-129592" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://www.eurweb.com">Home<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-129593" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children"><a href="http://www.eurweb.com/category/news-2/">News<div class="taptap-menu-item-description"></div></a>
<ul  class="sub-menu">
	<li id="menu-item-129597" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/news-2/headlines/">Top News<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129595" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/news-2/obamapolitical/">Obama/Trump/Political<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129596" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/news-2/othernews/">Other News<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129603" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/eurthisnthatcom/">ThisNThat<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-581044" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/contributed/">Contributed<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-424974" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://www.eurweb.com/category/pressrelease/">Press Release<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-585818" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/news-2/black-celebrity-gossip-gossip/">Black Celebrity Gossip &#8211; Gossip<div class="taptap-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-129599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children"><a href="http://www.eurweb.com/category/eurweb-exclusives/">EURweb Original Content<div class="taptap-menu-item-description"></div></a>
<ul  class="sub-menu">
	<li id="menu-item-129600" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/weeklycolumns/">Columns<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129602" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/promotions/">Promotions<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-544768" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/eurempire/">E2 M2 EURweb&#8217;s Empire of Music &#038; Moguls<div class="taptap-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-129604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children"><a href="http://www.eurweb.com/category/entertainment/">Entertainment<div class="taptap-menu-item-description"></div></a>
<ul  class="sub-menu">
	<li id="menu-item-129613" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/television/">Television<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129609" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/music/">Music<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129611" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/sports/">Sports<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129610" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/radio/">Radio<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129606" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/film/">Film<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129605" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/books/">Books<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129608" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/humorcomedy/">Humor/Comedy<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129607" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/gospel/">Gospel<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129612" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/entertainment/theater/">Theater<div class="taptap-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-129615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children"><a href="http://www.eurweb.com/category/living-2/">Living<div class="taptap-menu-item-description"></div></a>
<ul  class="sub-menu">
	<li id="menu-item-129616" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/living-2/business-2/">Business<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129617" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/living-2/health/">Health<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-516458" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://healthvideos.eurweb.com">Health Videos<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129618" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/living-2/relationships/">Relationships<div class="taptap-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-129619" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children cb-has-children"><a href="http://www.eurweb.com/category/multimedia/">Multimedia<div class="taptap-menu-item-description"></div></a>
<ul  class="sub-menu">
	<li id="menu-item-129620" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/multimedia/audio-multimedia/">Audio<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129622" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/multimedia/video-multimedia/">Video<div class="taptap-menu-item-description"></div></a></li>
	<li id="menu-item-129621" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/multimedia/photos-multimedia/">Photos<div class="taptap-menu-item-description"></div></a></li>
</ul>
</li>
<li id="menu-item-129623" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://www.eurweb.com/category/events/">Events<div class="taptap-menu-item-description"></div></a></li>
<li id="menu-item-409757" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://www.eurweb.com/wp-login.php">Login<div class="taptap-menu-item-description"></div></a></li>
</ul></div>						<!-- END MENU -->
						
						<!-- BEGIN WIDGETS -->
							
						<!-- END WIDGETS -->
					</div>
				</div>
			</div>
		</div>
		<!-- END MAIN WRAPPER -->

	
		<!-- BEGIN CUSTOM COLORS (WP THEME CUSTOMIZER) -->
		<!-- menu button + logo + header -->
																																<!-- headings -->
						<!-- menu + submenu -->
																								<!-- menu icons -->
										<!-- widgets -->
								<!-- menu description -->
				<!-- background -->
		
		<style>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</style>
		<!-- END CUSTOM COLORS (WP THEME CUSTOMIZER) -->
	
		<div style="display:none">
	<div class="grofile-hash-map-8b1030e89397955dd85cb5c44a71fa18">
	</div>
	</div>
<script src="//cdn.jsdelivr.net/jquery.sidr/2.2.1/jquery.sidr.min.js"></script>
<!-- /1011256/intesteur -->
<div id='div-gpt-ad-1469468266126-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1469468266126-0'); });
</script>
</div>
<!-- /1011256/Ad_Supply -->
<div id='div-gpt-ad-1472378802930-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1472378802930-0'); });
</script>
</div>

<script async src="https://cdn.onthe.io/io.js/eKP1RDXegADD"></script> 

<script type="text/javascript">
window._ttf = window._ttf || [];
_ttf.push({
       pid          : 43527
       ,lang        : "en"
       ,slot        : '.post .cb-entry-content > p'
       ,format      : "inread"
       ,minSlot     : 3
       ,css         : "margin: 0px auto 19px; max-width: 550px;;"
});

(function (d) {
        var js, s = d.getElementsByTagName('script')[0];
        js = d.createElement('script');
        js.async = true;
        js.src = '//cdn.teads.tv/media/format.js';
        s.parentNode.insertBefore(js, s);
})(window.document);
</script>

<!-- NM ADS --> 
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//system.nextmillennium.io/app/?key=D85D-A6F1-B041-B88A';var x=document.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);})(); 
</script>
  <!-- END OF NM ADS --> 
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.eurweb.com\/2017\/12\/secretary-devos-denying-student-loan-protections\/":693429};
	</script>
			<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.min.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
								<script type="text/javascript">
				// Pinterest shared resources
				var s = document.createElement("script");
				s.type = "text/javascript";
				s.async = true;
				s.setAttribute('data-pin-hover', true);				s.src = window.location.protocol + "//assets.pinterest.com/js/pinit.js";
				var x = document.getElementsByTagName("script")[0];
				x.parentNode.insertBefore(s, x);
				// if 'Pin it' button has 'counts' make container wider
				jQuery(window).load( function(){ jQuery( 'li.share-pinterest a span:visible' ).closest( '.share-pinterest' ).width( '80px' ); } );
			</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/12/secretary-devos-denying-student-loan-protections/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://www.eurweb.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type="text/javascript">
			jQuery( document ).ready( function() {
				jQuery.getScript( 'https://platform.linkedin.com/in.js?async=true', function success() {
					IN.init();
				});
			});
			jQuery( document.body ).on( 'post-load', function() {
				if ( typeof IN != 'undefined' )
					IN.parse();
			});
			</script><script type="text/javascript" src="https://platform.tumblr.com/v1/share.js"></script><link rel='stylesheet' id='wp-tabbed-css'  href='http://www.eurweb.com/wp-content/plugins/wp-tabbed-widget/assets/css/tabbed.css?ver=4.8.4' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201749'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/taptap-by-bonfire/taptap.js?ver=1'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Decaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/reduce-bounce-rate/js/gajs.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine/library/js/cookie.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbExt = {"cbSS":"on","cbLb":"on"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine/library/js/cb-ext.js?ver=2.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var cbScripts = {"cbUrl":"http:\/\/www.eurweb.com\/wp-admin\/admin-ajax.php","cbPostID":"693429","cbFsClass":"cb-embed-fs","cbSlider":["600",true,"7000","on"]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/themes/15zine/library/js/cb-scripts.min.js?ver=2.2.3'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>
<script async="async" type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.1'></script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/wp-tabbed-widget/assets/js/tabbed.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.eurweb.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.5'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=45208910&postid=693429&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Speak+your+Mind&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5&sig=61b54b5d5029a40065923e92dfef9df06f7fe80b#parent=http%3A%2F%2Fwww.eurweb.com%2F2017%2F12%2Fsecretary-devos-denying-student-loan-protections%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=45208910&postid=693429&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Speak+your+Mind&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.5&sig=61b54b5d5029a40065923e92dfef9df06f7fe80b#parent=http%3A%2F%2Fwww.eurweb.com%2F2017%2F12%2Fsecretary-devos-denying-student-loan-protections%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201749.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'45208910',post:'693429',tz:'-8',srv:'www.eurweb.com'} ]);
	_stq.push([ 'clickTrackerInit', '45208910', '693429' ]);
</script>


<!-- Powered by Orbisius Child Theme Creator | URL: http://orbisius.com/products/wordpress-plugins/orbisius-child-theme-creator/ -->


	</body>

</html> <!-- The End. what a ride! -->